Subject: [Nfvrg] Fwd: [IRTF-Announce] NFVRG formally chartered

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 20 Jan 2015 09:33:25 +0000

Sorry for forwarding the wrong message earlier. (I clearly need more coffee.)

Begin forwarded message:
> 
> From: "Eggert, Lars" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Date: January 20, 2015 at 10:17:27 GMT+1
> Subject: [IRTF-Announce] NFVRG formally chartered
> 
> Hi,
> 
> I've formally chartered the NFVRG as an IRTF RG. The charter page is now live at https://irtf.org/nfvrg
> 
> The NFVRG is chaired by Diego Lopez ([email-masked]) and Ramki Krishnan ([email-masked]). Dilip Krishnaswamy ([email-masked]), who provided important support during the ramp-up phase will continue to act as group secretary.
> 
> Lars

---

From: XILOURIS George <[email-masked]>
Date: Tue, 20 Jan 2015 11:41:47 +0200

Right on time I was trying to figure out what NFVRG can do to provide Global Access to Internet for All  ;-) 

Best
George 

--
 <http://www.iit.demokritos.gr/>

George K. Xilouris
Research Associate <>		
NCSR Demokritos 
Institute of Informatics and Telecommunications 
P.O. Box 60228 
15310, Agia Paraskevi, Greece 

phone: + (30) 210 650 31 08 
fax: + (30) 210 653 21 75 

Web: http://medianetlab.gr/~xilouris <http://dtlab.iit.demokritos.gr/~xilouris>
LinkedIn <http://www.linkedin.com/in/xilouris>//Twitter <http://twitter.com/xilouris>

The information transmitted by this e-mail is exclusively directed to the addressee (person or entity) and may contain confidential and/or privileged material. Any review, disclosure, copying, retransmission, dissemination, distribution, or any action taken or omitted to be taken in reliance upon the contained information, by persons or entities other than the intended recipient is prohibited and may be unlawful. If you received this in error, please notify the sender and delete the material from any electronic device.

> On Jan 20, 2015, at 11:33, Eggert, Lars <[email-masked]> wrote:
> 
> _______________________________________________
> Nfvrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nfvrg