Subject: Re: [Nfvrg] [sacm] Endpoint ID Design Team 2015-01-23 Notes

From: Tony Rutkowski <[email-masked]>
Date: Sun, 25 Jan 2015 12:21:27 -0500

Hi Dave, Adam,

There are some groups attempting to develop
SACM capabilities for NFV implementations
where the end points may be quite transient
- instantiated during a designated time period
for a particular Forwarding Graph and Service
Deployment Flavor.

Is the design team considering SACM uses in
an NFV environment?  I'm cross copying the
newly started NFV IRTF group which is considering
NFV security mechanisms.  It's possible perhaps
to conceptualize SACM implementations as NFV
Service Deployment Flavors.

--tony

On 2015-01-23 5:06 PM, Waltermire, David A. wrote:
> BTW - Serial numbers, asset identifiers, etc. are also endpoint 
> identity assertions
> (and sometimes admins configure them) - more reasons to avoid using 
> the flaky
> stand-alone term "configuration" in SACM documents.

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 26 Jan 2015 16:55:14 +0000

Hi Tony,

The idea of considering SACM for NFV deployments sounds promising and certainly aligned with the short-term goal of the NFVRG aimed at service verification. I'd like to explore the possibilities, including knowing better what a Service Deployment Flavor is...

Be goode,

On 25 Jan 2015, at 18:21 , Tony Rutkowski <[email-masked]> wrote:

>> BTW - Serial numbers, asset identifiers, etc. are also endpoint identity assertions
>> (and sometimes admins configure them) - more reasons to avoid using the flaky
> _______________________________________________
> Nfvrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nfvrg

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição