Subject: [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch

From: <[email-masked]>
Date: Sun, 5 Jul 2015 15:05:59 -0500

Hi,

This message is to open a two-week adoption call for draft-norival-nfvrg-nfv-policy-arch.

Please indicate in your comments "support" or "no support" and discuss how this draft will contribute to a better understanding of the policy aspects of NFV.

The current draft is available at: https://datatracker.ietf.org/doc/draft-norival-nfvrg-nfv-policy-arch/

--
Thanks,
Ramki

---

From: <[email-masked]>
Date: Mon, 13 Jul 2015 08:29:49 -0500

All,

A gentle reminder on this. Looking forward to your explicit "support" or "no support". If "no support", please indicate why.

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of Krishnan, Ramki
Sent: Sunday, July 05, 2015 1:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch

Hi,

--
Thanks,
Ramki

---

From: Anoop Ghanwani <[email-masked]>
Date: Wed, 15 Jul 2015 10:34:27 -0700

Support.

Editorial comments
- Section 1, 2nd para
  software define networking -> software defined networking

- Section 3, line 6
  Something seems wrong here with the open parenthesis.

On Mon, Jul 13, 2015 at 6:29 AM, <[email-masked]> wrote:

> All,
>
>
>
> A gentle reminder on this. Looking forward to your explicit “support” or
> “no support”. If “no support”, please indicate why.
>
>
>
> Thanks,
>
> Ramki
>
>
>
> *From:* Nfvrg [mailto:[email-masked]] *On Behalf Of *Krishnan,
> Ramki
> *Sent:* Sunday, July 05, 2015 1:06 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch
>
>
>
> Hi,
>
>
>
> Please indicate in your comments “support” or “no support” and discuss how
> this draft will contribute to a better understanding of the policy aspects
> of NFV.
>
>
>
> The current draft is available at:
> https://datatracker.ietf.org/doc/draft-norival-nfvrg-nfv-policy-arch/
>
>
>
> --
>
> Thanks,
>
> Ramki
>
>
>
> _______________________________________________
> Nfvrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nfvrg
>
>

---

From: Norival Figueira <[email-masked]>
Date: Wed, 15 Jul 2015 18:21:35 +0000

Hi Anoop,

Thanks for the support and for catching these typos. We will fix these typos in a subsequent update.

Regarding Section 3 Line 6, it appears that part of the text went missing when we moved from draft-02 to draft-03.

Draft-04 Section 3 line 6 (in error):
“A policy dictating that a given customer type (or different implications on different subsystems.”

Original correct line from draft-02:
“A policy dictating that a given customer type (or specific customers) must be given "platinum treatment" could have different implications on different subsystems.”

Thanks,
Norival

From: Nfvrg [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Wednesday, July 15, 2015 10:34 AM
To: <[email-masked]>
Cc: [email-masked]; DIEGO LOPEZ GARCIA ([email-masked])
Subject: Re: [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch

Support.

Editorial comments
- Section 1, 2nd para

- Section 3, line 6

On Mon, Jul 13, 2015 at 6:29 AM, <[email-masked]<mailto:[email-masked]>> wrote:
All,

A gentle reminder on this. Looking forward to your explicit “support” or “no support”. If “no support”, please indicate why.

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Krishnan, Ramki
Sent: Sunday, July 05, 2015 1:06 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch

Hi,

Please indicate in your comments “support” or “no support” and discuss how this draft will contribute to a better understanding of the policy aspects of NFV.

--
Thanks,
Ramki

_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg

---

From: "Bottorff, Paul" <[email-masked]>
Date: Thu, 16 Jul 2015 20:52:33 +0000

support

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, July 05, 2015 1:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch

Hi,

--
Thanks,
Ramki

---

From: 이승익 <[email-masked]>
Date: Fri, 17 Jul 2015 07:39:40 +0000

I support.

I think that multiple policies and their conflicts are important issues for resource management in service chains as well (as mentioned in draft-nfvrg-resource-management-service-chain-01)

One question: the draft will also consider the policies given by network services, such as for auto-scaling and affinity/anti-affinity?

Seungik.

2015. 7. 13., 오후 3:29, [email-masked]<mailto:[email-masked]> 작성:

All,

Thanks,
Ramki

Hi,

--
Thanks,
Ramki

---

From: Dilip Krishnaswamy <[email-masked]>
Date: Wed, 22 Jul 2015 07:19:51 +0530

Ramki, Norival, Diego

I support this. Hierarchical policy mgmt is a necessity here. It might be
good to expand this to include policy consolidation from different sources
such as a utility company providing energy to the data center with
time-varying rates, or an operator policy based on time-varying peak
demands for users vs green operational policies, or a policy that deals
with user performance requirements, or a CDN provider that needs to
distributed storage. Each of these may target one or more subsystems, and
they may not talk to each other. To have a combined framework where we
satisfy these policies would be good. In addition, it would be good to
mention that some policies may be soft constraints whereas others may be
hard constraints. For example, one may require a high utilization of that
data center despite high energy costs of operation at a particular time of
the day - this may impact a soft energy utilization policy, and but it
would not violate a hard constraint on an operator who needs to support X
number of the users at that time, so that these policies even if in
apparent conflict, can coexist. The biggest challenge is when there are
incompatible hard constraints, and that would need further exploration on
how to ensure that we have a region of operating conditions that meets all
constraints as we admit policies. Thanks.

-Dilip (IBM Research)

From:	<[email-masked]>
To:	<[email-masked]>
Cc:	[email-masked]
Date:	07/13/2015 07:00 PM
Subject:	Re: [Nfvrg] RG adoption of draft-norival-nfvrg-nfv-policy-arch
Sent by:	"Nfvrg" <[email-masked]>

All,

Thanks,
Ramki

Hi,

This message is to open a two-week adoption call for
draft-norival-nfvrg-nfv-policy-arch.

---

From: George XILOURIS <[email-masked]>
Date: Wed, 22 Jul 2015 09:07:51 +0200

Support. 

Sent from my iPhone

> On 13 Ιουλ 2015, at 15:29, <[email-masked]> <[email-masked]> wrote:
> 
> All,
>