Subject: [Nfvrg] IBNemo side meeting

From: "Susan Hares" <[email-masked]>
Date: Wed, 22 Jul 2015 08:26:59 -0400

For those who have asked me .  A second side-bar meeting of IBNemo meeting
will occur at 8pm (20:00) in the Budapest meeting room mezzanine level.

For those who did .. thank you for letting me post to those who did ask me. 

Sue Hares

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 23 Jul 2015 12:41:53 +0200

I apologize to Susan for providing incorrect room location info.

The Budapest room is at the LOBBY level

Bert
On 22/07/15 14:26, Susan Hares wrote:
>
> For those who have asked me …  A second side-bar meeting of IBNemo meeting will occur at 8pm (20:00) in the Budapest meeting room 
> mezzanine level.
>
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa