Subject: [Nfvrg] Call for presentations at the coming NFVRG meeting at IETF 94

From: <[email-masked]>
Date: Fri, 2 Oct 2015 21:27:33 -0500

We are preparing the final schedule for our coming meeting in Yokohama, and we'd like to remind you the initial plans we have for it, and ask you about proposals for presentations.

As in previous meetings, our idea is to assign priority to the drafts which have been discussed on the list, and leave the rest of our session open to other presentations that you may propose. According to our estimates, there will be room for between 3 and 5 additional presentations. Please send your proposals to NFVRG chairs ([email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>) and secretary ([email-masked]<mailto:[email-masked]>). We will evaluate them and come back to the group with an agenda proposal.

BTW, the tentative NFVRG meeting date/time is 9:00am to 11:30am (JST) on Wednesday November 4th.

Thanks,
Ramki

---

From: Gino Carrozzo <[email-masked]>
Date: Wed, 7 Oct 2015 12:27:08 +0200

Dear Ramki, Diego

as follow up of your analysis on individual I-Ds in scope with NFVRG and
recommendations for merging, we (Kostas Pentikousis and I), authors of
https://datatracker.ietf.org/doc/draft-felix-nfvrg-recursive-orchestration/
have discussed with Robert Szabo  author of
https://datatracker.ietf.org/doc/draft-unify-nfvrg-challenges/ ways to
merge the two works under a single I-D to propose as RG I-D.

We're now working on this merge and plan to submit the new joint draft in
the coming days for the RG evaluation and comment.
We'd like to ask you to book a slot for us in the agenda of next NFVRG
meeting in Yokohama, to allow us to present the merged I-D on Resource
Orchestration.
Robert or Kostas will be there available to present it.

Thank you
Best regards
Gino

On 3 October 2015 at 04:27, <[email-masked]> wrote:

> We are preparing the final schedule for our coming meeting in Yokohama,
> and we'd like to remind you the initial plans we have for it, and ask you
> about proposals for presentations.
>
>
>
> As in previous meetings, our idea is to assign priority to the drafts
> which have been discussed on the list, and leave the rest of our session
> open to other presentations that you may propose. According to our
> estimates, there will be room for between 3 and 5 additional presentations.
> Please send your proposals to NFVRG chairs ([email-masked],
> [email-masked]) and secretary ([email-masked]). We will
> evaluate them and come back to the group with an agenda proposal.
>
>
>
> _______________________________________________
> Nfvrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nfvrg
>
>

-- 
==============================================================
  Dr. Gino Carrozzo
  Deputy Head of R&D

  mobile    : +39 348 7610 081
  landline  : +39 050 3871 679
  fax         : +39 050 3871 601
  e-mail    : [email-masked]
  web       : www.nextworks.it
  address   : Nextworks s.r.l.
                  via Livornese, 1027
                  56122 S.Piero a Grado, Pisa, ITALY
==============================================================

---

From: Giacomo Bernini <[email-masked]>
Date: Sun, 11 Oct 2015 22:27:18 +0200

Dear Ramki, Diego

we have updated our I-D "VNF Pool Orchestration For Automated Resiliency in
Service Chains", and a new version -01 has been recently submitted (
https://tools.ietf.org/html/draft-bernini-nfvrg-vnf-orchestration-01) and
announced to the list.

If time allows, we'd kindly ask a slot in the agenda of the next meeting in
Yokohama to present our updated I-D and possibly discuss its adoption as RG
item.

Best regards
Giacomo

-- 
=============================================
 Giacomo Bernini
 R&D Project Manager

 mobile : +39 338 9454 784
 phone  : +39 050 3871 696
 e-mail : [email-masked]

 Nextworks s.r.l.
 via Livornese, 1027
 56122 S.Piero a Grado, Pisa - ITALY
=============================================