Subject: [Nfvrg] RG adoption of draft-shin-nfvrg-service-verification

From: <[email-masked]>
Date: Wed, 7 Oct 2015 09:57:03 -0500

Hi,

This message is to open a two-week adoption call for draft-shin-nfvrg-service-verification.

Looking forward to your explicit "support" or "no support" and your comments on how this draft will contribute to a better understanding of the service verification aspects of NFV.  If "no support", please indicate why.

The current draft is available at: https://datatracker.ietf.org/doc/draft-shin-nfvrg-service-verification/

--
Thanks,
Ramki

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Wed, 7 Oct 2015 18:14:58 +0000

I support adoption. The text addressed one of the issues identified as relevant by the RG and it is in a mature enough status.

Be goode,

On 7 Oct 2015, at 16:57 , [email-masked]<mailto:[email-masked]> wrote:

Hi,

Looking forward to your explicit “support” or “no support” and your comments on how this draft will contribute to a better understanding of the service verification aspects of NFV.  If “no support”, please indicate why.

--
Thanks,
Ramki

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 15 Oct 2015 22:11:10 +0000

I support the adoption with comments below:

-        This document describes some good background on why service validation is necessary, then derive the Requirement (Section 4).

-        Not sure How various Open Source initiatives in Section 6 relate to the Service Verification. Section 6 can be stand alone document just to describe the Open Source initiatives.

-        I would think that verifying the services that enabled by virtual CPE is quite different from services enabled by virtual EPC, or virtual FW. Therefore, for a document to describe NFV service verification, it is better to dive in on specific services, and then the validation can be more to the point.

Therefore, I think the document is more about the Motivation of NFV Services Verification, less about methods to carry out any specific verifications.

Linda

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 07, 2015 9:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Nfvrg] RG adoption of draft-shin-nfvrg-service-verification

Hi,

--
Thanks,
Ramki

---

From: "Seil Jeon" <[email-masked]>
Date: Fri, 16 Oct 2015 09:36:50 +0100

Hi 

I support the adoption of this draft as a WG draft in NFVRG.

This draft gives a clear motivation for NFV verification while describing
specific needs with several examples. Besides, I tend to agree with one of
the Linda's opinions that this draft is less about methods to carry out
methods.

Regards,

Seil Jeon

From: Nfvrg [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, October 7, 2015 3:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Nfvrg] RG adoption of draft-shin-nfvrg-service-verification

Hi,

This message is to open a two-week adoption call for
draft-shin-nfvrg-service-verification.

Looking forward to your explicit "support" or "no support" and your comments
on how this draft will contribute to a better understanding of the service
verification aspects of NFV.  If "no support", please indicate why.

The current draft is available at:
<https://datatracker.ietf.org/doc/draft-shin-nfvrg-service-verification/>
https://datatracker.ietf.org/doc/draft-shin-nfvrg-service-verification/

--

Thanks,

Ramki

---

From: 신명기 <[email-masked]>
Date: Mon, 19 Oct 2015 02:29:12 +0000

Hi Linda, thanks for your support and valuable comments,

As for open source aspects, our intention was to identify gaps in the implementation and/or existing open sources
and suggest ways to fill those gaps from NFV service verification perspectives.
So, we, authors will focus on more details from that point, rather than general (open source) aspects, in next revision of this draft.
Of course, I think a document which describes open source initiatives in a broader view can be very informative and valuable as a separate draft.

Also, we are now developing verification services for virtual EPCs and reflect them in next revision as more specific examples.
So, we can certainly add more specific verification services for vCPE and vFW, as well vEPC, or publish them in a separate document, if necessary.

Thanks,
Myung-Ki,

From: Nfvrg [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, October 16, 2015 7:11 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Nfvrg] RG adoption of draft-shin-nfvrg-service-verification

Linda

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, October 07, 2015 9:57 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] RG adoption of draft-shin-nfvrg-service-verification

Hi,

--
Thanks,
Ramki

---

From: <[email-masked]>
Date: Tue, 20 Oct 2015 00:04:27 -0500

Dear All,

Diego and I think we have received in the list enough expressions of support and also comments and suggestions for improvement.
Also, we haven't seen any objections. Hence we'd like to declare the draft adopted by NFVRG.

Authors, please upload an updated version under the name draft-irtf-nfvrg-service-verification.

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of Krishnan, Ramki
Sent: Wednesday, October 07, 2015 7:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Nfvrg] RG adoption of draft-shin-nfvrg-service-verification

Hi,

--
Thanks,
Ramki

---

From: 강태호(SDN Project) <[email-masked]>
Date: Tue, 20 Oct 2015 02:04:20 +0000

Hi,
Support the RG adoption of the draft.

The document explains well on NFV services verification,
especially examples of NS-NFVI policy conflict.
IMHO, NFVI policy(global network policy) could be of interest for network operators.

Best Regards,
Taeho

[http://massmail.kt.com/NameCardImage/NameCardFiles/20147/a1066ba0-c699-4101-9c8c-3fbe430c6413.png]

Sent: Wednesday, October 07, 2015 11:57 PM

Hi,

--
Thanks,
Ramki

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.