Subject: [Nfvrg] Fwd: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt

From: Giacomo Bernini <[email-masked]>
Date: Sun, 11 Oct 2015 22:14:45 +0200

Dear all,

this email is to announce that we have submitted an updated version of our
I-D "VNF Pool Orchestration For Automated Resiliency in Service Chains".

Your feedbacks, reviews and comments are appreciated and more than welcome.

Best Regards,
Giacomo

---------- Forwarded message ----------
From: <[email-masked]>
Date: 2015-10-11 21:55 GMT+02:00
Subject: New Version Notification for
draft-bernini-nfvrg-vnf-orchestration-01.txt
To: Vincenzo Maffione <[email-masked]>, Giacomo Bernini <
[email-masked]>, "Diego R. Lopez" <[email-masked]>,
Pedro Andres Aranda Gutierrez <[email-masked]>

A new version of I-D, draft-bernini-nfvrg-vnf-orchestration-01.txt
has been successfully submitted by Giacomo Bernini and posted to the
IETF repository.

Name:           draft-bernini-nfvrg-vnf-orchestration
Revision:       01
Title:          VNF Pool Orchestration For Automated Resiliency in Service
Chains
Document date:  2015-10-11
Group:          Individual Submission
Pages:          15
URL:
https://www.ietf.org/internet-drafts/draft-bernini-nfvrg-vnf-orchestration-01.txt
Status:
https://datatracker.ietf.org/doc/draft-bernini-nfvrg-vnf-orchestration/
Htmlized:
https://tools.ietf.org/html/draft-bernini-nfvrg-vnf-orchestration-01
Diff:
https://www.ietf.org/rfcdiff?url2=draft-bernini-nfvrg-vnf-orchestration-01

Abstract:
   Network Function Virtualisation (NFV) aims at evolving the way
   network operators design, deploy and provision their networks by
   leveraging on standard IT virtualisation technologies to move and
   consolidate a wide range of network functions and services onto
   industry standard high volume servers, switches and storage.  The
   primary area of impact for operators is the network edge, being
   stimulated by the recent updates on NFV and SDN.  In fact, operators
   are looking at their future datacentres and Points of Presence (PoPs)
   as increasingly dynamic infrastructures to deploy Virtualised Network
   Functions (VNFs) and on-demand chained services with high elasticity.

   This document presents an orchestration framework for automated
   deployment of highly available VNF chains.  Resiliency of VNFs and
   chained services is a key requirement for operators to improve, ease,
   automate and speed up services lifecycle management.  The proposed
   VNFs orchestration framework is also positioned with respect to
   current NFV and Service Function Chaining (SFC) architectures and
   solutions.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

-- 
=============================================
 Giacomo Bernini
 R&D Project Manager

 mobile : +39 338 9454 784
 phone  : +39 050 3871 696
 e-mail : [email-masked]

 Nextworks s.r.l.
 via Livornese, 1027
 56122 S.Piero a Grado, Pisa - ITALY
=============================================

---

From: <[email-masked]>
Date: Sun, 11 Oct 2015 16:39:34 -0500

Thanks Giacomo for the updated draft. There are quite some synergies between this draft and the “Resource Management in Service Chaining” (https://datatracker.ietf.org/doc/draft-irtf-nfvrg-resource-management-service-chain/?include_text=1) RG draft. Perhaps it may be worth having a deeper discussion and examine potential merge possibilities.

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of Giacomo Bernini
Sent: Sunday, October 11, 2015 1:15 PM
To: [email-masked]
Subject: [Nfvrg] Fwd: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt

Dear all,

this email is to announce that we have submitted an updated version of our I-D "VNF Pool Orchestration For Automated Resiliency in Service Chains".

Best Regards,
Giacomo

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: 2015-10-11 21:55 GMT+02:00
Subject: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt
To: Vincenzo Maffione <[email-masked]<mailto:[email-masked]>>, Giacomo Bernini <[email-masked]<mailto:[email-masked]>>, "Diego R. Lopez" <[email-masked]<mailto:[email-masked]>>, Pedro Andres Aranda Gutierrez <[email-masked]<mailto:[email-masked]>>

Name:           draft-bernini-nfvrg-vnf-orchestration
Revision:       01
Title:          VNF Pool Orchestration For Automated Resiliency in Service Chains
Document date:  2015-10-11
Group:          Individual Submission
Pages:          15
URL:            https://www.ietf.org/internet-drafts/draft-bernini-nfvrg-vnf-orchestration-01.txt
Status:         https://datatracker.ietf.org/doc/draft-bernini-nfvrg-vnf-orchestration/
Htmlized:       https://tools.ietf.org/html/draft-bernini-nfvrg-vnf-orchestration-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-bernini-nfvrg-vnf-orchestration-01

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

 mobile : +39 338 9454 784
 phone  : +39 050 3871 696
 e-mail : [email-masked]<mailto:[email-masked]>

 Nextworks s.r.l.
 via Livornese, 1027

---

From: "Browne, Rory" <[email-masked]>
Date: Fri, 16 Oct 2015 09:16:27 +0000

Dear Ramki and Giacomo

I agree there are synergies here between both drafts and am open to discussion on merging

BR Rory

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, October 11, 2015 10:40 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Nfvrg] Fwd: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of Giacomo Bernini
Sent: Sunday, October 11, 2015 1:15 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] Fwd: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt

Dear all,

Best Regards,
Giacomo

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: 2015-10-11 21:55 GMT+02:00
Subject: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt
To: Vincenzo Maffione <[email-masked]<mailto:[email-masked]>>, Giacomo Bernini <[email-masked]<mailto:[email-masked]>>, "Diego R. Lopez" <[email-masked]<mailto:[email-masked]>>, Pedro Andres Aranda Gutierrez <[email-masked]<mailto:[email-masked]>>

Abstract:

The IETF Secretariat

 Nextworks s.r.l.
 via Livornese, 1027
 56122 S.Piero a Grado, Pisa - ITALY
=============================================
--------------------------------------------------------------
Intel Shannon Limited
Registered in Ireland
Registered Office: Collinstown Industrial Park, Leixlip, County Kildare
Registered Number: 308263
Business address: Dromore House, East Park, Shannon, Co. Clare

This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.

---

From: Giacomo Bernini <[email-masked]>
Date: Mon, 19 Oct 2015 14:40:33 +0200

Dear Ramki and Rory,

we also see points of complementarity and synergy in the two drats and
agree to open a discussion to possibly find approaches of merging.

We could kickoff these discussions in Yokohama (Pedro from Telefonica will
attend).

Best regards
Giacomo

2015-10-16 11:16 GMT+02:00 Browne, Rory <[email-masked]>:

> *From:* Nfvrg [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* Sunday, October 11, 2015 10:40 PM
> *To:* [email-masked]; [email-masked]; [email-masked]
> *Subject:* Re: [Nfvrg] Fwd: New Version Notification for
> Thanks Giacomo for the updated draft. There are quite some synergies
> between this draft and the “Resource Management in Service Chaining” (
> https://datatracker.ietf.org/doc/draft-irtf-nfvrg-resource-management-service-chain/?include_text=1)
> RG draft. Perhaps it may be worth having a deeper discussion and examine
> potential merge possibilities.
>
>
>
> Thanks,
>
> Ramki
>
>
>
> *From:* Nfvrg [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Giacomo Bernini
> *Sent:* Sunday, October 11, 2015 1:15 PM
> *To:* [email-masked]
> *Subject:* [Nfvrg] Fwd: New Version Notification for
> This e-mail and any attachments may contain confidential material for the
> sole use of the intended recipient(s). Any review or distribution by others
> is strictly prohibited. If you are not the intended recipient, please
> contact the sender and delete all copies.
>
>

 Nextworks s.r.l.
 via Livornese, 1027

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 19 Oct 2015 14:29:11 +0000

Indeed. Take into account that I intend to make a proposal to re-focus the growing number of drafts we have in NFVRG, becoming more selective with those intended to progress up in the track, in the lines of my past  message to the NVRG list:

8<—

Ramki and I have been discussing how to organize the live documents we have in the NFVRG, with the idea of maximizing productivity and avoiding the dispersion of efforts by a multiplicity of unrelated documents. Since the RG charter is wide enough to accommodate many different contributions, we have agreed to structure most documents around the following classes, according with the long-term goals:

* Those addressing one of the special interest areas and aimed at becoming a permanent contribution. We propose to keep one document per each area, intended to become an RFC once the work in that area is considered complete. Authors of such documents will be required to merge them with other related documents once they are adopted by the RG. The chairs will identify editors for each of these documents.
Just for you to remember, the four interest areas (identified in the RG wiki) are "Policy based Resource Management", "Analytics for Visibility and Orchestration", "Virtual Network Function (VNF) Performance Modeling to facilitate transition to NFV", and “Security and Service Verification”. The lack of proposals in the area of performance modeling is making us think of changing this area for another one (though this is something we need to discuss on a separate thread)

* Those addressing general issues of interest to the community, but related with a concrete points in time. Typical examples ara gap analysis or challenge reports (live documents per se) or project reports (associated to the project lifecycle) They will be acknowledged by adopting them once the community thinks they are mature enough to provide a clear value.

* General documents (specific findings, updates, etc) presented for information to and assessment by the community

We hope you’ll find this proposal agreeable, so Ramki and I can start structuring the agenda of our coming meetings around it, and begin to prepare a proposal to classify the live documents, and take the other necessary actions to apply the proposal.

Any kind of comments, suggestions and expression of support would be extremely welcome, specially the latter ones…

8<—

Be goode,

On 19 Oct 2015, at 14:40 , Giacomo Bernini <[email-masked]<mailto:[email-masked]>> wrote:

Dear Ramki and Rory,

we also see points of complementarity and synergy in the two drats and agree to open a discussion to possibly find approaches of merging.

We could kickoff these discussions in Yokohama (Pedro from Telefonica will attend).

Best regards
Giacomo

2015-10-16 11:16 GMT+02:00 Browne, Rory <[email-masked]<mailto:[email-masked]>>:
Dear Ramki and Giacomo

BR Rory

From: Nfvrg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Sunday, October 11, 2015 10:40 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Nfvrg] Fwd: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt

Thanks,
Ramki

Dear all,

Best Regards,
Giacomo

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: 2015-10-11 21:55 GMT+02:00
Subject: New Version Notification for draft-bernini-nfvrg-vnf-orchestration-01.txt
To: Vincenzo Maffione <[email-masked]<mailto:[email-masked]>>, Giacomo Bernini <[email-masked]<mailto:[email-masked]>>, "Diego R. Lopez" <[email-masked]<mailto:[email-masked]>>, Pedro Andres Aranda Gutierrez <[email-masked]<mailto:[email-masked]>>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

 Nextworks s.r.l.
 via Livornese, 1027

 Nextworks s.r.l.
 via Livornese, 1027
 56122 S.Piero a Grado, Pisa - ITALY
=============================================
_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição