Subject: [Nfvrg] Final agenda for IETF 94

From: <[email-masked]>
Date: Fri, 23 Oct 2015 22:38:08 -0500

Dear All,

The final agenda is uploaded - https://www.ietf.org/proceedings/94/agenda/agenda-94-nfvrg. As you can see, we have a packed agenda. For the lightning talks (4 min. each), there will be no room for questions; we will be integrating the slide decks so that we can run through them without any delay. We will gladly welcome detailed presentations of the lightning talks or other drafts at the upcoming interim meeting - we will announce the details shortly.

Thanks,
NFVRG co-chairs

---

From: <[email-masked]>
Date: Thu, 29 Oct 2015 22:10:59 -0500

A gentle reminder for the presenters, please get the slides to us no later than 11/2 afternoon (Tokyo time).

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, October 23, 2015 11:38 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] Final agenda for IETF 94

Dear All,

Thanks,
NFVRG co-chairs