Subject: [Nfvrg] Fwd: Call for Book Chapters-Guide to Security in SDN and NFV - Challenges, Opportunities, and Applications

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 1 Jul 2016 22:45:44 +0000

I think this could be of interest to you, to further disseminate some of the results and proposals we are discussing in both RGs.

Be goode,

Begin forwarded message:

Call for Book Chapters
Guide to Security in SDN and NFV - Challenges, Opportunities, and Applications

Book Title
Guide to Security in SDN and NFV - Challenges, Opportunities, and Applications
Editors
Dr. Shao Ying Zhu, University of Derby, UK
Dr. Sandra Scott-Hayward, Queen’s University Belfast, UK
Professor Richard Hill, University of Derby, UK
Dr. Ludovic Jacquin, Hewlett Packard Labs, UK

Publisher
The book will be published by Springer in the Computer Communications and Networks Series.

Theme
Network Functions Virtualization (NFV) and Software-Defined Networking (SDN) have changed the networking industry dramatically. NFV virtualizes network services by utilizing virtualization technologies to reduce the dependency on underlying hardware. NFV provides many benefits such as faster service enablement, ease of resource management and lower OPEX and CAPEX. SDN separates the control functions from the underlying physical network by decoupling the control and data planes. SDN provides many benefits such as reduced costs, ease of deployment and management, better scalability, availability, flexibility and fine-grained control of traffic and security. However, as with traditional networks, SDNFV-based networks are subject to various security threats and attacks. In this book, we invite high quality submissions in the areas of NFV and SDN security from both a technical and business perspective. Submitted chapters should highlight methods and approaches that can be used to analyse the security risks and requirements, threats and techniques related to NFV and SDN and to provide novel methods and approaches to ensure security in NFV and SDN. Proposed network security enhancements through deployment of an SDNFV network will also be welcomed. The aim of the book is to explore various security challenges and benefits of NFV and SDN and provide novel methods and approaches to ensure security in NFV and SDN-based networks.
Recommended Topics
The recommended topics include, but are not limited to, the following areas in Network Functions Virtualization (NFV) and Software-Defined Networking (SDN):
•             Security challenges, opportunities and applications in SDN and NFV
•             Security, privacy and applications in 5G networks, Industry 4.0 and beyond
•             Security design and infrastructure of SDN and NFV
•             Security policy and assurance of SDN and NFV
•             Case studies of SDN and NFV applications
•             Security of applying SDN to wireless and mobile networks
•             Security of applying NFV and SDN to IoT
•             Security of applying NFV and SDN to cloud computing
•             Security of applying NFV and SDN to big data analytics
•             Risk and compliance issues in SDNFV

Review process
Authors will be invited to submit a 2-3 page chapter proposal through EasyChair. The editors will review the chapter proposal and invite selected authors to submit a full version of the proposed book chapter. Each book chapter should be about 15 to 20 pages in length (excluding references). The book will have 12 to 15 chapters.  The full chapters will be reviewed by a team of reviewers. Authors will be requested to make any necessary changes based on the reviews prior to final acceptance. .

Important Dates
Chapter proposal due (2-3 pages):                                           15 August 2016
Chapter proposal evaluation and notification:                      15 September 2016
Full chapters due:                                                                         30 November 2016
Chapter evaluation and notification:                                       20 January 2017
Final manuscript due:                                                                  20 February 2017

Submission and Format
The chapter proposal should be submitted in MS Word  (2010 or higher) or PDF format through EasyChair (https://easychair.org/conferences/?conf=gssnoa2016). The chapter proposal should contain the following;
1)      Title of the proposed chapter
2)      Author(s) of the chapter ( including affiliation)
3)      Abstract of  500 words
4)      Keywords
5)      Estimated number of pages

Full book chapters will also need to be submitted through EasyChair (https://easychair.org/conferences/?conf=gssnoa2016). Full book chapters need to be formatted according to Springer’s instruction at https://www.springer.com/gp/authors-editors/book-authors-editors/manuscript-preparation/5636

Contact
For further questions please contact Shao Ying Zhu<[email-masked]<mailto:[email-masked]>> or Sandra Scott-Hayward <[email-masked]<mailto:[email-masked]>>

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Shao Ying Zhu <[email-masked]>
Date: Mon, 11 Jul 2016 12:34:36 +0000

Call for Book Chapters

Book Title
Dr. Sandra Scott-Hayward, Queen's University Belfast, UK

Publisher

Theme
Network Functions Virtualization (NFV) and Software-Defined Networking (SDN) have changed the networking industry dramatically. NFV virtualizes network services by utilizing virtualization technologies to reduce the dependency on underlying hardware. NFV provides many benefits such as faster service enablement, ease of resource management and lower OPEX and CAPEX. SDN separates the control functions from the underlying physical network by decoupling the control and data planes. SDN provides many benefits such as reduced costs, ease of deployment and management, better scalability, availability, flexibility and fine-grained control of traffic and security. However, as with traditional networks, SDNFV-based networks are subject to various security threats and attacks. In this book, we invite high quality submissions in the areas of NFV and SDN security from both a technical and business perspective. Submitted chapters should highlight methods and approaches that can be used to analyse the security risks and requirements, threats and techniques related to NFV and SDN and to provide novel methods and approaches to ensure security in NFV and SDN. Proposed network security enhancements through deployment of an SDNFV network will also be welcomed. The aim of the book is to explore various security challenges and benefits of NFV and SDN and provide novel methods and approaches to ensure security in NFV and SDN-based networks.
Recommended Topics
The recommended topics include, but are not limited to, the following areas in Network Functions Virtualization (NFV) and Software-Defined Networking (SDN):
*             Security challenges, opportunities and applications in SDN and NFV
*             Security, privacy and applications in 5G networks, Industry 4.0 and beyond
*             Security design and infrastructure of SDN and NFV
*             Security policy and assurance of SDN and NFV
*             Case studies of SDN and NFV applications
*             Security of applying SDN to wireless and mobile networks
*             Security of applying NFV and SDN to IoT
*             Security of applying NFV and SDN to cloud computing
*             Security of applying NFV and SDN to big data analytics
*             Risk and compliance issues in SDNFV

Review process

Important Dates

Submission and Format

3)      Abstract of  500 words

4)      Keywords

Full book chapters will also need to be submitted through EasyChair (https://easychair.org/conferences/?conf=gssnoa2016). Full book chapters need to be formatted according to Springer's instruction at https://www.springer.com/gp/authors-editors/book-authors-editors/manuscript-preparation/5636

Contact

The University of Derby has a published policy regarding email and reserves the right to monitor email traffic.
If you believe this was sent to you in error, please reply to the sender and let them know.

Key University contacts: http://www.derby.ac.uk/its/contacts/