Subject: [Nmlrg] Available Public Data for Learning Algorithms

From: Aunn Raza <[email-masked]>
Date: Sun, 25 Oct 2015 18:04:15 +0500

Hi All,

I have a background in machine learning but i was hoping to generate this
thread as to share the publicly available datasets so that folks among us
may use and innovate a new solution from that data.

before sharing links to public datasets, please also notify whether it is
labeled or unlabeled and type of the data.

Thanks, Best Regards

Aunn Raza

---

From: Rudra Saha <[email-masked]>
Date: Sun, 25 Oct 2015 18:52:52 +0530

The UCI repository has lots of datasets that can be tinkered around with.
They have a good mix of both labeled (for supervised learning and related
tasks) and unlabeled.

Regards,
Rudra Saha
On Oct 25, 2015 6:34 PM, "Aunn Raza" <[email-masked]> wrote:

> _______________________________________________
> nmlrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmlrg
>
>

---

From: Aunn Raza <[email-masked]>
Date: Sun, 25 Oct 2015 18:27:15 +0500

Hi Rudra,

There are many such dataset repositories, but here we can discuss the
dataset with reference to networking applications and network data as the
focus of the group.

Regards
Aunn

---

From: Rudra Saha <[email-masked]>
Date: Sun, 25 Oct 2015 19:24:03 +0530

I guess it's a good idea that we can take up a dataset related to
networking and discuss whatever insights we may come up with, that being
said I don't know about any particular dataset that we can use. If some can
point something out, that will be great.

Regards,
Rudra
On Oct 25, 2015 6:57 PM, "Aunn Raza" <[email-masked]> wrote:

>>> I have a background in machine learning but i was hoping to generate
>>> this thread as to share the publicly available datasets so that folks among
>>> us may use and innovate a new solution from that data.
>>>
>>> before sharing links to public datasets, please also notify whether it
>>> is labeled or unlabeled and type of the data.
>>>
>>> Thanks, Best Regards
>>>
>>> Aunn Raza
>>>

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Oct 2015 01:16:22 +0000

Hi, Aunn and all,

Data is very important for machine learning, for sure. In order to evaluate the performance of ML mechanism for a certain use case, a public data set is necessary.

However, before we talk any specific ML mechanisms with a specific set of dataset, we need to firstly study the use cases. The dataset is tightly bound to the use cases. Different use cases are associated with different data set. The use case decides what data is needed or the availabilities of data decide whether a specific task is feasible or not. There are many aspects of networking, before we discussed and convergent to a few specific use cases, it may be a little bit too early to concern any specific dataset.

Thanks and regards,

Sheng

From: nmlrg [mailto:[email-masked]] On Behalf Of Rudra Saha
Sent: Sunday, October 25, 2015 9:54 PM
To: Aunn Raza
Cc: Hunain Arif; [email-masked]
Subject: Re: [Nmlrg] Available Public Data for Learning Algorithms

I guess it's a good idea that we can take up a dataset related to networking and discuss whatever insights we may come up with, that being said I don't know about any particular dataset that we can use. If some can point something out, that will be great.

Regards,
Rudra
On Oct 25, 2015 6:57 PM, "Aunn Raza" <[email-masked]<mailto:[email-masked]>> wrote:
Hi Rudra,

There are many such dataset repositories, but here we can discuss the dataset with reference to networking applications and network data as the focus of the group.

Regards
Aunn

On Sun, Oct 25, 2015 at 6:22 PM, Rudra Saha <[email-masked]<mailto:[email-masked]>> wrote:

The UCI repository has lots of datasets that can be tinkered around with. They have a good mix of both labeled (for supervised learning and related tasks) and unlabeled.

Regards,
Rudra Saha
On Oct 25, 2015 6:34 PM, "Aunn Raza" <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

I have a background in machine learning but i was hoping to generate this thread as to share the publicly available datasets so that folks among us may use and innovate a new solution from that data.

before sharing links to public datasets, please also notify whether it is labeled or unlabeled and type of the data.

Thanks, Best Regards

Aunn Raza

_______________________________________________
nmlrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nmlrg