Subject: [Nmlrg] FW: New Version Notification for draft-jiang-nmlrg-network-machine-learning-00.txt

From: Sheng Jiang <[email-masked]>
Date: Fri, 23 Oct 2015 06:51:27 +0000

Hi, all,

A primary document has been submitted to the proposed NMLRG. It firstly introduces background information also considerations of machine learning briefly, then covers the motivation and purpose of this proposed NMLRG. This document intents to serve as a container for the network machine learning case study.

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Monday, October 19, 2015 6:29 PM
>To: Sheng Jiang; Sheng Jiang
>Subject: New Version Notification for
>draft-jiang-nmlrg-network-machine-learning-00.txt
>
>
>A new version of I-D, draft-jiang-nmlrg-network-machine-learning-00.txt
>has been successfully submitted by Sheng Jiang and posted to the
>IETF repository.
>
>Name:		draft-jiang-nmlrg-network-machine-learning
>Revision:	00
>Title:		Network Machine Learning
>Document date:	2015-10-19
>Group:		Individual Submission
>Pages:		7
>URL:
>https://www.ietf.org/internet-drafts/draft-jiang-nmlrg-network-machine-lear
>ning-00.txt
>Status:
>https://datatracker.ietf.org/doc/draft-jiang-nmlrg-network-machine-learning
>/
>Htmlized:
>https://tools.ietf.org/html/draft-jiang-nmlrg-network-machine-learning-00
>
>
>Abstract:
>   This document introduces background information of machine learning
>   briefly, then explores the potential of machine learning techniques
>   for networks.
>
>
>
>
>Please note that it may take a couple of minutes from the time of submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat

---

From: <[email-masked]>
Date: Fri, 23 Oct 2015 20:32:00 +0000

Hi Sheng, All, 

Thank you very much for the writing of this document and for this nice introduction to ML and its application to networking. 
Could you please let me know which way is the most appropriate to make suggestions/comments for this document? 
Like through a kind of wiki or simply by email or through another means? 

Thanks, best regards,
Stephane 

-----Message d'origine-----
De : nmlrg [mailto:[email-masked]] De la part de Sheng Jiang
Envoyé : vendredi 23 octobre 2015 08:51
À : [email-masked]
Objet : [Nmlrg] FW: New Version Notification for draft-jiang-nmlrg-network-machine-learning-00.txt

Hi, all,

Best regards,

Sheng

>has been successfully submitted by Sheng Jiang and posted to the IETF 
>repository.
>
>Please note that it may take a couple of minutes from the time of 
>submission until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat

_______________________________________________
nmlrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmlrg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Oct 2015 01:25:26 +0000

Hi, Stephane,

Any technical contents/suggestions/comments can also be sent and discussed in the nmlrg mail list. For now, this draft is only an individual draft. You can also email me directly. In the future, if it involves several co-authors, we could use github to synchronize.

Thanks and regards,

Sheng

>From: [email-masked]
>[mailto:[email-masked]]
>Sent: Saturday, October 24, 2015 4:32 AM
>To: Sheng Jiang; [email-masked]
>Subject: RE: New Version Notification for
>Thank you very much for the writing of this document and for this nice
>introduction to ML and its application to networking.
>Objet : [Nmlrg] FW: New Version Notification for
>A primary document has been submitted to the proposed NMLRG. It firstly
>introduces background information also considerations of machine learning
>briefly, then covers the motivation and purpose of this proposed NMLRG. This
>document intents to serve as a container for the network machine learning
>case study.
>
>Best regards,
>
>Sheng
>
>_______________________________________________________________
>__________________________________________________________
>
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;