Subject: [Nmlrg] Agenda for NML Proposed RG meeting @ IETF 94, Yokohama

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Oct 2015 02:57:18 +0000

Hi, all,

We have uploaded the meeting agenda for our NML Proposed RG meeting in Yokohama.

https://www.ietf.org/proceedings/94/agenda/agenda-94-nmlrg

For the first meeting, we have been given 30 mins more than our request (120 mins). So, we have allocated luxury presentation and discussion time for our presenters, almost 30 mins each.

The speakers please send your slides to the chair in advance, so that we could upload them before the meeting. The slides are due before IETF reception (5pm) on Sunday, November 1st.

Best regards,

Sheng + Brian

---

From: "Xuan Liu " <[email-masked]>
Date: Mon, 26 Oct 2015 11:18:31 +0800

Hi,all
  Why not to explore the potential of machine learning techniques for ICN? That will also be interesting and meaningful.

Regards,
Xuan Liu(刘旋)
Future Network Research Center, Southeast University
 
From: Sheng Jiang
Date: 2015-10-26 10:57
To: [email-masked]
Subject: [Nmlrg] Agenda for NML Proposed RG meeting @ IETF 94, Yokohama
Hi, all,

 

Best regards,
 
Sheng + Brian
_______________________________________________
nmlrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nmlrg

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Oct 2015 03:34:46 +0000

Hi, Xuan,

For now, we encourage any use case that applies machine learning in network, including ICN. So, you can certainly share the research on the potential of machine learning techniques for ICN. But, if you were talking about the agenda for our meeting at IETF 94, Yokohama, we did not receive any request for that topic.

Regards,

Sheng

From: Xuan Liu [mailto:[email-masked]]
Sent: Monday, October 26, 2015 11:19 AM
To: Sheng Jiang
Cc: nmlrg
Subject: Re: [Nmlrg] Agenda for NML Proposed RG meeting @ IETF 94, Yokohama

Hi,all

________________________________
Regards,
Xuan Liu(刘旋)
Future Network Research Center, Southeast University

From: Sheng Jiang<mailto:[email-masked]>
Date: 2015-10-26 10:57
To: [email-masked]<mailto:[email-masked]>
Subject: [Nmlrg] Agenda for NML Proposed RG meeting @ IETF 94, Yokohama
Hi, all,

Best regards,

Sheng + Brian
_______________________________________________
nmlrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nmlrg

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Oct 2015 07:55:07 +1300

Hi,

Unfortunately I can't be in Yokohama, but I intend to follow the
meeting remotely.

Regards
   Brian