Subject: Re: [NSIS] RE: [Nsis-imp] Next Interop

From: Roland Bless <[email-masked]>
Date: Sat, 06 Jan 2007 10:03:21 +0100

Hi,

[best wishes for the new year to everyone!]

Roland Bless wrote:
> I just saw that the week from 19.2.-23.2.2007 would
> be indeed a good fit, since there is a conference

Since the proposed date above is getting nearer I want to
hear peoples opinions once more. Maybe the implementers
need more time to finish their code? I got one request
to shift it after April 1st that would be after
the next IETF meeting. That would be ok for me, too.
What do others think?

Regards,
 Roland

_______________________________________________
NSIS-imp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis-imp

---

From: Roland Bless <[email-masked]>
Date: Mon, 08 Jan 2007 13:23:17 +0100

Hi,

> the next IETF meeting. That would be ok for me, too.

I just noticed that this is right before Easter, so it
might not be a good idea to do it in the week from 2nd-5th
of April. But maybe for other it is good (depends probably
on your travel arrangements and plans for vacations...)
I still want feedback about the proposed dates, either
in the week
19.-23. February, or
2.-5. April

Regards,
 Roland

---

From: "Martin Stiemerling" <[email-masked]>
Date: Tue, 9 Jan 2007 16:30:29 +0100

Hi all,

Thanks to Roland for organizing this. 

Before talking about the date of the interop, I would like to get a poll
on:
- How many implementations we still have
- How many implementators are willing to come this interop.

Thanks,

  Martin 

> -----Original Message-----
> From: Roland Bless [mailto:[email-masked]] 
> Sent: Monday, January 08, 2007 1:23 PM
> To: [email-masked]
> Cc: 'NSIS Group'
> Subject: Re: [NSIS] RE: [Nsis-imp] Next Interop
> 
> Hi,
> 
> Roland wrote:
> > Roland Bless wrote:
> >> I just saw that the week from 19.2.-23.2.2007 would be 
> indeed a good 
> >> fit, since there is a conference
> > 
> hear peoples 
> > opinions once more. Maybe the implementers need more time to finish 
> > their code? I got one request to shift it after April 1st 
> that would 
> > be after the next IETF meeting. That would be ok for me, too.
> > What do others think?
> 
> I just noticed that this is right before Easter, so it might 
> not be a good idea to do it in the week from 2nd-5th of 
> April. But maybe for other it is good (depends probably on 
> your travel arrangements and plans for vacations...) I still 
> want feedback about the proposed dates, either in the week 
> 19.-23. February, or 2.-5. April
> 
> Regards,
>  Roland
>

---

From: Luís Cordeiro <[email-masked]>
Date: Tue, 9 Jan 2007 15:52:33 -0000

Hi all,

University of Coimbra implementation is here to stay :D

We want to participate in the next interop, but we are still discussing with
the implementation team the best date. Probably April, just before easter
would be better for us, but as soon as we have a final agreement I will
inform everyone.

We are currently working in the following NSIS implementations (using the
last draft version):

- GIST
- QoS-NSLP
- NAT/FW
- HyPath

I look forward for the next interop.

BR,
Luís Cordeiro

-----Original Message-----
From: Martin Stiemerling [mailto:[email-masked]] 
Sent: terça-feira, 9 de Janeiro de 2007 15:30
To: Roland Bless; [email-masked]
Cc: NSIS Group
Subject: RE: [NSIS] RE: [Nsis-imp] Next Interop

Hi all,

Thanks,

  Martin 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Tue, 09 Jan 2007 18:00:49 +0100

Hi Luís and Martin,

> would be better for us, but as soon as we have a final agreement I will

We like to participate :-) and have:
* GIST
* NAT/FW NSLP
* QoS NSLP
to test.

Unfortunately, April before Easter seems to be not a viable
option anymore, because I got an announcement _today_ for a
meeting that I must attend. :-( Sorry for that short notice.
So April after Easter is probably still possible.

Regards,
 Roland

---

From: Xiaoming Fu <[email-masked]>
Date: Tue, 09 Jan 2007 23:18:30 +0100

Hi all,

We are interested in participation with our implementation of GIST, 
NAT/FW NSLP, QoS NSLP, ping/diagnostics etc and under discussion on 
possible timing (likely, April is better than February).

Cheers,
Xiaoming