Subject: RE: [NSIS] Updated Charter

From: [email-masked]
Date: Tue, 19 Nov 2002 23:52:21 +0200

Hi Michael,

> So I'm somewhat confused about the earlier
> exchange today about whether signaling to alter
> the route packets take is in or out of scope, but
> if it's in, it seems really odd to leave such a
> large deliverable out of the charter. As in, I'd
> imagine that a lot of the routing area folks would
> probably be highly interested in such a thing, and
> it wouldn't be very obvious that it was happening
> here.

So, <chair hat off> I would prefer not to affect routing - any more
than what RSVP currently does.  I'm not a routing expert, so I worry 
that this would be a big can of worms.  However, what does the WG think 
about this?  Do you have an opinion on what would be the right thing to
do Mike?

thanks,
John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Michael Thomas <[email-masked]>
Date: Tue, 19 Nov 2002 14:31:06 -0800 (PST)

I don't know about others, but the thought of
having signaling alter forwarding decisions seems
fairly scary. Treatment within the same queue
seems fairly well understood, but having something
outside of the well established routing protocols
diddle with FIB's... well, let's say that the
current crop of routing protocols were ironed
out with much blood and sweat, and on a network
long long ago, in a galaxy far far away.