Subject: [NSIS] Req-Draft: Open Issue 2: Independence of reservation identifier

From: Marcus Brunner <[email-masked]>
Date: Fri, 01 Nov 2002 23:33:19 +0100

Req-Draft: Open Issue 2: Independence of reservation identifier
----------------------------------------------------

- see thread on NSIS and mobility
- is the req needed?
- is it needed for a general NSIS base protocol? Or is it application 
dependent?

5.4.3 Independence of reservation identifier

A reservation identifier MUST be independent of the flow identifier (flow 
end-points). Various scenarios in the mobility area require this 
independence because flows resulting from handoff might have changed 
end-points etc. but still have the same service requirement. Also several 
proxy-based signaling methods profit from such as independence.

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 4 Nov 2002 18:11:44 +0100

hi marcus

i hope that i am not fully misunderstanding something but it had the
impression that this concept was agreed by everyone. even the framework says
that the separation of a reservation (or session) identifier and the flow
identifier is important to address mobility issues.

ciao
hannes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Marcus Brunner
> Sent: Friday, November 01, 2002 11:33 PM
> To: [email-masked]
> Subject: [NSIS] Req-Draft: Open Issue 2: Independence of reservation
> identifier
>
>
>