Subject: [NSIS] Use IPSec draft

From: [email-masked]
Date: Wed, 27 Nov 2002 18:58:55 +0200

Hi all,

Regarding recent security discussion, one of the Security ADs suggest the
following draft, as input to the discussion:

http://www.ietf.org/internet-drafts/draft-bellovin-useipsec-00.txt	

It is a good read and useful background for our security discussions.

thanks,
John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Wed, 27 Nov 2002 20:35:07 -0000

Hi,

I like this draft also, especially the warning in section 2 ("If IPsec is a bad choice, use another standardized, well-understood security protocol.  Don't roll your own.") Personally, I feel the security problems for general path-coupled signalling taken as a whole are sufficiently weird that it's worth considering how to slice the problem up at the architectural stage to get a better match to existing "standardized, well-understood security protocol[s]". But I know other people object to this style of approach.

Robert H.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 27 November 2002 16:59
> To: [email-masked]
> Subject: [NSIS] Use IPSec draft
> 
> 
> Hi all,
>

---

From: [email-masked]
Date: Thu, 28 Nov 2002 07:03:27 +0200

Hi Robert,

> I like this draft also, especially the warning in section 2 
> ("If IPsec is a bad choice, use another standardized, 
> well-understood security protocol.  Don't roll your own.") 
> Personally, I feel the security problems for general 
> path-coupled signalling taken as a whole are sufficiently 
> weird that it's worth considering how to slice the problem up 
> at the architectural stage to get a better match to existing 
> "standardized, well-understood security protocol[s]". But I 
> know other people object to this style of approach.

I support this type of consideration.  I think that security
is just as important as scalability, so it should be a prime
design consideration.

John