Subject: RE: [NSIS] Req-Draft: Open Issue 2: Independence of reservation i dentifier

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 6 Nov 2002 11:46:01 +0100

Hi Marcus,

> And the number space for the reservation id could be 5-dimensionl 
> containing src/dest addr, ports, and proto number...

Yes, that's kind of the largest possible reservation ID.

> but it can also be derived from any other information 
> or chosen randomly etc.

I disagree. The reservation ID must be non ambiguous. A part 
of it may be assigned randomly. A simple solution may be 
reservation ID = source address + random number.

Regards, Rüdiger
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 7 Nov 2002 14:23:06 +0100

hi ruediger!

> Yes, that's kind of the largest possible reservation ID.
that's probably a bad choice since it changes due to
- movement
- ipsec encryption
- other tunneling techniques
- ipv4/ipv6 transition
etc.

> reservation ID = source address + random number.

which source address? home address / care-of address
if home address then what happens without mobility.
if care-of address then there is a mobility problem.
both?
ciao
hannes