Subject: Re: [NSIS] scope of framework document

From: Bob Braden <[email-masked]>
Date: Thu, 21 Nov 2002 20:47:58 GMT

*> belong to a protocol design document? In my understanding,
  *> the main WG documents would cover:
  *> - analysis of existing signaling protocols
  *>   -> why we might need a new signaling protocol, shortcomings
  *>   and lessons learned
  *> - requirements -> functions and features that a signaling protocol should
  *>   possess (mainly derived from various scenarios/use cases)
  *> - framework -> general interaction models and possible applications
  *>   of the protocol in different environments.
  *> 

Hmmm. Cries of "rough consensus and running code" were heard in the land.
We should be sure that "top down" does not become "top heavy".

Bob Braden

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Thu, 21 Nov 2002 23:17:46 +0100

Bob,

fully agreed. I was just proposing to trim the framework document
a bit and to possibly put some stuff into a separate document, not to
stop working towards a protocol.  The given list just
coarsely summarized what the documents contain (see
abstracts).

>We should be sure that "top down" does not become "top heavy".
Regards,
 Roland