Subject: [NSIS] terminology top 10

From: "Hancock, Robert" <[email-masked]>
Date: Sat, 16 Nov 2002 08:28:00 -0000

dear all,

attentive agenda readers will note that i am underpinning claim to be an idiot by volunteering for the terminology slot in the atlanta session.

i have gathered a personal 'top ten' issues, where there seems to either a tension about what terms to use or not to use, or where terminology issues may be clouding discussion of a more deep-seated conceptual issue.

please suggest additions or deletions (we have 10 minutes). or else, have your linguistic skills finely tuned for tuesday afternoon. i expect to see helpful definitions flooding in via instant messages ;-)

[the following is in a deliberately abbreviated format:]
nsis (name of a working group, or name of 'what we are doing')
path-coupled/decoupled (what do they mean)
sender/receiver (how do we use them)
initiated/oriented (is it clear what these mean? is there more than one concept?)
path-related/unrelated (do we need to introduce and discuss the concepts)
peer vs. neighbour
discovery? selection? path vs. peer discovery (is there a non controversial use of the word 'discovery'?)
ntlp/ntsp (other preferred terms?)
reservation identifier? path identifier? (are there two concepts? what are we identifying?)
reservation? resource management? (too qos-centric? or should we declare them as abstract?)

cheers,

robert h.
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Sat, 16 Nov 2002 10:41:27 +0100

Hi Robert,

Maybe add RMF, inner-RMF, outer-RMF?

Sven.

"Hancock, Robert" <[email-masked]>@ietf.org on 16/11/2002
09:28:00

Sent by:  [email-masked]

To:   [email-masked]
cc:
Subject:  [NSIS] terminology top 10

dear all,

attentive agenda readers will note that i am underpinning claim to be an
idiot by volunteering for the terminology slot in the atlanta session.

i have gathered a personal 'top ten' issues, where there seems to either a
tension about what terms to use or not to use, or where terminology issues
may be clouding discussion of a more deep-seated conceptual issue.

please suggest additions or deletions (we have 10 minutes). or else, have
your linguistic skills finely tuned for tuesday afternoon. i expect to see
helpful definitions flooding in via instant messages ;-)

[the following is in a deliberately abbreviated format:]
nsis (name of a working group, or name of 'what we are doing')
path-coupled/decoupled (what do they mean)
sender/receiver (how do we use them)
initiated/oriented (is it clear what these mean? is there more than one
concept?)
path-related/unrelated (do we need to introduce and discuss the concepts)
peer vs. neighbour
discovery? selection? path vs. peer discovery (is there a non controversial
use of the word 'discovery'?)
ntlp/ntsp (other preferred terms?)
reservation identifier? path identifier? (are there two concepts? what are
we identifying?)
reservation? resource management? (too qos-centric? or should we declare
them as abstract?)

cheers,

robert h.