Subject: RE: [NSIS] Req-Draft: Open Issue 4: Confidentiality of signaling messages

From: [email-masked]
Date: Tue, 5 Nov 2002 08:56:07 +0200

Melinda,

> It's also very common for protocols to require encryption
> without saying much, if anything, about keying, and keying
> is where things go to heck in a handbasket very, very
> quickly.  If we're going to require that NSIS entities in
> two different domains are going to be able to establish a
> security association between them, we need to think long and
> hard about where the keys are going to come from.

So, what would you suggest, as text?

I think support for confidentiality is at least a SHOULD, if not
a MUST.  Additionally requirement could be that key distribution
needs to be documented by any solution using encryption.

John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 5 Nov 2002 09:35:18 +0100

hi

i can agree to a requirement which leads people to think about key
management.

ciao
hannes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, November 05, 2002 7:56 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [NSIS] Req-Draft: Open Issue 4: Confidentiality of
> signaling messages
>
>
> Melinda,
>