Subject: [NSIS] Updated agenda

From: [email-masked]
Date: Fri, 15 Nov 2002 00:23:34 +0200

Tuesday November 19, 2002
1300-1400 Afternoon Session I

	WG Status, charter discussion - chair 20 min

	Terminology Discustion - Robert Hancock

	Requirements - Marcus Brunner - 20 minutes
	http://www.ietf.org/internet-drafts/draft-ietf-nsis-req-05.txt

	Wrap-up - 10 minutes

WEDNESDAY, November 20, 2002
0900-1130 Morning Sessions

Framework Discussion - 50 minutes

	Next Steps in Signaling: Framework - Robert Handcock - (15 min)
	http://www.ietf.org/internet-drafts/draft-ietf-nsis-fw-00.txt

	Trade-offs and open issues with path discovery and transport - Henning Schulzrinne - (15 min)
	http://www.ietf.org/internet-drafts/draft-schulzrinne-nsis-casp-00.txt

	A Two-Level Architecture for Internet Signaling - chair - (10 min)
	http://www.ietf.org/internet-drafts/draft-braden-2level-signaling-01.txt

	Sender and Receiver Orientation Issues in NSIS - Robert Hancock - (10 min) 
	http://www.ietf.org/internet-drafts/draft-hancock-nsis-sender-receiver-00.txt 

Analysis work - 50 minutes

	Analysis of Existing Quality of Service Signaling Protocols - Jukka Manner - (10 min)
	http://www.ietf.org/internet-drafts/draft-ietf-nsis-signalling-analysis-00.txt

	Nsis Threats - H. Tschofenig - (10min)
	http://www.ietf.org/internet-drafts/draft-ietf-nsis-threats-00.txt

	RSVP Security Properties - H. Tschofenig - (10min)
	http://www.ietf.org/internet-drafts/draft-ietf-nsis-rsvp-sec-properties-00.txt

	Analysis of Existing QoS Solutions - G. Karagiannis - (10 min)
	http://www.ietf.org/internet-drafts/draft-demeer-nsis-analysis-03.txt 

	Analysis of Mobile IP and RSVP Interactions - Mike Thomas - (10 minutes)
	http://www.ietf.org/internet-drafts/draft-thomas-nsis-rsvp-analysis-00.txt

	Discusion - (15 min)

Protocol Work - 20 minutes - If we have time

	A Proposal for RSVPv2 - G. Karagiannis - (5 min)
	http://www.ietf.org/internet-drafts/draft-westberg-proposal-for-rsvpv2-01.txt

	A Firewall/NAT Traversal Client for CASP - H. Tschofenig - (5 min)
	http://www.ietf.org/internet-drafts/draft-tschofenig-nsis-casp-midcom-00.txt

	The Use of Bi-Directional RSVP in the Wireless Internet - Kamel Shaheen (5 min)
	http://www.ietf.org/internet-drafts/draft-Shaheen-shahrier-nsis-brsvp-00.txt 

	Signaling Interworking for IPv6 Network - Gyu Myoung Lee - (5 min)
	http://www.ietf.org/internet-drafts/draft-choi-ipv6-signaling-interworking-00.txt

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 15 Nov 2002 11:30:01 +0100

Hi John

Thank you for updating the agenda!
However, I have a comment. 
As you already know in the presentation of:
"A Proposal for RSVPv2" I would like to only present the 
used concept (see slides in the attachment).
The used concept is an enhancement of the concept introduced in 
draft-braden-2level-signaling-01.txt and therefore,
I would very much appreciate if I will be able to present it!
Could you move this presentation to the
Framework Discussion slot?

Best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: donderdag 14 november 2002 23:24
To: [email-masked]
Subject: [NSIS] Updated agenda

	Wrap-up - 10 minutes

	Discusion - (15 min)

---

From: [email-masked]
Date: Fri, 15 Nov 2002 14:48:37 +0200

Hi Georgios,

> Framework Discussion slot?

Right now, I am worried that we are going to be very short
of time, so I cannot promise anything.  Our main goals will
be to discuss the existing WG items & related work.  I will try
to move you up, so that you will have time.  However, the
agendas are closed now by the IETF, so I am hesitant to
change them.

John

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 15 Nov 2002 13:50:09 +0100

Hi Mehmet

If you look into the slides that I have just sent 
some minutes ago you could see that I am not willing 
to discussed a solution.

What I want to discuss is a concept that 
is very much related to Framework discussion and 
not related to protocol work discussion!
It is a similar concept as the concept that will be 
discussed in the presentation of
draft-braden-2level-signaling-01.txt.

Best regards,
Georgios

-----Original Message-----
From: Ersue Mehmet [mailto:[email-masked]]
Sent: vrijdag 15 november 2002 13:40
To: 'Georgios Karagiannis (ELN)'; [email-masked]
Subject: RE: [NSIS] Updated agenda

Hi Georgios,

> Hi Marcus,
> 
> > I don't think we should go to solutions already.
> 
> I agree - that is why if there are any discussions of solution-oriented
> drafts, then the discussion topics open would be issues that could/should
> be considered by existing WG drafts.  There is no presentation of the
> actual solutions at IETF 55.
> 
> John

as John wrote if there is any solution-oriented discussion we
should only focus on issues which are important for NSIS drafts.

Best Regards,
Mehmet 

> From: Georgios Karagiannis (ELN)
> [mailto:[email-masked]]
> Sent: Friday, November 15, 2002 11:30 AM
> To: [email-masked]'
> Cc: [email-masked]
> Subject: RE: [NSIS] Updated agenda
> 
> 
> Hi John
> 
> 	Trade-offs and open issues with path discovery and 
> transport - Henning Schulzrinne - (15 min)
> 	

	Discusion - (15 min)

---

From: Ersue Mehmet <[email-masked]>
Date: Fri, 15 Nov 2002 13:39:44 +0100

Hi Georgios,

Best Regards,
Mehmet 

	Discusion - (15 min)

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 15 Nov 2002 14:09:56 +0100

Thank you!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: vrijdag 15 november 2002 13:49
To: [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] Updated agenda

Hi Georgios,

John