Subject: RE: [NSIS] attempted summary of next-peer issue (was: RE: next pe er issue in rsvp-sec)

From: "Kuntal Chowdhury" <[email-masked]>
Date: Wed, 27 Nov 2002 17:21:07 -0600

Hi Melinda,
So, according to you, NSIS-peer discovery should not be assumed in 
the requirements document. Is this correct?
Also, this is an assumption. Do you suggest a similar requirement
be added in the requirements section instead?

-Kuntal

> 
> > I think assumption 5 is unclear as what "automatic 
> discovery" really 
> > means.
> 
> I think the document would benefit from the deletion of 
> assumption 5.  Somewhere, somehow, somebody needs to address 
> the security issues around discovery, but I'm not sure that 
> needs to be done in a requirement document unless there are 
> actual requirements.
> 
> Melinda
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 27 Nov 2002 18:40:01 -0500

> the requirements document. Is this correct?

Not exactly.  I think the text that's in there is very
unclear and that we're better off deleting it and waiting
until the framework is sufficiently well-developed so that
we can correctly identify any requirements we have around
discovery.  Right now I think that different people have
different discovery/routing models in mind, and it seems to
me that we need to get those resolved before laying down any
requirements.

Melinda
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis