Subject: [NSIS] Req-Draft: Open Issue 3: Replay protection

From: Marcus Brunner <[email-masked]>
Date: Fri, 01 Nov 2002 23:33:47 +0100

Req-Draft: Open Issue 3: Replay protection
-------------------------------

Is req 5.7.4 a MUST or SHOULD
SHOULD because it is too complicated to do

5.7.4 Replay protection

To prevent replay of previous signaling messages the signaling protocol 
MUST provide means to detect old i.e. already transmitted signaling 
messages. A solution must cover issues of synchronization problems in the 
case of a restart or a crash of a participating network element.

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 4 Nov 2002 18:11:45 +0100

hi markus!

my observation is that replay protection should be classified as a MUST. i
am not aware of a protocol which suggests to classify it as a should.
furthermore replay protection is stronly related to authentication. if you
have no guarantee of freshness then proper authentication is also hard to
achieve.

ciao
hannes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Marcus Brunner
> Sent: Friday, November 01, 2002 11:34 PM
> To: [email-masked]
> Subject: [NSIS] Req-Draft: Open Issue 3: Replay protection
>
>