Subject: Re: [NSIS] layer split summary? opinions?

From: Bob Braden <[email-masked]>
Date: Tue, 4 Feb 2003 20:48:22 GMT

*> 
  *> If I may add a 3rd example: consider route changes
  *> (at least BGP doesn't have that problem)
  *> 

Ah, you're shifting the ground!  Route changes are a subset of the
problem of neighbor discovery.  Henning says, "There are ways".
If Henning is right (and my own work on CSTP leads me to believe
that he is), then this is not an obstacle.  If Henning is wrong,
then indeed using TCP would be a loser.

Bob

  *> _______________________________________________
  *> nsis mailing list
  *> [email-masked]
  *> https://www1.ietf.org/mailman/listinfo/nsis
  *> 
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 04 Feb 2003 13:41:55 -0800

> Ah, you're shifting the ground!

I do not think so.
One of the fundamental (unstated) assumption of soft state approach is the
potential (just potential) that the world may be changing beneath you at any
given time.

Lixia