Subject: RE: AW: [NSIS] Transport functionality in the NTLP

From: "Naidu, Venkata" <[email-masked]>
Date: Thu, 20 Feb 2003 16:23:30 -0500

Ping,

-> I suggest the following: in case of transporting RSVP 
-> payload (call it NTLP, if you wish), we could have three 
-> different methods:
-> 
-> 1. RSVP raw-mode: as defined in the RFC, we can just run it over the 
->    reliable wireless access link.
-> 
-> 2. RSVP-over-UDP: see the RFC.
-> 
-> 3. RSVP-over-TCP:
-> 
-> If you want to feel secure, run your SCTP between routers.

  The other option is to split out the protocol into:
      - Transport independent part and
      - Transport dependent part, stub layer for each of
        the "accepted" (agreed upon) transport protocols

  Some of the recent protocols (MEGACO, look at section 9
  in RFC2885 and AAL2 signaling etc) are following this
  tradition of giving flexibility of running a higher level 
  protocols suited to different network environments.

Venkata.
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Ping Pan <[email-masked]>
Date: Thu, 20 Feb 2003 14:23:58 -0800

Now you are killing me: multicast and AAL2. :-) Let's not go there 
please. :-)