Subject: AW: [NSIS] consensus probe on one aspect of NTLP operation

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 21 Feb 2003 09:41:34 +0100

Jukka,

If there isn't at least one and only one default transport 
protocol which must be supported by each box, I doubt that 
the resulting NSIS protocol suite will work in a 
heterogeneous environment.

Regards, Rudiger

| why couldn't we adopt the general approach what Ping Pan just 
| proposed in his earlier email, that, let each individual 
| choose the transport protocol that best suits a certain 
| situation? The debate on "this is better than that in my
| scenario" will most probably not lead to a result anytime
| this year. Let's keep the choice as open as possible -
| wouldn't harm anyone, I guess.
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 21 Feb 2003 11:26:35 +0200 (EET)

Well, you can always define that an implementation MUST support transport 
protocol X and MAY support other transport protocols, too. "Transport 
protocol X" could be something (very) simple and probably unreliable.

Jukka