Subject: RE: [NSIS] fast mobility concerns w/ NLTP

From: [email-masked]
Date: Sun, 23 Feb 2003 09:19:02 +0200

Hi Micheal,

> For NSIS in particular, I don't recall anybody
> asking what the cost of establishing and
> reestablishing connection state is in the face of
> the longer term goal of wanting to provide real
> time mobility for, oh say, VoIP. RSVP is
> essentially a command/response kind of protocol
> whereas TCP/SCTP requires a *prior* threeway
> handshake before anything useful gets done. For
> things that aren't moving, maybe that doesn't make
> much difference. For things that are... I suspect
> that the total message count -- and how localized
> those messages are -- will make a tremendous
> difference. This problem is certainly not NSIS's
> alone, but every bit counts.

One suggestion has been that the TCP/SCTP connections
be already setup; this may help with response times.
This kind of solution looks very 3G RAN-ish to me,
requiring a lot of extra state/connections to exist,
a-priori.

John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Mon, 24 Feb 2003 09:44:28 +0100

> requiring a lot of extra state/connections to exist,

But don't forget that TCP from the mobile to the first fixed router (access 
router) must be set up for each handover.

Marcus

---

From: Michael Thomas <[email-masked]>
Date: Mon, 24 Feb 2003 10:24:28 -0800 (PST)

> requiring a lot of extra state/connections to exist,

   How does one do that when the destination of
   the handoff isn't known a priori? Also: does
   establishing sessions for contingencies scale
   well?

	Mike