Subject: [NSIS] NSIS Interim Meeting Agenda

From: [email-masked]
Date: Thu, 6 Feb 2003 09:00:09 +0200

Hi all,

The current agena is as follows:

NSIS Interim Meeting

The meeting will take place between February 10th - 12th at Columbia 
University, 500 W 120th Street, NY, NY.

Monday

Open the meeting at 8 AM
Meeting starts at 9 AM
 Intro
   WG update
   Charter update
   Requirements update
     http://www.ietf.org/internet-drafts/draft-ietf-nsis-req-06.txt
   Framework update
     http://www.ietf.org/internet-drafts/draft-ietf-nsis-fw-01.txt
 Security threats update
     http://www.ietf.org/internet-drafts/draft-ietf-nsis-threats-01.txt
 NSIS Authentication, Authorization and Accounting Issues
 Implications of trust relationships for NSIS signaling
 Layer Split document (Ping Pan)
Meeting closes 4:30 PM

Tuesday

Open the meeting at 8 AM
Meeting starts at 9 AM
 Starting Protocol Work
   Layer split issues
   Transport issues
   application issues.

 related documents:
   NSIS Transport Layer Protocol (NTLP) Functionality 
     http://www.ietf.org/internet-drafts/draft-brunner-nsis-ntlp-func-00.txt
   Design Considerations for an NSIS Transport Layer Protocol
     http://www.ietf.org/internet-drafts/draft-mcdonald-nsis-ntlp-considerations-00.txt
   Using RSVPv1 as NTLP (NSIS Transport Layer Protocol): suggestions for modifications on RFC2205
     http://www.ietf.org/internet-drafts/draft-westberg-nsis-rsvp-as-ntlp-00.txt
Meeting closes 4:30 PM

Wednesday 

Open the meeting at 8 AM
Meeting starts at 9 AM
 overflow
 Mobility issues
 other topics?
Meeting closes 12:00 PM

Folks indicated they are coming (if your name is not on this list and you are coming, let me know).

thanks,
John

Aoun, Cedric
Bang, Jong Ho 
Bradner, Scott
Brunner, Marcus
Chan, Kwok Ho
Elwalid, Anwar
Freytsis, Ilya
Geib, Rüdiger
Hancock, Robert
Hillebrand, Joachim
Karagiannis, Georgios
Lee, Sung Hyuck
Lippitsch, Hans
Loughney, John
Mankin, Allison
Pan, Ping
Phelan, Tom
Rinne, Janne
Roy, Radhika
Schulzrinne, Henning
van den Bosch, Sven
Zhao, Weibin
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Ping Pan <[email-masked]>
Date: Sat, 08 Feb 2003 16:39:18 -0500

Hi,

Here is the draft that we are submitting, and will present on Monday.

http://www.cs.columbia.edu/~pingpan/papers/draft-pan-nsis-rsvp-transport-00.txt

Thanks!

- Ping

[email-masked] wrote:
> ...