Subject: [NSIS] Security Threats for NSIS draft

From: [email-masked]
Date: Thu, 12 Jun 2003 10:25:07 +0300

Hannes,

Any chance you'd get this submitted soon, I'd like to start WG call before Vienna.

> Security Threats for NSIS 
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-threats-01.txt

thanks,
John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 12 Jun 2003 16:53:15 +0200

Hannes,

We find the document very useful, the only thing we are not that happy with 
is the grouping of the different threats. A proposal could be to group into 
general security threats, signaling related, and NSIS specific. For people 
know very well normal security threats it is tiring to go through the 
document.

And the format ID-nits etc. needs to be updated.

Marcus & Miquel

>> http://www.ietf.org/internet-drafts/draft-ietf-nsis-threats-01.txt

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
Mobile: +49 (0) 163 275 17 43
personal home page: http://www.brubers.org/marcus

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 17 Jun 2003 18:45:51 +0200

Hi Hannes

I have read the last version of the "Security Threats for NSIS" draft and I
think that it is very usefull.
I agree with Marcus on the proposal of grouping the threats in:
security threats and signaling related threats.

Best Regards,
Georgios