Subject: [NSIS] RE: Security Threats for NSIS draft

From: [email-masked]
Date: Thu, 12 Jun 2003 13:33:39 +0300

Hi Hannes,

> i have asked a number of nsis members for their comments to this draft and
> to the rsvp security properties draft to get more feedback. i hope to
> receive some comments. i will incorporate them immediately. 

If you don't hear back from them in a timely manner, it would probably
be good to update the document anyway & log their comments in WG last call.

thanks,
John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 24 Jun 2003 18:16:21 +0200

hi all, 

thanks for your comments. 

> Hi,
> 
> On Wed, 18 Jun 2003 15:33:09 +0300 (EEST) Jukka MJ Manner 
> <[email-masked]> wrote:
> 
> > The basic idea of regrouping the threats sounds like a good 
> thing, I also 
> > had some trouble following "the story". Also, a table 
> summarizing the 
>                               ^^^^^^^^^
> Confirmed, I had the same impression while reading it.

we are currently i the process of updating the draft based on the received
comments. 
i hope it is then easier to follow the content of the draft. 

> 
> > threats and maybe giving a short example of a solution 
> would be good.

solutions? 

several times i got the comment to keep the draft solution free. 

> Some 
> > other nits:
> > 
> > - A clear intro would be needed, one that says in the first 
> lines of the 
> > introduction what this document is about. After that you 
> can tell what is 
> > the contents of the doc.
> 
> Yup.

this is one of modifications. 

> 
> > (- page breaks! Aargghh... I hate it when I print a 
> document out and it
> > doesn't have page breaks. On A4 paper, I get more lines 
> than the IETF std
> > number.)

fixing this as well. sorry for making you crazy :-)

> 
> I hate it too, but as I read on the IETF discussion list, 
> some people don't want to
> waste their time in generating FFs. I have a perl script 
> "makeFFintoRFC" (actually
> the one line below) that does the trick. I usually use it in 
> a pipe just before a2ps 
> for pretty printing.
> perl -pe 
> 's/^(.*\[?Page\s*[0-9]+\]?)/\1\014/i;s/^([:alpha:]+\w+.*\s{4,}
> [0-9]+\s*)/\1\014/i' $*
> 

thanks.

ciao
hannes

> Regards,
>  Roland