Subject: RE: [NSIS] Modeling of mobility?

From: [email-masked]
Date: Mon, 14 Jul 2003 22:47:35 +0300

Hi Xiaoming,

You may like to bring this up at the MIPv6 Signaling and 
Handoff Optimization BOF on Wednesday, as this sounds 
somewhat out of scope for NSIS.

John

> -----Original Message-----
> From: ext Xiaoming Fu [mailto:[email-masked]]
> Sent: 14 July, 2003 21:53
> To: [email-masked]
> Subject: [NSIS] Modeling of mobility?
> 
> 
> Hi all,
> 
> Do you think it is useful to have a general modeling of data path 
> features caused by (or, "related to") mobility? Examples:
> - independence of specific mobility protocols
> - IP-in-IP encasulation/tunnel
> - local repair & synchronization
> - even, anticipated handovers
> 
> Cheers,
> Xiaoming
> 
> PS. I've made the slides "mobility support in NSIS" online at:
> http://user.informatik.uni-goettingen.de/~fu/nsis/IETF-fu-nsis
> -mobility.pdf
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Xiaoming Fu <[email-masked]>
Date: Mon, 14 Jul 2003 22:27:38 +0200

John,

> somewhat out of scope for NSIS.

Well, I shall have mentioned more clearly, that doing such a 
characterizing is not going to do MIP signaling at all, but to use the 
route change _resulting from_ MIP signaling (what meant by "independent 
of any specific MIP signaling") and to signaling into IP-in-IP tunnels 
(what meant by "IP-in-IP encasulation/tunnel").  My thought was that if 
NSIS finally needs to work with mobility, this can be necessary in NSIS.

Thanks,
Xiaoming

---

From: mendes <[email-masked]>
Date: Tue, 15 Jul 2003 11:51:25 +0200

Hi John,

I don't understand what you want to transmit with the sentence below. If 
I'm correct, MIPv6 Signaling and Handoff Optimization BOF is chartered 
to study HMIP and Fast-Handover issues only, in order to improve MIP 
performance.This BOF does not consider anything especific to signaling 
protocols like NSIS..

I think the question is not to change the MIPv6 Signaling and Handoff 
Optimization BOF to include QoS signalinfg specific issues, but to allow 
the future signaling transport protocol (read it NSIS) to be used in 
mobile environments.

Just for clarify this issue: Are you saying that NSIS should not 
consider mobility? This is, are you assuming that the future Internet, 
for which NSIS is being made, will not have suficient mobile devices to 
justify a mobile-aware signaling transport protocol?

Paulo