Subject: RE: [NSIS] Message summarisation ("summary refreshes")

From: [email-masked]
Date: Wed, 24 Sep 2003 09:33:12 +0300

Hi Rüdiger, Robert;

> as I've raised the issue of missing consensus on the layer split
> in my mail referring to the qos-nslp draft, I must object. 
>
> Drafts on  NTLP and NSLP now have WG status. To progress them, 
> consensus must be reached on the layer split (soon in my eyes). 
> Maybe author teams of both should meet or there should be an 
> expert team producing a proposal. 
> 
> I agree with you that it isn't a task of a framework 
> document to define this split in detail.
> 
> I'd be interested in John's view on how/when to solve 
> the layer split issue.

Currently, there is no WG NTLP draft yet, so it is hard to 
say anything about it.  Hopefully Henning/Robert have a
draft nearly ready for submission.  As the QoS NSLP draft
has been published, and the NAT/FW NSLP draft should be
ready shortly (I hope), it seems reasonable to try to target
discussion in Minneapolis to resolve this issue.  Discussions
in the framework doc did not produce consensus, so I think
that framework doc should list issues related to the layer
split, which should be, then, resolved in the version 01 drafts
of the NTLP/NSLP protocol(s).

Does this sound reasonable?

John

> Regards, Rüdiger
> 
> |my feeling is that we should not mandate specific functionality
> |in the NTLP to do this at this stage, or impose a specific 
> |function split or inter-layer dependency in the framework. 
> |views?
> |
> |robert h.
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 24 Sep 2003 11:26:26 +0200

Hi John

It is a very reasonable proposal.
I also agree with it.

Best Regards,
Georgios