Subject: Re: Re: [NSIS] WG Last Call on "Analysis of Existing Quality of ServiceSignaling Protocols"

From: "Yuming Wang" <[email-masked]>
Date: Fri, 9 Jan 2004 10:30:40 +0800

Hi all,

I think it's a good summary and analyzing of the existing solutions, and a good
reference for us to inherit advantages and avoid shortcomings of the existing
solutions. It helps us do a better job in designing the next step signaling
protocols.

>Dear all,
>
>I did not see any comments during the Last Call period. Does this mean 
>that the document is ready to advance, or that nobody really cared?
>
>Cheers,
>Jukka
>
>On Thu, 11 Dec 2003 [email-masked] wrote:
>
>> Hello all,
>> 
>> I would like to start a 2 week WG last call on the analysis document.  
>> The current version can be found here:
>> 
>> http://www.ietf.org/internet-drafts/draft-ietf-nsis-signalling-analysis-03.txt
>> 
>> The WGLC will run from December 11th to December 24th.  I'll leave it up
>> to the draft editor to co-ordinate issue tracking, etc.
>> 
>> thanks,
>> John
>> 
>> _______________________________________________
>> nsis mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/nsis
>> 
>
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/nsis

Yuming
2004-01-09
---------------- Yuming Wang -----------------
NGIT Research Group, ITEC R&D Center, EI Dpt.,
HuaZhong University of Science and Technology.
Email:     [email-masked]
Home Page: http://itec.hust.edu.cn/wym.htm
TEL: +86-27-87453207  FAX: +86-27-87456436
----

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Thanh Tra LUU" <[email-masked]>
Date: Mon, 12 Jan 2004 10:59:48 +0100

hi all,

In our framework, authors write "the session identifier can  be used by the
NTLP to demultiplex received signaling messages  between multiple instances
of the same signaling application".

i just want to confirm: is it right that a session-id is only used for one
flow and ONE signaling application ?

B. regards,

Nary Tra,
ENST, Paris.

---

From: "Cheng Hong" <[email-masked]>
Date: Wed, 14 Jan 2004 02:28:46 +0800

Hi Nary,

I don't think the text suggest that the session ID is just for ONE flow. It
is quite possible that ONE signaling application could own multiple flows.

Cheers

Cheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Thanh Tra LUU
> Sent: Monday, January 12, 2004 6:00 PM
> To: [email-masked]
> Subject: [NSIS] SESSION_ID
> 
> 
> hi all,
> 
> In our framework, authors write "the session identifier can  
> be used by the NTLP to demultiplex received signaling 
> messages  between multiple instances of the same signaling 
> application".
> 
> i just want to confirm: is it right that a session-id is only 
> used for one flow and ONE signaling application ?
> 
> B. regards,
> 
> Nary Tra,
> ENST, Paris.
> 
>

---

From: "Thanh Tra LUU" <[email-masked]>
Date: Wed, 14 Jan 2004 10:22:42 +0100

hi Cheng,

i totally agree. so i made the question for a confirmation.

session-id is used to identify one flow  + one nslp-id ?

(flow is data flow between 2 end hosts. of course, ip addresses can be
changed ;-) )

Nary Tra,
ENST, Paris.