Subject: [NSIS] Draft for pre CRN discovery and fast state installation

From: Takako Sanda <[email-masked]>
Date: Wed, 18 Feb 2004 12:39:53 +0900

Hi John and all,

I submitted the following Internet Draft.

http://www.ietf.org/internet-drafts/draft-sanda-nsis-mobility-qos-proxy-01.txt

 Title:   "Pre CRN discovery from proxy on candidate new path"
 File Name: draft-sanda-nsis-mobility-qos-proxy-01.txt
 Abstract:
     NSIS WG has been discussing the ways to minimize/avoid QoS 
     interruption during handover. One solution is to install new 
     path before MN's move (fast state installation).  
     This document proposes a procedure of pre CRN discovery for fast 
     state installation by using proxies on candidate new paths. An 
     example of fast state installation is shown. 

Any comments are welcome.

Best Regards,
Takako Sanda and Toyoki Ue

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Yuming Wang" <[email-masked]>
Date: Fri, 20 Feb 2004 09:50:00 +0800

Hi Takako Sanda,

>Hi Yuming Wang,
>
>Please see inline.
>
>> IMO, If the MN still cannot communicate with the AR1 (because AR1 is too
>> far from the MN, and the signaling strength is so weak), path1 should not
>> be the candidate path.
>> Assume that MN is currently connected to AR0, and AR1 & AR2 are neighboring ARs
>> of AR0, but MN can only get signaling strength of AR0 and AR2, that means, it
>> can only communicate with AR0 and AR2, then, path2 will be the candidate path
>> and path1 will not be necessary to be.
>
>What do you mean "signal strength of AR0 and AR2"?
>Is it radio signal, such as beacon, from APs connecting to AR0 or AR2?

Right.

>
>> Now that the MN can communicate with AR2, so, why it cannot directly initiate
>> resource reservation signaling on path2?
>> I don't know whether I am right.
>
>If my understanding for your "signal strength of AR0 and AR2" is correct,
>MN cannot communicate with AR2 in this stage because MN does not
>complete even L2 level association to AP connecting to AR2.
>
>
>If you are assuming that MN has multiple radio interfaces and can
>connect to multiple ARs at the same time, it is out of scope of my I-D.
>

This is exactly what I mean.
I've got it, thanks! :-)

Yuming
2004-02-20
---------------- Yuming Wang -----------------
NGIT Research Group, ITEC R&D Center, EI Dpt.,
HuaZhong University of Science and Technology.
Email:     [email-masked]
Home Page: http://itec.hust.edu.cn/wym.htm
TEL: +86-27-87453207  FAX: +86-27-87456436
----