Subject: [NSIS] Datagram mode of GIMPS

From: "Yuming Wang" <[email-masked]>
Date: Thu, 19 Feb 2004 17:47:51 +0800

Hi all,

In the datagram mode of GIMPS, upstream messages are sent UDP encapsulated
directly to the signaling destination; but, why downstream messages are
sent towards the flow receiver with a router alert option?

Thanks!

Cheers,
Yuming
2004-02-19
---------------- Yuming Wang -----------------
NGIT Research Group, ITEC R&D Center, EI Dpt.,
HuaZhong University of Science and Technology.
Email:     [email-masked]
Home Page: http://itec.hust.edu.cn/wym.htm
TEL: +86-27-87453207  FAX: +86-27-87456436
----

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Fri, 20 Feb 2004 10:17:10 +0100

Hi Yuming

This is similar to how RSVP (see, e.g., RFC2205) operates.
The router alert option may be used in the fast forwarding path
of a high-speed router to detect datagrams that require special processing.

Best Regards,
Georgios