Subject: RE: [NSIS] Request for QoS model authors

From: Attila Báder (IJ/ETH)<[email-masked]>
Date: Sun, 29 Feb 2004 08:47:01 +0100

Hi John,

Yes sure, in RMD model this is an important question and I wanted to cover it anyway. Best regards, Attila

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Sunday, February 29, 2004 2:27 AM
To: [email-masked]
Subject: [NSIS] Request for QoS model authors

Hi all,

In some side discussions, some folks have raised some questions about NSIS state.  More
specifically, what state are folks talking about and where the state is expected to be
held.  What I would like the authors of the QoS model drafts is to think about what
state they are expecting & where they expect the state to be held (all routers, access
routers, border routers, etc.).  I'm trying to get a sense of what people are expecting
and also I think that some of this info might be good to provide a reality check on
the mobility discussions as well.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Mon, 1 Mar 2004 02:13:55 +0200

Hi Andrew,

> Also, from a general QoS NSLP view, anything that QoS model drafters
> have found that is wrong or, more likely, missing from the QoS NSLP
> draft that they think is necessary would be useful to hear.

Definately, that is a good thing for folks to point out.

John