Subject: [NSIS] Request for QoS model authors

From: [email-masked]
Date: Sun, 29 Feb 2004 03:27:05 +0200

Hi all,

In some side discussions, some folks have raised some questions about NSIS state.  More
specifically, what state are folks talking about and where the state is expected to be
held.  What I would like the authors of the QoS model drafts is to think about what
state they are expecting & where they expect the state to be held (all routers, access
routers, border routers, etc.).  I'm trying to get a sense of what people are expecting
and also I think that some of this info might be good to provide a reality check on
the mobility discussions as well.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "McDonald, Andrew" <[email-masked]>
Date: Sun, 29 Feb 2004 23:36:34 +0000

On Sun, Feb 29, 2004 at 03:27:05AM +0200, [email-masked] wrote:
> In some side discussions, some folks have raised some questions about
> NSIS state.  More specifically, what state are folks talking about
> and where the state is expected to be held.  What I would like the
> authors of the QoS model drafts is to think about what state they are
> expecting & where they expect the state to be held (all routers,
> access routers, border routers, etc.).  I'm trying to get a sense of
> what people are expecting and also I think that some of this info
> might be good to provide a reality check on the mobility discussions
> as well.

Also, from a general QoS NSLP view, anything that QoS model drafters
have found that is wrong or, more likely, missing from the QoS NSLP
draft that they think is necessary would be useful to hear.

Andrew