Subject: RE: [NSIS] NATFW issue 29: Port Range Parameter Field

From: [email-masked]
Date: Mon, 17 Oct 2005 06:53:17 -0700

Hi,

Then how could a DR signal to the FW to open a range of ports for him?
(using proxy-mode) 
There is a req in the 3gpp2 requirements doc 

"The end point MUST be able to create pinholes with wildcard for source
address, port, protocol and spi values field."

I thought it was agremmenet on this. How could wildcard be supported if
port range is not supported?

Gabor

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Martin Stiemerling
>Sent: Monday, October 17, 2005 2:09 AM
>To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
>Subject: RE: [NSIS] NATFW issue 29: Port Range Parameter Field
>
>Hi John and all,
>
>The issue has been closed.
>
>  Martin
>
>--On Freitag, 14. Oktober 2005 10:04 Uhr +0300 [email-masked]
>wrote:
>
>|> This issue has been already discussed in July 2005.
>|>
>|> My suggestion is to close this issue. From the tracker:
>|>
>|> Dave Oran said in an email on 15 July 2005:
>|> "The alternative is to not worry about this at all and assume 
>|> everybody will have implemented RFC3605 by now."
>|>
>|> My recommendation: Do not include Port Range Parameter 
>Field and use 
>|> RFC 3605.
>|>
>|> Anybody objections to close issue 29?
>|
>| I agree with the recommendation.
>|
>| John
>
>
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/nsis
>

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 19 Oct 2005 10:50:21 +0200

Hi Gabor,

--On Montag, 17. Oktober 2005 6:53 Uhr -0700 [email-masked] wrote:

| Hi,
|
| Then how could a DR signal to the FW to open a range of ports for him?
| (using proxy-mode)
| There is a req in the 3gpp2 requirements doc
|
| "The end point MUST be able to create pinholes with wildcard for source
| address, port, protocol and spi values field."
|
| I thought it was agremmenet on this. How could wildcard be supported if
| port range is not supported?

With the upcoming NSLP specification it is not possible anymore to request
a port range (has not been so for the last revisions). This port range is
not consider to be a good feature since RFC 3605 should be considered.

Now the wildcarding feature. Wildcarding is supported by the NATFW NSLP
and you may wildcard address, port, protocol, and SPI values. The
wildcarding is mainly taking place in NTLP's MRI. This information of the
MRI is used in the NSLP in building the policy rules.

  Martin

|
| Gabor
|
|> -----Original Message-----
|> From: [email-masked] [mailto:[email-masked]] On
|> Behalf Of ext Martin Stiemerling
|> Sent: Monday, October 17, 2005 2:09 AM
|> To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
|> Subject: RE: [NSIS] NATFW issue 29: Port Range Parameter Field
|>
|> Hi John and all,
|>
|> The issue has been closed.
|>
|>  Martin
|>
|> --On Freitag, 14. Oktober 2005 10:04 Uhr +0300 [email-masked]
|> wrote:
|>
|>|> This issue has been already discussed in July 2005.
|>|>
|>|> My suggestion is to close this issue. From the tracker:
|>|>
|>|> Dave Oran said in an email on 15 July 2005:
|>|> "The alternative is to not worry about this at all and assume
|>|> everybody will have implemented RFC3605 by now."
|>|>
|>|> My recommendation: Do not include Port Range Parameter
|> Field and use
|>|> RFC 3605.
|>|>
|>|> Anybody objections to close issue 29?
|>|
|>| I agree with the recommendation.
|>|
|>| John
|>
|>
|>
|> _______________________________________________
|> nsis mailing list
|> [email-masked]
|> https://www1.ietf.org/mailman/listinfo/nsis
|>
|
| _______________________________________________
| nsis mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/nsis