Subject: RE: [NSIS] NATFW issue 28: Keep Port Parity field/semantics

From: [email-masked]
Date: Fri, 14 Oct 2005 10:04:30 +0300

>>From the NATFW issue tracker:
>"Nodes may request NATs to keep the parity of the transport 
>layer ports"
>
>My suggestion:
>>From issue 29:
>Dave Oran said in an email on 15 July 2005:
>"The alternative is to not worry about this at all and assume 
>everybody will have implemented RFC3605 by now."
>
>My recommendation: Same here as in issue 29, do not include 
>Port Parity Field and use RFC 3605.
>
>Anybody objections to close issue 28?

I agree with the resolution.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 17 Oct 2005 11:09:36 +0200

Hi John and all,

The issue has been closed.

  Martin

--On Freitag, 14. Oktober 2005 10:04 Uhr +0300 [email-masked] 
wrote:

|>> From the NATFW issue tracker:
|> "Nodes may request NATs to keep the parity of the transport
|> layer ports"
|>
|> My suggestion:
|>> From issue 29:
|> Dave Oran said in an email on 15 July 2005:
|> "The alternative is to not worry about this at all and assume
|> everybody will have implemented RFC3605 by now."
|>
|> My recommendation: Same here as in issue 29, do not include
|> Port Parity Field and use RFC 3605.
|>
|> Anybody objections to close issue 28?
|
| I agree with the resolution.
|
| John