Subject: RE: [NSIS] NATFW issue 29: Port Range Parameter Field

From: [email-masked]
Date: Fri, 14 Oct 2005 10:04:07 +0300

>This issue has been already discussed in July 2005.
>
>My suggestion is to close this issue. From the tracker:
>
>Dave Oran said in an email on 15 July 2005:
>"The alternative is to not worry about this at all and assume 
>everybody will have implemented RFC3605 by now."
>
>My recommendation: Do not include Port Range Parameter Field 
>and use RFC 3605.
>
>Anybody objections to close issue 29?

I agree with the recommendation.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 17 Oct 2005 11:09:27 +0200

Hi John and all,

The issue has been closed.

  Martin

--On Freitag, 14. Oktober 2005 10:04 Uhr +0300 [email-masked] 
wrote:

|> This issue has been already discussed in July 2005.
|>
|> My suggestion is to close this issue. From the tracker:
|>
|> Dave Oran said in an email on 15 July 2005:
|> "The alternative is to not worry about this at all and assume
|> everybody will have implemented RFC3605 by now."
|>
|> My recommendation: Do not include Port Range Parameter Field
|> and use RFC 3605.
|>
|> Anybody objections to close issue 29?
|
| I agree with the recommendation.
|
| John