Subject: RE: [NSIS] RE: PACKET_CLASSIFIER in QSPEC

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Wed, 26 Oct 2005 12:12:56 -0500

Hi John, All,

> > However, that doesn't change my concluding thought - in fact 
> > it probably reinforces it, since I haven't seen any compelling 
> > examples of why multiple packet classifiers are required.

> I agree, I would like to see a more compelling reason for supporting 
> multiple packet classifiers.  If you would model the end-to-end flow
> traversing multiple QoS domains, wouldn't you still need to have some
> notion of a classifier that would work along the entire path? I don't
> quite see what a different packet classifier somewhere in the 
> middle of the network would buy you.

I also agree.  It would be good to see a concrete example (vs.
hypothetical example) of when separate packet_classifiers are needed.

I'm not sure I follow the current drift of the discussion.  Are we now
saying that
- we do *not* need to signal packet_classifier in the QSPEC
- we do *not* need to signal multiple packet_classifier's in QoS-NSLP

Hopefully the answers are both 'yes', but I'd appreciate someone to
clarify.

Thanks,
Jerry

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 26 Oct 2005 19:24:19 +0200

Hi Jerry

Please see in line!
----- Original Message ----- 
From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Sent: Wednesday, October 26, 2005 7:12 PM
Subject: RE: [NSIS] RE: PACKET_CLASSIFIER in QSPEC

> Hopefully the answers are both 'yes', but I'd appreciate someone to

Georgios: From my point of view the answers is Yes for both!
Georgios: Please note that I was supporting the option of including the 
packet classifier in
the QQSPEC, but Cheng (due NATP translation problems)
convinced me that we have to use the paramters of MRI as much as possible.
In addition we can allow QoS models to use local configuration of the packet
classifier rules.

Best Regards,
Georgios