Subject: [NSIS] WGLC on GIST: ID ACTION:draft-ietf-nsis-ntlp-08.txt

From: [email-masked]
Date: Mon, 3 Oct 2005 14:51:25 +0300

Hi all, 

I'd like to request a Working Group Last Call on the GIST draft:

http://www.ietf.org/internet-drafts/draft-ietf-nsis-ntlp-08.txt

There are several interoperable implementations, and the specification
seems
quite stable now.  The WGLC will run for two weeks, until October 17th.
I believe
that Robert has an issue tracker set-up, so he will track errors.

thanks,
John

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] 
>Sent: 27 September, 2005 22:50
>To: [email-masked]
>Cc: [email-masked]
>Subject: I-D ACTION:draft-ietf-nsis-ntlp-08.txt 
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>This draft is a work item of the Next Steps in Signaling 
>Working Group of the IETF.
>
>	Title		: GIST:  General Internet Signaling Transport
>	Author(s)	: H. Schulzrinne, R. Hancock
>	Filename	: draft-ietf-nsis-ntlp-08.txt
>	Pages		: 126
>	Date		: 2005-9-27
>	
>This document specifies protocol stacks for the routing and transport
>   of per-flow signaling messages along the path taken by that flow
>   through the network.  The design uses existing transport and
security
>   protocols under a common messaging layer, the General Internet
>   Signaling Transport (GIST), which provides a universal service for
>   diverse signaling applications.  GIST does not handle signaling
>   application state itself, but manages its own internal state and the
>   configuration of the underlying transport and security protocols to
>   enable the transfer of messages in both directions along the flow
>   path.  The combination of GIST and the lower layer transport and
>   security protocols provides a solution for the base protocol
>   component of the "Next Steps in Signaling" framework.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Mon, 3 Oct 2005 12:59:35 +0100

Hi,

the tracker is at 
http://nsis.srmr.co.uk/cgi-bin/roundup.cgi/nsis-ntlp-issues/index
One issue is already there.

You can use it directly, or post issues/reviews to the list and I
will do my best to insert them myself.

It's a big help if people can be clear about whether comments
are
- that the spec is wrong
- that the spec is right but unclear
- that there is an interesting point to discuss
- or something else

cheers,

robert h.

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: 03 October 2005 12:51
> To: [email-masked]
> Subject: [NSIS] WGLC on GIST: ID ACTION:draft-ietf-nsis-ntlp-08.txt
> Importance: High
> 
> 
> Hi all, 
>