Subject: RE: [NSIS] NSIS next steps

From: "Hancock, Robert" <[email-masked]>
Date: Fri, 7 Jul 2006 09:48:20 +0100

hi,

> -----Original Message-----
> From: Marcus Brunner [mailto:[email-masked]] 
> Sent: 06 July 2006 15:27
> To: Hancock, Robert; [email-masked]
> Subject: RE: [NSIS] NSIS next steps
> 
> 
> Robert, all,
>  
> > secondly, i'd like to register interest for the 'MRM patterns'
> document, although this is clearly a longer term activity. 
>  
> Glad to hear your interrest. You might be right with that it is longer
> term, however, I think depending on how serious you are about 
> GIST being
> generalized you have to down that path.

no doubting that this work is important. the point i was more
trying to raise was for the other items i mentioned, i think the
problem and the deliverable that would address it are pretty well
understood, whereas in this case the scope itself needs a bit of
discussion. are we looking at PS extensions to GIST? or the
signalling applications that need them as well? or experimentals?
or a frameworky discussion?

i guess these are appropriate topics for a rechartering discussion.

r.

> AS we have seen that two NSLPs
> defined used a slightly different way, other signalling applications
> might have some different requirements as well.
> 
> Mrcus
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 7 Jul 2006 10:02:16 +0200

Hallo Marcus,

I also like the basic idea of the MRM draft. It seems to be worth a closer look.

Regards,

Rudiger