Subject: [NSIS] QSPEC Comment: References

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 02 Jul 2006 12:09:39 +0200

Hi QSPEC authors,

I noticed that the reference section is at some places:

* incomplete

Example:

[RMD-QOSM] Bader, A., et. al., " RMD-QOSM: An NSIS QoS Signaling
    Policy Model for Networks
    Using Resource Management in DiffServ (RMD)," work in progress.

Maybe this points to the RMD draft but I am not sure given that the 
draft name in -07 is:
"
RMD-QOSM - The Resource Management in Diffserv QOS Model
"

* wrong

    [SIP-PRIORITY] Schulzrinne, H., Polk, J., "Communications Resource
    Priority for the Session Initiation Protocol(SIP)." work in
    progress.

* not correct

See my mail regarding the placement of some references from the 
informative to the normative section.

Another example:

[RFC2205] is certainly does not belong to the normative reference section.

Ciao
Hannes

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Sun, 2 Jul 2006 19:07:30 -0500

Hi Hannes,

See below. 

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Sunday, July 02, 2006 6:10 AM
> To: NSIS
> Subject: [NSIS] QSPEC Comment: References
> 
> Hi QSPEC authors,
> 

OK.

> informative to the normative section.

OK.
 
> [RFC2205] is certainly does not belong to the normative 

Unclear.  Several other RSVP documents belong in the Normative references, according to your correct suggestion that documents specifying QSPEC parameter behaviors belong in the Normative References Section.

Thanks,
Jerry

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 03 Jul 2006 10:22:29 +0200

Hi Jerry,

please find a comment below:

Ash, Gerald R (Jerry), ALABS wrote:
> Hi Hannes,
> 
> See below.
> 
> 
>> -----Original Message----- From: Hannes Tschofenig
>> [mailto:[email-masked]] Sent: Sunday, July 02, 2006 6:10
>> AM To: NSIS Subject: [NSIS] QSPEC Comment: References
>> 
>> Hi QSPEC authors,
>> 
>> Policy Model for Networks Using Resource Management in DiffServ
>> (RMD)," work in progress.
>> 
>> 
>>  draft name in -07 is: " RMD-QOSM - The Resource Management in
>> Diffserv QOS Model "
> 
> 
> OK.
> 
> 
>> * wrong
>> 
> Unclear.  Several other RSVP documents belong in the Normative
> references, according to your correct suggestion that documents
> specifying QSPEC parameter behaviors belong in the Normative
> References Section.

RFC 2205 is only referenced here:

2.  Introduction

    The QoS NSIS signaling layer protocol (NSLP) [QoS-SIG] establishes
    and maintains state at nodes along the path of a data flow for the
    purpose of providing forwarding resources (QoS) for that flow.  The
    design of QoS NSLP is conceptually similar to RSVP [RFC2205], and
    meets the requirements of [RFC3726].

This looks like an informative reference to me.

Ciao
Hannes

> Thanks, Jerry
>> Ciao Hannes