Subject: RE: AW: [NSIS] Any resolution to the QSPEC mandatory parameter li st?

From: "Roy, Radhika R." <[email-masked]>
Date: Sat, 29 Jul 2006 16:10:07 -0400

Hi, Hannes and Robert:
 
Inline [RRR].
 
BR/Radhika

  _____  

From: [email-masked] on behalf of Hannes Tschofenig
Sent: Sat 7/29/2006 5:38 AM
To: Hancock, Robert
Cc: Ash, Gerald R (Jerry), ALABS; [email-masked]
Subject: Re: AW: [NSIS] Any resolution to the QSPEC mandatory parameter
list?

When I tried to map the IEEE 802.16e QoS parameters to the parameters in 
the QSPEC template I had a really hard time because they did not match 
100%. Sure, you can attempt to use the QSPEC parmeters with some 
additional wording but try to convince folks in Wimax that this is a 
good approach. 

[RRR] Did you also try to map from the application (e.g., SIP/SDP) to QSPEC
parameters as NSIS is trying to do so? For example, there is a SIP INVITE
and SDP expresses G.711 audio?

Ciao 
Hannes 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 29 Jul 2006 23:26:50 +0200

No, I did not try to map the SIP/SDP parameters to the QSPEC.
If we ignore the codecs then the only relevant parameter carried in SDP 
is a bandwidth parameter.

Ciao
Hannes