Subject: [NSIS] QSpec dste/y1541 'not used' value

From: Andrew McDonald <[email-masked]>
Date: Tue, 13 Mar 2007 16:07:32 +0000

Hi,

In the latest (-15) QSpec draft, both the <DSTE Class Type> and <Y.1541 
Class Type> parameters have a class field where "A value of 255 (all 
1's) means that the <xxxx> parameter is not used."

In normal use, I would have expected that if you weren't using that 
parameter you would simply not include it in the object.

I think this text may be a carry-over from earlier versions (e.g. draft 
-12) when these classes were sub-parameters in a single <QoS Class> 
parameter, and so the sentence is no longer required.

regards,

Andrew

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "ASH, GERALD R, ATTLABS" <[email-masked]>
Date: Tue, 13 Mar 2007 11:18:18 -0500

You're right Andrew -- will be corrected in next update.

Thanks,
Jerry 

-----Original Message-----
From: Andrew McDonald [mailto:[email-masked]] 
Sent: Tuesday, March 13, 2007 12:08 PM
To: [email-masked]
Subject: [NSIS] QSpec dste/y1541 'not used' value

Hi,

regards,

Andrew