Subject: Re: [NSIS] WGLC for draft-ietf-nsis-qspec-15.txt

From: Martin Stiemerling <[email-masked]>
Date: Wed, 7 Mar 2007 21:00:26 +0100

Hi Jerry,

Can you submit an updated version of the QSPEC fixing those two  
glitches after the WGLC has ended and all comments have been handled?

Thanks,

   Martin

Am 26.02.2007 um 18:36 schrieb ASH, GERALD R (JERRY), ATTLABS:

> Hi All,
>
> We caught another editing glitch in Section 8 (IANA Considerations) of
> the QSPEC document
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-15.txt,  
> which
> defines the registry for QSPEC parameters as follows:
>
> "  Parameter ID (12 bits):
>    The following values are allocated by this specification:
>    1-14: assigned as specified in Section 6.2:
>    Parameter ID 1: <TMOD-1>
>                 2: <TMOD-2>
>                 ...
>
>    The allocation policies for further values are as follows:
>    15-63: Standards Action (for QSPEC parameters)
>    64-127: Specification Required (for QSPEC parameters)
>    128-255: Private/Experimental Use
>    255-4095: Reserved
>
>    A specification is required to depreciate, delete, or modify
>    Parameter IDs.  Note that if additional QSPEC parameters are
>    defined in the future, this requires a standards action  
> equivalent to
>    reissuing this document as a QSPEC-bis."
>
> Prior to our eliminating QSPEC-1 ('mandatory') and QSPEC-2  
> ('optional')
> parameters this text used to read:
>
> "  The allocation policies for further values are as follows:
>    15-63: Standards Action (for QSPEC-1 parameters)
>    64-127: Specification Required (for QSPEC-2 parameters)
>    128-255: Private/Experimental Use
>    255-4095: Reserved
>
>    A specification is required to depreciate, delete, or modify
>    Parameter IDs.  Note that if additional QSPEC-1 parameters are
>    defined in the future, this requires a standards action  
> equivalent to
>    reissuing this document as a QSPEC-bis."
>
> Rather this text should now say:
>
> "  The allocation policies for further values are as follows:
>    15-127: Specification Required
>    128-255: Private/Experimental Use
>    255-4095: Reserved
>
>    A specification is required to depreciate, delete, or modify
>    Parameter IDs."
>
> Note also that all that is required is a specification document (not a
> QOSM specification document) to define new QSPEC parameters in the
> registry.  So the text in Section 5.4 (QSPEC Extensibility) needs  
> to be
> modified accordingly.
>
> Thanks,
> Jerry
>
> -----Original Message-----
> From: Martin Stiemerling [mailto:[email-masked]]
> Sent: Tuesday, February 20, 2007 12:38 PM
> To: nsis
> Subject: Re: [NSIS] WGLC for draft-ietf-nsis-qspec-15.txt
>
> Hi all,
>
> The WGLC is actually running until March 6th and not Feb 6th.
>
> Sorry for the confusion
>
> Martin
>
> Am 20.02.2007 um 15:54 schrieb Martin Stiemerling:
>
>> Dear all,
>>
>> I would like to start the working group last call for the QSPEC draft
>> (http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-15.txt).
>>
>> The WGLC is starting today and will run for two weeks until Tuesday
>> Feb 6th.
>>
>> Please send your comments to the NSIS WG list.
>>
>>   Martin
>>
>> Anfang der weitergeleiteten E-Mail:
>>
>>> Von: <[email-masked]>
>>> Datum: 16. Februar 2007 21:50:02 MEZ
>>> An: <[email-masked]>
>>> Kopie: <[email-masked]>
>>> Betreff: [NSIS] I-D ACTION:draft-ietf-nsis-qspec-15.txt
>>>
>>> A New Internet-Draft is available from the on-line Internet-Drafts
>>> directories.
>>> This draft is a work item of the Next Steps in Signaling Working
>>> Group of the IETF.
>>>
>>> 	Title		: QoS NSLP QSPEC Template
>>> 	Author(s)	: J. Ash, et al.
>>> 	Filename	: draft-ietf-nsis-qspec-15.txt
>>> 	Pages		: 54
>>> 	Date		: 2007-2-16
>>> 	
>>> The QoS NSLP protocol is used to signal QoS reservations and is
>>> independent of a specific QoS model (QOSM) such as IntServ or
>>> DiffServ.  Rather, all information specific to a QOSM is
>>> encapsulated
>>> in a separate object, the QSPEC.  This document defines a template
>>> for the QSPEC including a number of QSPEC parameters.  The QSPEC
>>> parameters provide a common language to be re-used in several
>>> QOSMs
>>> and thereby aim to ensure the extensibility and
>>> interoperability of
>>> QoS NSLP.  The node initiating the NSIS signaling adds an
>>> initiator
>>> QSPEC, which indicates the QSPEC parameters that must be
>>> interpreted
>>> by the downstream nodes less the reservation fails, thereby
>>> ensuring
>>> the intention of the NSIS initiator is preserved along the
>>> signaling path.
>>>
>>> A URL for this Internet-Draft is:
>>> http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-15.txt
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis

[email-masked]
NEC Europe Limited |
Registered Office: NEC House, 1 Victoria Road, London W3 6BL |
Registered in England 2832014

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "ASH, GERALD R, ATTLABS" <[email-masked]>
Date: Thu, 8 Mar 2007 15:04:47 -0600

Hi Martin,

> glitches after the WGLC has ended and all comments have been handled?

Yes, I'll submit an updated version ASAP, to include the
comments/changes identified during the WGLC.  

Do you know when the ID Editor will begin accepting input again?

Thanks,
Jerry

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 9 Mar 2007 11:11:50 +0200 (EET)

I-D admin starts publishing on the meeting week, Monday 19th.

Jukka