Subject: [NSIS] GIST: Comment to 7.1.4

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 21 Mar 2007 13:20:17 +0200 (EET)

As requested by Rob, I propose to add the following at the end of 
the first paragraph. It would help highlight a bit more what mobility can 
cause.

Change from:

"This will appear to GIST as a route flap; route flapping can also be 
caused by problems in the basic network connectivity or routing protocol 
operation."

To:

"This will appear to GIST as a route flap; route flapping can also be 
caused by problems in the basic network connectivity or routing protocol 
operation, for example, a mobile node may be switching back and forth 
between two links, or may appear to have disappeared even though it is 
still present."

Jukka

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Wed, 28 Mar 2007 14:27:03 +0100

created 
http://nsis.srmr.co.uk/cgi-bin/roundup.cgi/nsis-ntlp-issues/issue214

i think this is a good clarification. it would help for the other
mobility people to read this section also.

robert h. 

> -----Original Message-----
> From: Jukka MJ Manner [mailto:[email-masked]] 
> Sent: 21 March 2007 11:20
> To: NSIS Working Group
> Subject: [NSIS] GIST: Comment to 7.1.4
> 
> 
> As requested by Rob, I propose to add the following at the 
> end of the first paragraph. It would help highlight a bit 
> more what mobility can cause.
> 
> Change from:
> 
> "This will appear to GIST as a route flap; route flapping can 
> also be caused by problems in the basic network connectivity 
> or routing protocol operation."
> 
> To:
> 
> "This will appear to GIST as a route flap; route flapping can 
> also be caused by problems in the basic network connectivity 
> or routing protocol operation, for example, a mobile node may 
> be switching back and forth between two links, or may appear 
> to have disappeared even though it is still present."
> 
> 
> Jukka
> 
> 
>