Subject: [NSIS] NSIS Agenda for IETF 68

From: Martin Stiemerling <[email-masked]>
Date: Sun, 4 Mar 2007 22:05:40 +0100

Hi all,

If you are interested in having a slot at the NSIS meeting at the  
IETF, please send the following information:

Draft name
Presenter's name
Time slot needed.

As we are behind with all our milestones, time slots will be granted  
for WG items only. Any non-WG item will only be presented if time  
permits, i.e., after the WG items have been presented.

Thanks,

   Martin

[email-masked]
NEC Europe Limited |
Registered Office: NEC House, 1 Victoria Road, London W3 6BL |
Registered in England 2832014

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 7 Mar 2007 16:02:45 +0100

Hi all,

Until now I have only received two requests for a slot for the WG  
items (QoS NSLP and NATFW NSLP).

How about the other WG items? (Mobility, GIST, Tunnel, etc)
The deadline for uploading agendas is today...

Thanks,

   Martin

Am 04.03.2007 um 22:05 schrieb Martin Stiemerling:

> As we are behind with all our milestones, time slots will be  
> granted for WG items only. Any non-WG item will only be presented  
> if time permits, i.e., after the WG items have been presented.
>
> Thanks,
>
>   Martin
>
>

---

From: <[email-masked]>
Date: Wed, 7 Mar 2007 11:42:10 -0600

Just as an FYI to the WG.  Due to some personal conflicts, I cannot make
the IETF 68, so Martin will
run the meeting solo.

thanks,
John