Subject: [NSIS] RMD WGLC Extension

From: <[email-masked]>
Date: Sun, 1 Apr 2007 13:13:48 -0500

I discussed this with Martin and agree that we should extend the WGLC by
one week.  We need to get comments that the WG has read the document and
is comfortable with forwarding this to the IESG.  As noted during the
IESG Review of GIST, the IESG will take a very critical review of all of
our WG's documents, so we need to be sure that we have consensus behind
this.

John

> Hi all,
>
> Noone has commented about the RMD document during the WGLC.  Does this

> mean everyone is OK with the current document and feel it accurately 
> reflects WG concensus?  Or does it mean noone has read it, and the 
> interest level is low from the WG?
>
> Could people who have read the document please send a mail saying so?
> For people who have an opinion,
> please comment.  I need this information before I can send this 
> forward to the IESG.
>
> John
>

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: <[email-masked]>
Date: Mon, 2 Apr 2007 12:06:24 +0100

Do you think the document should mention the PCN WG? To me, the
relationship with PCN seems an obvious thing for the iesg to ask.

For example maybe the doc could explain that part of RMD forms "part of
some research or development effort" that has (is) contributing to PCN
WG standardisation [quote from BCP9 about Experimental docs]. I don't
know if something more detailed would be expected?

Best wishes
Philip Eardley 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 01 April 2007 19:14
> To: [email-masked]
> Subject: [NSIS] RMD WGLC Extension
>

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 3 Apr 2007 12:00:20 +0200

Hi John

Note that we need to do some few changes that are related 
to the current discussion status of QSPEC template draft.
Further I had a comment on retransmissions on the RMD-QOSM aware domain.
We will also have to work this out!

Best Regards,
Georgios

> Sent: zondag 1 april 2007 20:14
> To: [email-masked]
> I discussed this with Martin and agree that we should extend 
> the WGLC by one week.  We need to get comments that the WG 
> has read the document and is comfortable with forwarding this 
> to the IESG.  As noted during the IESG Review of GIST, the 
> IESG will take a very critical review of all of our WG's 
> documents, so we need to be sure that we have consensus behind this.
> 
> John
> 
> > Hi all,
> >