Subject: [NSIS] Y.1541 Question

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 10 Aug 2007 21:14:25 +0200

For the Y.1541 QOSM which QSPEC parameters are mandatory to include in a 
RESERVE message?

Is there a short and easy to read paper about Y.1541 somewhere?

Ciao
Hannes

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Al Morton <[email-masked]>
Date: Sun, 12 Aug 2007 22:15:44 -0400

At 03:14 PM 8/10/2007, Hannes Tschofenig wrote:
>For the Y.1541 QOSM which QSPEC parameters are mandatory to include 
>in a RESERVE message?

I think it depends on the class you wish to reserve,
since some classes don't use all parameters.

>Is there a short and easy to read paper about Y.1541 somewhere?
Neal Seitz wrote a tutorial in the June 2003 IEEE Comm Mag.

Al

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 13 Aug 2007 09:37:33 +0200

Hi Al,

> since some classes don't use all parameters.

But you need to indicate what is optional and what is mandatory.
Is it possible to categorize the different "usage" scenarios?

Ciao
hannes