Subject: [NSIS] QoS NSLP Abstract API -> missing MRI

From: Martin Röhricht <[email-masked]>
Date: Wed, 23 Apr 2008 11:34:39 +0200

Hi,

in order to initiate a reservation from an application using the 
abstract NSLP-RMF API as defined in the current QoS-NSLP draft, I 
suppose we lack information such as the source and destination of the 
reservation request.  So I would like to know whether the MRI should be 
included in this API or not.

Regards,
Martin
_______________________________________________
nsis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 24 Apr 2008 17:39:55 +0200

Hi Martin

Please note that the MRI information is already included in the "filter" 
parameter, see section A.1:

"filter: the information for packet filtering, based on the MRI and the
PACKET_CLASSIFIER object."

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Martin Röhricht
> Sent: woensdag 23 april 2008 11:35
> To: NSIS
> Subject: [NSIS] QoS NSLP Abstract API -> missing MRI
> 
> Hi,
> 
> in order to initiate a reservation from an application using 
> the abstract NSLP-RMF API as defined in the current QoS-NSLP 
> draft, I suppose we lack information such as the source and 
> destination of the reservation request.  So I would like to 
> know whether the MRI should be included in this API or not.
> 
> Regards,
> Martin