Subject: [NSIS] NSLP-RMF API Question

From: Martin Röhricht <[email-masked]>
Date: Mon, 21 Apr 2008 17:33:09 +0200

Hi,

Appendix A.1 "Triggers from QOS-NSLP towards RMF" of the current NSLP 
draft lists GIST_API_triggers which are meant to be used by the 
sendrmf() function as one of its arguments.
I was wondering if this is correct or just more of a copy-and-paste-like 
error since these triggers represent attributes that are provided by 
GIST to QoS-NSLP via the GIST API which is not appropriate in this 
context, imho.

Best regards,
Martin
_______________________________________________
nsis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 24 Apr 2008 17:41:51 +0200

Hi Martin

Regarding GIST API we say in Section A.1:
"GIST_API_triggers: it represents the attributes that are provided by GIST
to QoS-NSLP via the GIST API."

Thus what this section describes regarding GIST API parameters, is how the
obtained GIST API parameters 
are communicated via QoS-NSLP to RMF.

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Martin Röhricht
> Sent: maandag 21 april 2008 17:33
> To: NSIS
> Subject: [NSIS] NSLP-RMF API Question
> 
> Hi,
> 
> Appendix A.1 "Triggers from QOS-NSLP towards RMF" of the 
> current NSLP draft lists GIST_API_triggers which are meant to 
> be used by the
> I was wondering if this is correct or just more of a 
> copy-and-paste-like error since these triggers represent 
> attributes that are provided by GIST to QoS-NSLP via the GIST 
> API which is not appropriate in this context, imho.
> 
> Best regards,
> Martin