Subject: Re: [NSIS] WGLC: draft-ietf-nsis-tunnel-13

From: "Georgios Karagiannis" <[email-masked]>
Date: Sat, 08 Jan 2011 19:36:34 +0000

Dear all

The recent IPR disclosure text is fine for me!
In my opinion the document can be resent to the AD!

Best regards,
Georgios

On 12/28/2010, "Jukka Manner" <[email-masked]> wrote:

>Dear all,
>
>This message starts a Working Group Last Call on the NSIS over Tunnels
>document. Please send your comments on whether to accept the document
>and resend to our AD and for IETF LC, given the recent IPR disclosure.
>
>The WGLC ends on Monday 10.1.2011.
>
>The Columbia IPR statement can be found from:
>
>https://datatracker.ietf.org/ipr/1461/
>
>Please re-state/say explicitly whether your agree or disagree, I'd like
>to record the consensus of the WG in this thread.
>
>Regards,
>Jukka, co-chair
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Sun, 09 Jan 2011 22:44:21 +0100

Hi,

> to record the consensus of the WG in this thread.

The new IPR is acceptable for me, so I agree to progress this document.

Regards,
 Roland

---

From: Jukka Manner <[email-masked]>
Date: Wed, 12 Jan 2011 23:03:28 +0200

Dear all,

I have seen two comments that favor accepting the document with the new 
IPR disclosed during WGLC. Previously there were mostly favorable 
comments (I counted 5 different ones to the WGLC) and two that wanted to 
kill the work  altogether, mainly as punitive action because the IETF 
rules were broken.

To enable progress, I will be asking our AD to resume publication of the 
draft.

Regards,
Jukka

---

From: Lars Eggert <[email-masked]>
Date: Thu, 13 Jan 2011 09:26:30 +0200

Hi,

On 2011-1-12, at 23:03, Jukka Manner wrote:
> To enable progress, I will be asking our AD to resume publication of the draft.

I'll do that. The first step is to repeat the IETF last call, followed by IESG review.

Thanks,
Lars