Subject: Re: [NSIS] thank you all!

From: Jukka Manner <[email-masked]>
Date: Wed, 16 Mar 2011 15:21:21 +0200

A special thanks to all document authors, editors and reviewers, who 
spent a huge amount of time to make the RFCs become reality. We produced 
a good set of documents and created many good concepts and ideas towards 
a unifying signaling platform.

I hope we will see some deployment, in one form or another, in the 
coming years. Research projects have embraced our work, just need to get 
the industry interested.

regards,
Jukka

On 03/16/2011 10:45 AM, Lars Eggert wrote:
> Hi,
>
> with the publication of RFC5979 and RFC5980, the NSIS working group has successfully completed its chartered work. Congratulations!
>
> I'd sincerely like to thank all participants, editors and chairs for their hard work over the years, especially in the last phase, where new requirements from the IESG meant that a significant amount of edits needed to be done in a synchronized way across almost the entire set of documents.
>
> I will proceed to close the NSIS WG and this mailing list. Please use the [email-masked] list for any future discussion of NSIS.
>
> Thanks again,
> Lars
>
>
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 16 Mar 2011 18:04:06 +0000

Hi Jukka, Hi Martin

Thank you very much for the good work on managing the NSIS WG!

Best regards,
Georgios