Subject: [NSIS] thank you all!

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Mar 2011 10:45:55 +0200

Hi,

with the publication of RFC5979 and RFC5980, the NSIS working group has successfully completed its chartered work. Congratulations!

I'd sincerely like to thank all participants, editors and chairs for their hard work over the years, especially in the last phase, where new requirements from the IESG meant that a significant amount of edits needed to be done in a synchronized way across almost the entire set of documents.

I will proceed to close the NSIS WG and this mailing list. Please use the [email-masked] list for any future discussion of NSIS.

Thanks again,
Lars

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 16 Mar 2011 09:04:00 +0000

Hi Lars

Thank you also very much for the good and hard work that you had to do as
transport area director in the context of the NSIS WG!

Best regards,
Georgios

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 16 Mar 2011 10:14:32 -0500

At 03:45 AM 3/16/2011, Lars Eggert wrote:
>Hi,
>
>with the publication of RFC5979 and RFC5980, the NSIS working group 
>has successfully completed its chartered work. Congratulations!
>
>I'd sincerely like to thank all participants, editors and chairs for 
>their hard work over the years, especially in the last phase, where 
>new requirements from the IESG meant that a significant amount of 
>edits needed to be done in a synchronized way across almost the 
>entire set of documents.
>
>I will proceed to close the NSIS WG and this mailing list. Please 
>use the [email-masked] list for any future discussion of NSIS.

Lars

TSVAREA? Don't you mean TSVWG?

I'm not looking for more work (as TSVWG chair), but at least TSVWG 
can produce documents if there is anything about NSIS to be done in the future.

James

>Thanks again,
>Lars
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/nsis