Subject: [ntpwg] upcoming IETF meeting details

From: karen.odonoghue at navy.mil (Odonoghue, Karen F CIV NSWCDD, W13)
Date: Thu, 15 Mar 2007 11:31:51 -0500

Folks,
 
As you are no doubt aware, the next face to face meeting of the NTP WG is:
Monday, March 19, 2007, 1520-1720 in Prague (1020 EDT, 720 PDT). 
The agenda will include discussion of the as yet unposted updated draft text: 
www.eecis.udel.edu/~mills/ntp4.txt
and the officially posted updated MIB 
http://www.ietf.org/internet-drafts/draft-ietf-ntp-ntpv4-mib-01.txt
Additional information is available at the ietf website: www.ietf.org
 
There will be jabber and audio streaming for those who wish to participate remotely. 
Details are also available at the IETF website. 
 
Also, those in attendance will probably be interested in the TICTOC BOF scheduled for 
Tuesday, March 20, 2007, 0900-1130. 
Its a bit early for remote participation in the US, 
but if you are interested (0400 EDT, 0100 PDT)
 
Karen
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ntp.isc.org/pipermail/ntpwg/attachments/20070315/fa34303c/attachment.html

---

From: mayer at ntp.isc.org (Danny Mayer)
Date: Thu, 15 Mar 2007 18:13:53 -0400

> Monday, March 19, 2007, 1520-1720 in Prague (1020 EDT, 720 PDT).

Shouldn't we be specifying all of this in UTC only? Don't forget that we
have users of NTP around the world and they have no clue what EDT and
PDT mean. Local time is a local issue only.

Danny