Subject: [ntpwg] updated ntpwg milestones

From: karen.odonoghue at navy.mil (Odonoghue, Karen F CIV NSWCDD, W13)
Date: Wed, 31 Oct 2007 19:54:41 -0500

Folks,

Below is the milestone update approved by our AD and forwarded 
to the Secretariat for processing. We have discussed this
at our last few meetings, but we hadn't actually sent an 
update to the secretariat. This is a list of changes
from the current milestones documents on the ietf website...
(http://www.ietf.org/html.charters/ntp-charter.html)

The following existing milestones can be marked as done:

Done   Draft of Scope and Requirements Document
Done   Draft of NTP Protocol Specification
Done   Draft of MIB Specification
Done   Draft of NTP Algorithms Specification

The following existing milestones need to be canceled.
Cancel    WG Last Call Scope and Requirements Document (document
cancelled)
Cancel    WG Last Call NTP Algorithms Specification (document cancelled)

The following existing milestones need to be updated:
Dec 2007   WG Last Call NTP Protocol Specification
Dec 2007   WG Last Call NTP MIB Specification

The following milestones need to be added: 

Done      Draft of NTP Autokey Specification - Informational RFC
Dec 2007  Draft of NTP Control Protocol - Informational RFC 
Mar 2008  WG Last Call NTP Autokey Specification - Informational RFC 
Mar 2008  WG Last Call NTP Control Protocol - Informational RFC

Regards,
Karen

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ntp.org/pipermail/ntpwg/attachments/20071031/1af83a9c/attachment.html

---

From: stenn at ntp.org (Harlan Stenn)
Date: Thu, 01 Nov 2007 02:42:26 +0000

I've updated http://support.ntp.org/IETF with the information in Karen's
message.

Is there a good reason to continue to maintain the IETF web on the NTP
Support page?

If not, we can easily remove it.

If so, we're happy to keep updating it.  And if anybpody has suggestions
on how the site can be more useful, please let me know.

H