Subject: [ntpwg] NTP option for DHCPv6 [draft-gayraud-dhcpv6-ntp-opt-01.txt] posted

From: "Benoit Lourdelet (blourdel)" <[email-masked]>
Date: Thu, 14 Feb 2008 11:21:20 +0100

Hi,

Based on previous comments on the initial draft we posted this new
revision for comment:

Filename: draft-gayraud-dhcpv6-ntp-opt
Revision: 01
Title: Network Time Protocol (NTP) Server Option for DHCPv6
Creation_date: 2008-02-13
WG ID: Independent Submission
Number_of_pages: 9

Abstract:

The NTP Server Option for DHCPv6 provides NTPv4 (Network Time Protocol
version 4) configuration information to DHCPv6 hosts.

http://www.ietf.org/internet-drafts/draft-gayraud-dhcpv6-ntp-opt-01.txt 

Regards

Richard Gayraud, Benoit Lourdelet

_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Sun, 17 Feb 2008 17:57:09 -0500

Benoit Lourdelet (blourdel) wrote:
> revision for comment.
> We expect the discussion to take place of the NTP mailing list.
> 

Well my first question is why are you calling out NTPv4? Will it break 
if it's v5? If so it's flawed. If not that should be removed.

Second, how does this differ from the SNTP options in RFC4075? Is there 
a reason that you know of that requires that they be separate options? I 
can see no reason for both.

Danny