Subject: [ntpwg] Minneapolis meeting

From: Danny Mayer <[email-masked]>
Date: Mon, 17 Nov 2008 00:03:42 -0500

For reason best known to IETF they did not post the timezone information
 for the Minneapolis meeting forcing those that are unable to go to
guess when the meetings are actually scheduled. I did get the following
information for Minneapolis from the world clock:
http://www.timeanddate.com/worldclock/city.html?n=159

Standard time zone:	UTC/GMT -6 hours

Therefore the NTP working group meeting which is at:
1740-1930 local time on Monday, 17 November, 2008
will be at:
2340-0130 GMT on Monday, 17 November, 2008

For the TICTOC workgroup this will be:
1520-1720 local time on Monday, 17 November, 2008
will be at:
2120-2320 GMT on Monday, 17 November, 2008

I hope I got that right.

Danny
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 17 Nov 2008 10:21:07 +0000

The convention for the last 72 IETFs has been to publish the
agenda in local time. Everyone I have spoken to here is working
on the assumption that the convention has not yet changed :)

Stewart

Danny Mayer wrote:
> guess when the meetings are actually scheduled.

---

From: Danny Mayer <[email-masked]>
Date: Mon, 17 Nov 2008 07:31:22 -0500

> on the assumption that the convention has not yet changed :)

That may be true of attendees, but for those using that new-fangled
technology called the Internet to listen in live to the meetings, they
need to recognize that.

Danny