Subject: [ntpwg] NTPv4 protocol

From: "Sirigiri, Anil Kumar Reddy (STSD)" <[email-masked]>
Date: Mon, 2 Nov 2009 11:31:15 +0000

Is there an approximate timeline for the ID (http://tools.ietf.org/html/draft-ietf-ntp-ntpv4-proto-13.txt) to become RFC ? I tried to find this in the mail archive but couldn't get an answer and/or details on WG last call.

--
Thanks & Regards,
Anil

_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Thu, 12 Nov 2009 07:46:29 -0500

Sirigiri, Anil Kumar Reddy (STSD) wrote:
>
> Is there an approximate timeline for the ID
> (_http://tools.ietf.org/html/draft-ietf-ntp-ntpv4-proto-13.txt_) to
> become RFC ? I tried to find this in the mail archive but couldn’t get
> an answer and/or details on WG last call.

We are also waiting to hear. The draft is with IESG and it's up to them
to make a decision or continue their own discussions. The Working Group
has no control over this at this point unless questions come back on the
draft or it gets sent back which seems unlikely.

Danny

PegaWORLD 2010
Join us at the world's largest BPM Thought Leadership Event
April 25-27, 2010 | Philadelphia, PA USA | www.PegaWORLD2010.com
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Brian Haberman <[email-masked]>
Date: Thu, 12 Nov 2009 15:00:43 -0500

> draft or it gets sent back which seems unlikely.

You can go to https://datatracker.ietf.org/idtracker/ to track the 
status of any document published in the IETF.  For example, go to the 
above URL, put ntp in the WG Acronym entry field, and hit Search.  It 
will show you the current state of all four of the NTP WG documents.

Regards,
Brian