Subject: [ntpwg] Is the NTP SNMP MIB still being worked on?

From: Sanjeev Gupta <[email-masked]>
Date: Tue, 8 Jan 2013 12:38:50 +0800

Hi,

I do not see recent postings on this.  Is the MIB still being worked on?

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Brian Haberman <[email-masked]>
Date: Tue, 08 Jan 2013 08:34:43 -0500

The MIB was published as RFC 5907.

https://tools.ietf.org/html/rfc5907

Regards,
Brian