Subject: Re: [ntpwg] WGLC on draft-mizrahi-ntp-checksum-trailer-02.txt

From: Richard Welty <[email-masked]>
Date: Tue, 30 Jun 2015 13:35:40 -0400

On 6/30/15 12:49 PM, Anil Kumar wrote:
>
> Hi Karen,
>
> Please give your opinion. Others from working group please give your
> view on M bit.
>
>
this does not need to be resolved at this time. as long as newly issued
extension types have 0 in the high order bit, the issue can be pushed off.

richard

-- 
[email-masked]
 Averill Park Networking - GIS & IT Consulting
 OpenStreetMap - PostgreSQL - Linux
 Java - Web Applications - Search

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Wed, 1 Jul 2015 14:51:29 +0000

Hi Richard,

	Thanks for responding, I feel when IANA allocates field type for any new extension 
	Two values need to be reserved to ensure correctness. Please correct me if I am wrong.
	
	IANA allocates new Extension field value :
	0x800a for More Bit and 0x000a without more bit for new extension	

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

> -----Original Message-----
> From: ntpwg [mailto:ntpwg-bounces+anilkumarsn=[email-masked]]
> On Behalf Of Richard Welty
> Sent: 30 June 2015 23:06
> To: [email-masked]
> Subject: Re: [ntpwg] WGLC on draft-mizrahi-ntp-checksum-trailer-02.txt
> 
>  Averill Park Networking - GIS & IT Consulting  OpenStreetMap -
> PostgreSQL - Linux  Java - Web Applications - Search
>