Subject: [ntpwg] Fwd: Remote Participation for IETF 95: Meetecho Details

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 1 Apr 2016 19:56:34 +0000

Folks,

As a reminder, the Joint NTP/TICTOC meeting here at IETF 95 is
Tuesday, 5 April, 1400-1600 ART (1700-1900 UTC).

As part of the effort to improve remote participation support, there has been a change to the remote participation process for IETF 95. You are asked to register for the meeting. There is no cost for this registration.

We will be using meetecho to support this meeting. There are also links to a self test that you should perform in advance of the session itself.

Thanks!
Karen

Begin forwarded message:

From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Subject: Remote Participation for IETF 95: Meetecho Details
Date: March 30, 2016 at 5:22:43 PM GMT-3
To: "IETF Announcement List" <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>

You may use Meetecho to participate in or just observe any session being held in Buenos Aires. Here are the requirements and details.

1. Individuals are required to register for the meeting to observe or participate via Meetecho.
- Individuals are required to enter registration I.D and name when logging into a session via Meetecho
- The name must match that used to register for the meeting
- Please register even if you are participating as part of remote hub
- There is no cost to register as a remote attendee. Register here:http://ietf.org/meeting/register.html<http://ietf.org/meeting/register.html>.

2. Participation includes the ability to transmit audio and video via the Meetecho virtual queue.
- The virtual queue permits remote attendees to share audio and video if they choose, see here for more information: https://ietf95.conf.meetecho.com/index.php/UMPIRE_Project
- Anyone who thinks they may want to participate by transmitting audio / video should perform the Meetecho self-test prior to the start of the session: http://ietf95.conf.meetecho.com/index.php/Self_Test

3. WG Chairs will control the virtual queue, unmuting and muting of remote participants

4. The agenda for the WG sessions, as well as more detail on how to use Meetecho to participate, can be found here: https://ietf95.conf.meetecho.com/index.php/.

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 2 Apr 2016 12:34:39 +0000

Folks,

As sometimes happens when processes change, there has been a glitch with remote registration. Please follow the link provided by the secretariat below to register for remote participation.

Karen,
We realized last night that when registration closed it also automatically
closed remote participation registration as well. We had our IT folk reopen
remote participation registration. They can access remote participation from
the link on this page.

http://ietf.org/meeting/95/remote-participation.html

Thanks,
Karen

On Apr 1, 2016, at 4:56 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Thanks!
Karen

Begin forwarded message: