Subject: [Ntp] NTP Virtual interim meeting, Thursday 18 Oct @ 1600 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 2 Oct 2018 13:19:30 +0000

Folks,

The NTP working group will have a virtual interim meeting on Thursday, 18 October 2018 @ 1600 UTC (0900 PDT, 1200 EDT, 1800 CEST). The meeting is scheduled for 1.5 hours. 

The very drafty agenda is below. Please send any additional comments or requests. Please note that current working group work items will take priority as we try to make progress. 

1.  Administrative and Agenda Bashing

2.  TICTOC quick document status (documents we hopefully won’t need to discuss)

3. NTP quick document status (documents we hopefully won’t need to discuss)

4. Next steps for NTP BCP

5. NTS for NTP 

6. Planning for NTS interoperability testing

7. Looking beyond NTS for time security 

8. Additional possible agenda items depending on status and updates… 
NTP Data Minimization
Guidelines for Defining Packet Timestamps 
NTP Interleaved Modes
REFIDs 
NTP Correction Field

8.  AOB 

The meeting will be held on Zoom. You can join via the link or by calling in using the provided phone numbers. 

Topic: NTP Virtual Interim Meeting 
Time: Oct 18, 2018 4:00 PM GMT

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/857543887

Or iPhone one-tap :
    US: +16699006833,,857543887#  or +16465588656,,857543887# 
Or Telephone:
    Dial(for higher quality, dial a number based on your current location): 
        US: +1 669 900 6833  or +1 646 558 8656 
    Meeting ID: 857 543 887
    International numbers available: https://zoom.us/u/ad78dvE7Px

---

From: Neta R S <[email-masked]>
Date: Thu, 18 Oct 2018 17:32:03 +0300

Hi,

Regarding the draft-ietf-ntp-using-nts-for-ntp-13 I think it's important
that the requirement from the client to save all server messages (for
replay protection) won't limit the number of servers that can be
communicated with each time (even if it's tens of servers).

Unfortunately, I can't attend the NTP interim meeting today but would be
happy if my concern will be considered.

Thanks a lot,
Neta

On Tue, Oct 2, 2018 at 4:19 PM Karen O'Donoghue <[email-masked]> wrote:

> Folks,
>
> The NTP working group will have a virtual interim meeting on Thursday, 18
> October 2018 @ 1600 UTC (0900 PDT, 1200 EDT, 1800 CEST). The meeting is
> scheduled for 1.5 hours.
>
> The very drafty agenda is below. Please send any additional comments or
> requests. Please note that current working group work items will take
> priority as we try to make progress.
>
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>

---

From: Harlan Stenn <[email-masked]>
Date: Thu, 18 Oct 2018 10:52:40 -0600

Getting a draft agenda hours before a meeting is not very helpful. Getting it a week before the meeting so we could firm it up would be much better. 

I have rare, laggy satellite internet access today and no cell or phone service so I won’t be joining the meeting. 

I remain curious about the status of all my proposals, including the leap smear refid proposal that seems to require manual submission by the Secretariat. 

I’m still looking for an editor for the draft extension field proposal that would deprecate 7822. 

Sent from my iPhone. Please excuse brevity and typos.

> On Oct 2, 2018, at 7:19 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 18 Oct 2018 17:08:30 +0000

Harlan,

As you will note in the message you forwarded, the agenda was posted on 2 Oct 2018 when the meeting was announced. 

Karen

> On Oct 18, 2018, at 12:52 PM, Harlan Stenn <[email-masked]> wrote:
>

---

From: Harlan Stenn <[email-masked]>
Date: Thu, 18 Oct 2018 11:38:48 -0600

I didn’t notice that, sorry. 

Is it normal that the agenda wasn’t refined between then and now?

> On Oct 18, 2018, at 11:08 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Harlan,
>