Subject: [Ntp] about the NTS draft

From: Martin Langer <[email-masked]>
Date: Wed, 27 Mar 2019 09:15:34 +0100

Hello together,

can we make a few minor changes in the current NTS draft?
The abbreviation "NTS-KE" sometimes means "NTS Key Establishment" (e.g. 
page 5) and sometimes "NTS Key Exchange" (e.g. page 38).
It's not a big deal, but it should be consistent.

Another very small bug is in the PDF version of the draft. Some 
hyperlinks are missing in the table of content.
it's just a hint....

best regards,
Martin

-- 
Martin Langer, M.Eng.
Ostfalia Hochschule für angewandte Wissenschaften
- Hochschule Braunschweig/Wolfenbüttel
University of Applied Sciences

Labor Datentechnik, Labor Design Digitaler Systeme
Fakultät Elektrotechnik
Salzdahlumer Straße 46/48
38302 Wolfenbüttel
Germany

Tel. : +49 5331 939 43370
Web  : https://www.ostfalia.de/cms/de/pws/bermbach/mitarbeiter/martin-langer

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Mar 2019 08:17:39 +0000

Yes, those kind of editorial changes can be done, even/especially during the final publication state (known as AUTH48) working with the RFC editor.

---

From: "Ulrich Windl" <[email-masked]>
Date: Wed, 27 Mar 2019 09:28:01 +0100

>>> Martin Langer <[email-masked]> schrieb am 27.03.2019 um 09:15 in
> It's not a big deal, but it should be consistent.

Maybe "KX" for Key eXchange"?

> 
> _______________________________________________
> ntp mailing list
> [email-masked] 
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Daniel Franke <[email-masked]>
Date: Wed, 27 Mar 2019 13:39:24 +0100

It's meant to be Key Establishment. Anywhere it says Exchange is an error;
I'll fix these.

On Wed, Mar 27, 2019, 09:28 Ulrich Windl <[email-masked]>
wrote:

> > Web  :
> https://www.ostfalia.de/cms/de/pws/bermbach/mitarbeiter/martin-langer
>
> >