Subject: [Ntp] [Noise] Socialise in Prague?

From: Ragnar Sundblad <[email-masked]>
Date: Tue, 5 Mar 2019 19:56:02 +0100

Hi all,

Right now it seems we will be at least four from Netnod on the IETF in
Prague; Marcus, Christer, Patrik and I. (Marcus and I will arrive on
Monday and leave on Wednesday.)

May I suggest a dinner and/or other socialising activity/ies in the
evening Tuesday 26/3?
I have never been to Prague and don’t have the faintest idea of where
to go, but I am confident we can find something.

Best regards,

/ragge

(Sorry if I misuse the list!)

---

From: Jared Mauch <[email-masked]>
Date: Tue, 5 Mar 2019 14:27:29 -0500

Greetings!

There’s the attendee list for the IETF meeting.  I’ll also be there in Prague though so if you want to meet up you can send me a private note.

- jared

> On Mar 5, 2019, at 1:56 PM, Ragnar Sundblad <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Richard Welty <[email-masked]>
Date: Tue, 5 Mar 2019 17:05:54 -0500

> to go, but I am confident we can find something.

i expect to be present for the hackathon for the NTF and _may_ be
there tuesday night depending on arrangements that are not quite
worked out yet. if i am there, i'd be happy to go out tuesday
night.

richard

---

From: [email-masked]
Date: Wed, 6 Mar 2019 08:55:49 +0100

Hey all,

all in all, I think this is a great idea and we should do it. 
Personally, I like the timeslot as well and I am confident that we will 
find something nice to eat and/or drink not too far off the IETF site.
Looking forward to seeing people in person again!

Best regards,
Kristof

Von:    "Ragnar Sundblad" <[email-masked]>
An:     [email-masked]
Datum:  05.03.2019 19:56
Betreff:        [Ntp] [Noise] Socialise in Prague?
Gesendet von:   "ntp" <[email-masked]>

Hi all,

May I suggest a dinner and/or other socialising activity/ies in the
evening Tuesday 26/3?
I have never been to Prague and don?t have the faintest idea of where
to go, but I am confident we can find something.

Best regards,

/ragge

---

From: "Dieter Sibold" <[email-masked]>
Date: Thu, 07 Mar 2019 21:21:37 +0100

Hi Ragnar,
nice idea. I probably will join.

Greetings
Dieter

Dieter Sibold
[email-masked]

---

From: Heiko Gerstung <[email-masked]>
Date: Fri, 8 Mar 2019 09:55:57 +0100

Hi everyone,

I will be there, too and I am looking forward to having a nice Czech beer with everyone!

Cheers,
   Heiko

-- 
Heiko Gerstung 
Managing Director

MEINBERG® Funkuhren GmbH & Co. KG
Lange Wand 9
D-31812 Bad Pyrmont, Germany
Phone:    +49 (0)5281 9309-404
Fax:        +49 (0)5281 9309-9404

Amtsgericht Hannover 17HRA 100322
Geschäftsführer/Management: Günter Meinberg, Werner Meinberg, Andre Hartmann, Heiko Gerstung

Email:
 [email-masked] 
Web:
 Deutsch   https://www.meinberg.de
 English    https://www.meinbergglobal.com

Do not miss our Time Synchronization Blog:
 https://blog.meinbergglobal.com 

Connect via LinkedIn: 
https://www.linkedin.com/in/heikogerstung

On 05.03.19, 19:57 "ntp im Auftrag von Ragnar Sundblad" <[email-masked] im Auftrag von [email-masked]> wrote:

    Hi all,

    
    Best regards,
    
    /ragge