Subject: [Ntp] Minutes from Interim 2019 #1

From: Watson Ladd <[email-masked]>
Date: Sun, 17 Mar 2019 16:52:52 -0700

My apologies for the delay. There may be some misidentifications: I'm
quite sorry about that: I tried to use the audio recording to fix
them, but with mixed success.

Sincerely,
Watson Ladd

---

From: Miroslav Lichvar <[email-masked]>
Date: Mon, 18 Mar 2019 10:29:28 +0100

Thanks for writing the notes.

On Sun, Mar 17, 2019 at 04:52:52PM -0700, Watson Ladd wrote:
> Another hackathon in Prauge, before IETF 104. Anyone at all interested
> strongly encourage to try to participate. Kind of tough to do remote,
> have done it. Most of Swedish contingent did it. Martin, Dieter,
> Aanchal might be there. Mailing list to coordinate. Bit of
> conversation and facilitate implementation. Mailing list set up, not
> sending annoucement.

Is the NTS-interop hackathlon happening? And will there be any
remotees? I'm considering to join, at least for Saturday, but I
wouldn't want to complicate it if I was the only remotee.

-- 
Miroslav Lichvar

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 18 Mar 2019 09:42:57 +0000

> On Mar 18, 2019, at 10:29 AM, Miroslav Lichvar <[email-masked]> wrote:
> 

Hi Miroslav,

It is absolutely happening, and we would love to have you join remotely. 

Karen

> 
> -- 
> Miroslav Lichvar
> 
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp