Subject: [Ntp] NTS Hackathon Repositories

From: Dieter Sibold <[email-masked]>
Date: Thu, 21 Mar 2019 14:44:39 +0000

Dear all,
we now have five repositories of NTS implementations listed on https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon

Many thanks! 

Regards
Dieter

---

From: "Gary E. Miller" <[email-masked]>
Date: Thu, 21 Mar 2019 11:32:01 -0700

Yo Dieter!

On Thu, 21 Mar 2019 14:44:39 +0000
Dieter Sibold <[email-masked]> wrote:

> we now have five repositories of NTS implementations listed on
> https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon

Good news.  But what about open and running NTS-KE/NTPD pairs?

Something we can test against?

For testing, I'm hosting 4 public NTPsec NTS-KE/NTPD pairs:

backup.rellim.com    xeon/Meinberg Stratum 1
kong.rellim.com      i7 Stratum 2
pi3.rellim.com       Raspberry Pi 3/GPS HAT Stratum 1
spidey.rellim.com    xeon Stratum 2

All using Lets Encrypt certificates, on TCP port 123.  Uptime will be
good, but frequent reboots for updates.

Any other NTS-KE, of other flavors, that we could test against?

RGDS
GARY
---------------------------------------------------------------------------
Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97703
	[email-masked]  Tel:+1 541 382 8588

	    Veritas liberabit vos. -- Quid est veritas?
    "If you can’t measure it, you can’t improve it." - Lord Kelvin