Subject: [Ntp] NTS Hackathon

From: Mike Simpson <[email-masked]>
Date: Sat, 23 Mar 2019 00:27:37 +0000

Hi there,

Would it be possible to add another server to the list of available ntpsec servers running NTS. 

It’s khronos.mikieboy.net

Thanks in advance. 

Mike Simpson
+447980851733

---

From: Sanjeev Gupta <[email-masked]>
Date: Sat, 23 Mar 2019 19:20:29 +0800

This probably too late to matter, but
  ntpmon.dcs1.biz
is running the NTPsec git head, and is available to test NTS with.

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

On Sat, Mar 23, 2019 at 2:57 PM Mike Simpson <[email-masked]>
wrote:

> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>