Subject: Re: [Ntp] Whatever happened to the last call on draft-ietf-ntp-using-nts-for-ntp?

From: "Patrik Fältström" <[email-masked]>
Date: Tue, 04 Jun 2019 15:05:22 +0200

FWIW, I support Watson in this question. Are we done? Is something missing?

   Patrik

On 24 May 2019, at 23:50, Watson Ladd wrote:

> Dear all,
>
> I just realized my inbox is rather empty right now. Are we planning to conclude this last call at the virtual interim? It seems like there is not much more to say.
>
> Sincerely,
> Watson
>
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 4 Jun 2019 13:42:22 +0000

The last call is done. The few final changes from the hackathon have been incorporated. I am finishing the shepherd write up…Nothing more (at the moment) for you folks to do…

Karen

> On Jun 4, 2019, at 9:05 AM, Patrik Fältström <paf=[email-masked]> wrote:
>