Subject: [Ntp] NTS project at hackathon at AIS this week

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 18 Jun 2019 11:45:06 +0000

Folks,

I just wanted to send a quick heads up to the mailing list about another hackathon getting ready to start.

The African Internet Summit is running a Hackathon (Hackathon@AIS 2019)
https://hackathon.internetsummitafrica.org/

They will be leveraging our results from the Hackathon @ IETF 104 to work on their project.
Christer Weinigel will be onsite to help where he can and provide some experience from our last event.
Kevin Chenge and Loganaden Velvindron will be organizing and executing the event.

I hope your event goes well!

Regards,
Karen

P.S. By the way, our group was one of those featured in the IETF Blog post about the hackathon
https://www.ietf.org/blog/third-hackathon-prague/

---

From: Sanjeev Gupta <[email-masked]>
Date: Tue, 18 Jun 2019 20:36:06 +0800

Hi,

For testing NTS interop, the server on ntpmon.dcs1.biz runs ntpsec git
head.  I am available to restart the server, change parameters, snip log
lines, etc.

I am in the GMT+0800 timezone, but up very late.  Please feel free to ping
me.

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

On Tue, Jun 18, 2019 at 7:45 PM Karen O'Donoghue <[email-masked]> wrote:

> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>