Subject: Re: [Ntp] Antw: Re: Antw: Re: New rev of the NTP port randomization I-D (Fwd: New Version Notification for draft-gont-ntp-port-randomization-01.txt)

From: Tony Finch <[email-masked]>
Date: Tue, 4 Jun 2019 14:12:13 +0100

Hal Murray <[email-masked]> wrote:
>
> It looks like 64 bits to me.  You don't need to put an actual time in that
> slot.  Save the time, get a random number.  Put it in the packet and save it
> too.  When a reply arrives, compare the "time stamp" in the packet with the
> saved random number.  If they match, process using the saved time.
>
> There was a draft describing that a year or so ago.

OpenNTPD, Henning Brauer, 2004
https://www.openbsd.org/papers/ntpd_sucon04/mgp00011.html

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
public services of the highest quality

---

From: Loganaden Velvindron <[email-masked]>
Date: Tue, 4 Jun 2019 17:49:31 +0400

On Tue, Jun 4, 2019 at 5:12 PM Tony Finch <[email-masked]> wrote:

> I have been working on a draft concerning this. I could submit it ?

> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>