Subject: [Ntp] [HINT]: NTP server

From: David Caul <[email-masked]>
Date: Sat, 29 Aug 2020 01:08:23 -0700

Hi Team,

I am new to NTP server and want to install this utility and check how it
sends the timimg and all to newtork node.

Also need to know how it will be different on window and linux.
I may use it  on linux machine.

Br,
David caul

---

From: Sanjeev Gupta <[email-masked]>
Date: Sat, 29 Aug 2020 16:24:41 +0800

Hi,

Setting up an NTP server is easy and painless.  The defaults work well.

What Linux distro are you using?  Or Windows server?

You will get time sync to under 100ms.

On Sat, 29 Aug 2020, 4:08 pm David Caul, <[email-masked]> wrote:

> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>

---

From: David Caul <[email-masked]>
Date: Sat, 29 Aug 2020 02:02:20 -0700

Ubuntu machine I will use.
 1. Which  installation procedure should use ,
2.Is there any test commands to validate NTP functionalities.

---

From: Sanjeev Gupta <[email-masked]>
Date: Sun, 30 Aug 2020 19:10:53 +0800

>  1. Which  installation procedure should use ,

David,

As root (or with sudo):
apt-get update
apt-get install ntpsec
apt-get install ntpsec-doc

This will work with Bionic or later.  The default config works out of the
box.  You can look at:
   /etc/ntpsec/ntp.conf
to finetune your server selection

> 2.Is there any test commands to validate NTP functionalities.

"ntpq -pn" should give you a nice table, look for a server with the first
column marked "*"

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

---

From: Harlan Stenn <[email-masked]>
Date: Sun, 30 Aug 2020 05:22:45 -0700

When did [email-masked] become an appropriate list for this sort of
discussion?

On 8/30/2020 4:10 AM, Sanjeev Gupta wrote:
> On Sat, Aug 29, 2020 at 5:02 PM David Caul <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> This will work with Bionic or later.  The default config works out of
> the box.  You can look at:
>    /etc/ntpsec/ntp.conf
> "ntpq -pn" should give you a nice table, look for a server with the
> first column marked "*"
> 
> 
> -- 
> Sanjeev Gupta

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!