Subject: [Ntp] WGLC: draft-ietf-ntp-port-randomization

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 27 Aug 2020 02:23:31 +0000

Folks,

This email starts a two week WGLC on: 
https://datatracker.ietf.org/doc/draft-ietf-ntp-port-randomization/

Please respond on the mailing list (keeping the subject line intact) with any comments you have on this document. Please also indicate your opinion on whether or not this document is sufficiently mature to advance to publication. 

Regards,
Karen

---

From: [email-masked]
Date: Thu, 27 Aug 2020 12:41:21 +0200

Hello,

here is a short list of typos and other minor (easily correctible) issues 
that I found:
- Section 3.1, second paragraph: "this considerations" (fix 
singular/plural discrepancy)
- Section 7: "However, the NTP specification has traditionally followed a 
pattern of employing common settings and code even when not strictly 
necessary, which at times has resulted in negative security and privacy 
implications (see e.g. [I-D.ietf-ntp-data-minimization])." Subjectively, I 
find the tone of this unnecessarily negative, and think the document might 
be better off if the sentence is dropped and the sentence afterward 
updated in order to fit the context but remain more objective (also, that 
sentence might benefit from being split in two by a period before "[such] 
unnecessary usage").

Overall, I don't fully understand all technical aspects treated by the 
document (and specifically their implications in practice) and as such 
still find it difficult to form a solid opinion on its merits or potential 
problems.
However, strictly on the question of maturity, I definitely believe that 
it is sufficiently mature for publication.

Best regards,
Kristof Teichel

"ntp" <[email-masked]> schrieb am 27.08.2020 04:23:31:

> Von: "Karen O'Donoghue" <[email-masked]>
> An: "NTP WG" <[email-masked]>
> Datum: 27.08.2020 04:23
> Betreff: [Ntp] WGLC: draft-ietf-ntp-port-randomization
> Gesendet von: "ntp" <[email-masked]>
> 
> Folks,
> 
> Please respond on the mailing list (keeping the subject line intact)
> with any comments you have on this document. Please also indicate 
> your opinion on whether or not this document is sufficiently mature 
> to advance to publication. 
> 
> Regards,
> Karen
> 
> 
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Watson Ladd <[email-masked]>
Date: Thu, 27 Aug 2020 15:29:53 -0400

I support publication

---

From: Tomoyuki Sahara <[email-masked]>
Date: Mon, 31 Aug 2020 11:39:31 +0900 (JST)

I think this document is ready to publish and support advancement to
publication.

Thanks,
Tomoyuki