Subject: [nvo3] NVO3 IETF 84 call for slots

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Thu, 5 Jul 2012 11:49:55 +0200

All,

We have a 2 1/2 hour meeting slot on the draft agenda for Tuesday Morning.

If you would like a slot during the meeting, please can you send a note to the chairs stating:

 *   Topic
 *   Draft Name
 *   Requested duration
 *   Speaker name

Please note that we will be prioritising discussion of the drafts currently undergoing call for WG adoption over new drafts, and we would like to focus discussion at this stage on requirements and architecture rather than solutions, as per our current charter and milestones.

Best regards

Matthew

---

From: "LASSERRE, MARC (MARC)" <[email-masked]>
Date: Thu, 5 Jul 2012 14:12:11 +0200

Hi Matthew,

I'd like to present the follow drafts:

nvo3 framework update
draft-lasserre-nvo3-framework
10 minutes
Marc Lasserre

nvo3 dataplane requirements
draft-bl-nvo3-dataplane-requirements
10 minutes
Marc Lasserre

Thanks,
Marc

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Thursday, July 05, 2012 11:50 AM
To: [email-masked]
Cc: Benson Schliesser
Subject: [nvo3] NVO3 IETF 84 call for slots

All,

 *   Topic
 *   Draft Name
 *   Requested duration
 *   Speaker name

Best regards

Matthew

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Jul 2012 21:22:59 +0900

any chance that
  o we can assume folk have either read the drafts or they shut up
  o then there is no need to 'present' the drafts, and
  o we can have meaningful discussion of the points in question that
    have been brought up on the list?

randy

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Thu, 5 Jul 2012 18:31:48 +0200

Randy,

Yes, we would like to avoid straight presentations of drafts and aim to
structure the meeting so that we can make meaningful progress towards our
milestones.

With this in mind, we propose to structure the agenda as follows:

(1) Issues related to the problem statement and framework (1 hour, at
least).
(2) Control plane / data plane requirements and framework (1 hour)
(3) Other drafts

For (1) and (2), we would like presenters to summarise the issues raised
on the list, and how they propose to address them, followed by an open
discussion on these.

Regards

Matthew 

On 05/07/2012 13:22, "Randy Bush" <[email-masked]> wrote:

>_______________________________________________
>nvo3 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/nvo3

---

From: "Toy, Mehmet" <[email-masked]>
Date: Fri, 6 Jul 2012 21:00:51 +0000

Matthew:
I would like to present  the following draft:

Use Cases for DC Network Virtualization Overlays
draft-mity-nvo3-use-case-01

15 minutes

Thanks
Mehmet

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Bocci, Matthew (Matthew)
Sent: Thursday, July 05, 2012 11:50 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Benson Schliesser
Subject: [nvo3] NVO3 IETF 84 call for slots
All,

  *   Topic
  *   Draft Name
  *   Requested duration
  *   Speaker name

Best regards

Matthew

---

From: Linda Dunbar <[email-masked]>
Date: Sat, 7 Jul 2012 08:26:32 -0500

Matthew,

I would like to request a slot in NVo3 session:

Topic: Issues of Mobility in DC Overlay network
Draft name:
https://datatracker.ietf.org/doc/draft-dunbar-nvo3-overlay-mobility-issues/
Request duration: 8 minutes
Speaker: Linda Dunbar

Thanks, Linda Dunbar

On Thu, Jul 5, 2012 at 4:49 AM, Bocci, Matthew (Matthew) <
[email-masked]> wrote:

>    - Topic
>    - Draft Name
>    - Requested duration
>    - Speaker name
> Please note that we will be prioritising discussion of the drafts
> currently undergoing call for WG adoption over new drafts, and we would
> like to focus discussion at this stage on requirements and architecture
> rather than solutions, as per our current charter and milestones.
>
> Best regards
>
> Matthew
>