Subject: [nvo3] Draft agenda for Vancouver

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 20 Jul 2012 18:39:02 +0200

All,

I have just uploaded a draft agenda to the IETF meeting materials page. A copy is attached below.

As previously announced, we will focus the meeting on progressing the near-term milestones of the working group, but we have also tried to accommodate additional requests for agenda time. Please let us know if we have missed anything.

Please can all presenters ensure that they email a copy of their slides to the chairs by the close of Friday 27th July. Slots that are missing slides are likely to be dropped from the agenda.

Best regards

Matthew and Benson

NVO3 Agenda - Vancouver
-----------------------

150 mins, Tuesday July 31st

0900 - 1020 session 1 (80 min)
1020 - 1030 break (10 min) -- we will work through the break
1030 - 1130 session 2 (60 min)

----Opening Intro----------- 10 min

5 mins - Blue sheets and agenda bash - Chairs
5 mins - WG Status Update - Chairs

----Problem Statement and Framework Discussion----------- 70 min

10 mins - Problem Statement - draft-narten-nvo3-overlay-problems-statement-03 - Thomas Narten
10 mins - Framework - draft-lasserre-nvo3-framework-03 - Marc Lasserre
10 mins - VPN for Data Centers Problem Statement - draft-fang-vpn4dc-problem-statement-01 - Maria Napierala
10 mins - Using Signaling to Simplify Network Virtualization Provisioning - draft-kompella-nvo3-server2nve - Kireeti Kompella
30 mins - Progressing the problem statement / framework - Chairs

----Other Milestone-related Drafts----------- 30 min

10 mins - Data Plane Requirements - draft-bl-nvo3-dataplane-requirements - Marc Lasserre
10 mins - Requirements on TES-NVE interface and Additional requirements on control plane - Yingjie Gu
         draft-gu-nvo3-tes-nve-mechanism-00
         draft-gu-nvo3-overlay-cp-arch-00
10 mins - nvo3 operational requirements - draft-ashwood-nvo3-operational-requirement - Peter Ashwood Smith or Ali Sajassi

----Other Drafts----------- 30 min

5 mins - Analysis of Security Threats, Security Requiremens for nvo3 - draft-wei-nvo3-security-framework-00 - Yinxing Wei
5 mins - Layer 3 address considerations for Network Virtualization Overlays
          draft-carpenter-nvo3-addressing-00 - Sheng Jiang
5 mins - Use Cases for DC Network Virtualization Overlays - draft-mity-nvo3-use-case-01 - Mehmet Toy
5 mins - Path Optimization Issues Caused by LAN Extension across Data Centers
          draft-xu-nvo3-lan-extension-path-optimization-00 - Xiaohu Xu
5 mins - Issues of Mobility in DC Overlay network - draft-dunbar-nvo3-overlay-mobility-issues-00 - Linda Dunbar
5 mins - Accessing Cloud Services - draft-stein-cloud-access-01 - Yaakov Stein

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Fri, 20 Jul 2012 17:49:35 +0000

Hi Matthew and Benson,

I'm wondering why draft-kompella-nvo3-server2nve is part of the problem statement and framework discussion portion of the agenda.  It seems like it might fit better along with the data plane and control plane discussions that are in the portion of the agenda following that.

 Thanks, Larry

From: <Bocci>, "Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 20, 2012 9:39 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] Draft agenda for Vancouver

All,

Best regards

Matthew and Benson

NVO3 Agenda - Vancouver
-----------------------

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 21 Jul 2012 07:14:12 +0200

Hi,

Actually I do not think that draft-kompella-nvo3-server2nve fits to the 
agenda and charter of this WG at all.

Especially since authors are not responding to fundamental questions 
regarding objective of this document already expressed on the mailing 
list by number of voices (Maria, Linda, Xuxiaohu and myself).

It is understood that for networking person everything should be 
"network driven". However reality is that for any commercial service 
offering especially in the data center space, network 
connectivity/virtualization is just a relatively small tool in the much 
bigger picture of end to end service offering.

Rgs,
R.

> Hi Matthew and Benson,
>
> I'm wondering why draft-kompella-nvo3-server2nve is part of the problem
> statement and framework discussion portion of the agenda.  It seems like
> it might fit better along with the data plane and control plane
> discussions that are in the portion of the agenda following that.
>
>   Thanks, Larry
>
> From: <Bocci>, "Matthew (Matthew)" <[email-masked]
> <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
>     As previously announced, we will focus the meeting on progressing
>     the near-term milestones of the working group, but we have also
>     tried to accommodate additional requests for agenda time. Please let
>     us know if we have missed anything.
>
>     Please can all presenters ensure that they email a copy of their
>     slides to the chairs by the close of Friday 27th July. Slots that
>     are missing slides are likely to be dropped from the agenda.
>
>     Best regards
>
>     Matthew and Benson
>
>
>
>     NVO3 Agenda - Vancouver
>     -----------------------
>
>     10 mins - Problem Statement -
>     draft-narten-nvo3-overlay-problems-statement-03 - Thomas Narten
>     10 mins - VPN for Data Centers Problem Statement -
>     draft-fang-vpn4dc-problem-statement-01 - Maria Napierala
>     10 mins - Using Signaling to Simplify Network Virtualization
>     Provisioning - draft-kompella-nvo3-server2nve - Kireeti Kompella
>     10 mins - Data Plane Requirements -
>     draft-bl-nvo3-dataplane-requirements - Marc Lasserre
>     10 mins - Requirements on TES-NVE interface and Additional
>     requirements on control plane - Yingjie Gu
>     10 mins - nvo3 operational requirements -
>     draft-ashwood-nvo3-operational-requirement - Peter Ashwood Smith or
>     Ali Sajassi
>
>     5 mins - Analysis of Security Threats, Security Requiremens for nvo3
>     - draft-wei-nvo3-security-framework-00 - Yinxing Wei
>     5 mins - Issues of Mobility in DC Overlay network -
>     draft-dunbar-nvo3-overlay-mobility-issues-00 - Linda Dunbar
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 21 Jul 2012 00:28:46 -0700

On Fri, Jul 20, 2012 at 10:49 AM, Larry Kreeger (kreeger) <[email-masked]
> wrote:

> statement and framework discussion portion of the agenda.  It seems like it
> might fit better along with the data plane and control plane discussions
> that are in the portion of the agenda following that.
>

The goal of the presentation will be to frame the problem that the draft
solves, rather than explaining the solution itself.

  Thanks, Larry

Regards,
Kireeti

---

From: Melinda Shore <[email-masked]>
Date: Sat, 21 Jul 2012 14:04:01 -0800

> agenda and charter of this WG at all.

I don't agree with everything in the document but I find it
enormously useful in laying out in reasonable if imperfect
detail what the processes are, what messages are needed
between which elements, and so on.  I'm not sure that decoupling
a network overlay from its use is likely to lead to good results,
and a document like this can help identify real-world requirements,
deployment scenarios, etc.

If I may step back here a second: it's pretty clear that this working
group is not going to be able to come to consensus on anything and that
much of the difference is ideological rather than technical.  I think it
would be helpful if people added this phrase to their working 
vocabulary:  "I disagree but I can live with it."  You know, like "I
think this document is flawed but it's a starting point."  "I am
committed to this working group making progress and therefore I'm
willing to compromise on a few points."  Stuff like that.

Melinda