Subject: Re: [nvo3] bandwidth requirements of the tenants in draft-narten-nvo3-overlay-problem-statement-02.txt

From: Lizhong Jin <[email-masked]>
Date: Thu, 19 Jul 2012 21:44:08 +0800

Hi Selvam,
One of the way to ensure bandwidth requirements is to build non-blocking
datacenter, and do rate-limiting at ingress and egress NVE. Otherwise, I
can not work out another way to ensure bandwidth in an IP network.

Lizhong

> ---------- Forwarded message ----------
> From: Selvam Ramanathan <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc:
> Date: Tue, 10 Jul 2012 19:40:05 -0400
> Subject: [nvo3] bandwidth requirements of the tenants in
> draft-narten-nvo3-overlay-problem-statement-02.txt
>
> Hi , ****
>
> ** **
>
> Should the overlay-problem-statement-02 also talk about the ****
>
> issues arising out of the bandwidth requirements of the tenants ? ****
>
> ** **
>
> Regards, ****
>
> Selvam ****
>
>

---

From: Selvam Ramanathan <[email-masked]>
Date: Thu, 19 Jul 2012 18:40:16 -0400

Hi Lizhong & Truman,

Yes i do agree this can be solved by rate limiting at ingress. Some how we need to bring in
VNI  in to the equation as well.

So should the problem statement capture this as well ?

Regards,
Selvam
________________________________
From: Lizhong Jin [mailto:[email-masked]]
Sent: Thursday, July 19, 2012 6:44 AM
To: Selvam Ramanathan
Cc: [email-masked]
Subject: Re: [nvo3] bandwidth requirements of the tenants in draft-narten-nvo3-overlay-problem-statement-02.txt

Hi Selvam,
One of the way to ensure bandwidth requirements is to build non-blocking datacenter, and do rate-limiting at ingress and egress NVE. Otherwise, I can not work out another way to ensure bandwidth in an IP network.

Lizhong

---------- Forwarded message ----------
From: Selvam Ramanathan <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc:
Date: Tue, 10 Jul 2012 19:40:05 -0400
Subject: [nvo3] bandwidth requirements of the tenants in draft-narten-nvo3-overlay-problem-statement-02.txt
Hi ,

Should the overlay-problem-statement-02 also talk about the
issues arising out of the bandwidth requirements of the tenants ?

Regards,
Selvam

---

From: Vishwas Manral <[email-masked]>
Date: Thu, 19 Jul 2012 16:11:53 -0700

Hi guys,

The CONEX work in my view can be of relevence here, instead of DSCP and ECN
CONEX enables eforcement of trust in signals from the source.

CONEX also seem to equalize congestion volume between tenants (at the
network or path level). Ofcourse fair drop rates do not mean bandwidth
guarantees for sure.

Thanks,
Vishwas

On Thu, Jul 19, 2012 at 3:40 PM, Selvam Ramanathan <
[email-masked]> wrote:

> **
>  ------------------------------
> *From:* Lizhong Jin [mailto:[email-masked]]
> *Sent:* Thursday, July 19, 2012 6:44 AM
>
> *To:* Selvam Ramanathan
> *Cc:* [email-masked]
> *Subject:* Re: [nvo3] bandwidth requirements of the tenants in
>> ****
>> ****
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>

---

From: Lizhong Jin <[email-masked]>
Date: Sun, 22 Jul 2012 11:35:06 +0800

> So should the problem statement capture this as well ?
[Lizhong] Agree, the problem statement should add the bandwidth problem for
NVO3.

Lizhong

> Subject: Re: [nvo3] bandwidth requirements of the tenants in

---

From: Truman Boyes <[email-masked]>
Date: Mon, 23 Jul 2012 08:51:03 -0400

On Sat, Jul 21, 2012 at 11:35 PM, Lizhong Jin <[email-masked]> wrote:

>
> On Jul 20, 2012 6:40 AM, "Selvam Ramanathan" <
> [Lizhong] Agree, the problem statement should add the bandwidth problem
> for NVO3.
>
> Lizhong
>
>
[Truman] I also agree that the problem statement should capture the
bandwidth problem. Glad you brought it up.