Subject: [nvo3] request for note-taker volunteer at IETF84

From: Benson Schliesser <[email-masked]>
Date: Mon, 30 Jul 2012 18:40:44 -0700

Dear NVO3 Participants -

We need a volunteer to take notes during tomorrow's NVO3 meeting. If you 
are willing, please let Matthew and I know.

Thanks,
-Benson & Matthew

---

From: Christian Martin <[email-masked]>
Date: Mon, 30 Jul 2012 18:53:55 -0700

I'll be glad to Benson.

Cheers
Chris

Sent from my iPhone

On Jul 30, 2012, at 6:40 PM, Benson Schliesser <[email-masked]> wrote:

> Dear NVO3 Participants -
> 
> We need a volunteer to take notes during tomorrow's NVO3 meeting. If you are willing, please let Matthew and I know.
> 
> Thanks,
> -Benson & Matthew
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 30 Jul 2012 19:04:15 -0700

Thanks, Chris - I owe you a drink. :)

Anybody else that wants to take notes is also welcome. It's good to have 
one or two backups. (And I'd buy them a drink, too...)

Cheers,
-Benson