Subject: [nvo3] Minutes posted from IETF 84

From: Benson Schliesser <[email-masked]>
Date: Thu, 06 Sep 2012 19:58:24 -0700

Minutes of the NVO3 meeting at IETF 84 have been posted at 
http://www.ietf.org/proceedings/84/minutes/minutes-84-nvo3.

Many thanks to our note-takers Christian Martin, Martin Vigoureaux, and 
Sam Aldrin. (And apologies for the delay posting these, which was 
entirely the fault of this chair.)

Please reply to the mailing list ASAP if there are any corrections.

Cheers,
-Benson & Matthew

---

From: Lucy yong <[email-masked]>
Date: Fri, 7 Sep 2012 14:03:26 +0000

Hi Benson,

One clarification regarding Use Cases:
Text:
NVO3 brings the ability of building IP application in a virtual environment.

It should be:

NVO3 brings the capability of building IT applications in a virtual environment.

Lucy
From: [email-masked] [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, September 06, 2012 9:58 PM
To: NVO3
Subject: [nvo3] Minutes posted from IETF 84

Minutes of the NVO3 meeting at IETF 84 have been posted at http://www.ietf.org/proceedings/84/minutes/minutes-84-nvo3.

Many thanks to our note-takers Christian Martin, Martin Vigoureaux, and Sam Aldrin. (And apologies for the delay posting these, which was entirely the fault of this chair.)

Cheers,
-Benson & Matthew

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 7 Sep 2012 10:14:33 -0400

Why not just "building applications"?  Why are we concerned with what type they are?

--Tom

From: Lucy yong <[email-masked]<mailto:[email-masked]>>
Date: Friday, September 7, 2012 10:03 AM
To: Benson Schliesser <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nvo3] Minutes posted from IETF 84

Hi Benson,

It should be:

Lucy
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, September 06, 2012 9:58 PM
To: NVO3
Subject: [nvo3] Minutes posted from IETF 84

Cheers,
-Benson & Matthew

---

From: Lucy yong <[email-masked]>
Date: Fri, 7 Sep 2012 14:36:46 +0000

It is not to confine the type of applications. It points out a concrete application.  Because of debating on L3 and/or L2 overlay, I don't want this statement to make a confusion or bias by saying "IP application".

Certainly it can apply to other applications. The point is to build a compute application in a virtual environment that is decoupled from DC physical network. This is seen as continually evolution of compute virtualization. 

Any comment and suggestion on the use case draft?

Lucy

-----Original Message-----
From: Thomas Nadeau [mailto:[email-masked]] 
Sent: Friday, September 07, 2012 9:15 AM
To: Lucy yong; Benson Schliesser
Cc: [email-masked]
Subject: Re: [nvo3] Minutes posted from IETF 84

--Tom

Hi Benson,

It should be:

Lucy

Cheers,
-Benson & Matthew

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 7 Sep 2012 11:01:34 -0400

I am not sure calling it an "IT application" narrows things down any more
than an "IP application" does.

	--Tom

On 9/7/12 10:36 AM, "Lucy yong" <[email-masked]> wrote:

>It is not to confine the type of applications. It points out a concrete
>application.  Because of debating on L3 and/or L2 overlay, I don't want
>this statement to make a confusion or bias by saying "IP application".
>
>Certainly it can apply to other applications. The point is to build a
>compute application in a virtual environment that is decoupled from DC
>physical network. This is seen as continually evolution of compute
>virtualization. 
>
>To: Benson Schliesser
><[email-masked]<mailto:[email-masked]>>
>From: [email-masked]<mailto:[email-masked]>
>[mailto:[email-masked]] On Behalf Of Benson Schliesser

---

From: John E Drake <[email-masked]>
Date: Fri, 7 Sep 2012 09:11:27 -0700

Tom,

I liked Lucy's formulation of 'concrete applications'.  It brings to mind garden sculptures. 

Yours irrespectively,

John

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Thomas Nadeau
> Sent: Friday, September 07, 2012 8:02 AM
> 	I am not sure calling it an "IT application" narrows things down
> any more than an "IP application" does.
> 
> 	--Tom
> 
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3