Subject: [nvo3] draft-rekhter-nvo3-vm-mobility-issues-03.txt as nvo3 WG document

From: Yakov Rekhter <[email-masked]>
Date: Fri, 12 Oct 2012 06:23:25 -0700

Matthew and Benson,

The authors of draft-rekhter-nvo3-vm-mobility-issues-03.txt would
like to ask nvo3 WG to accept draft-rekhter-nvo3-vm-mobility-issues-03.txt
as an nvo3 WG document.

Yakov.

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 12 Oct 2012 10:28:41 -0500

> like to ask nvo3 WG to accept draft-rekhter-nvo3-vm-mobility-issues-03.txt
Hi, Yakov.

Can you and/or your co-authors please comment on the following two 
questions: 1. How does the draft apply to our charter and milestones? 2. 
How does the draft relate to existing WG drafts?

Maybe the answers are obvious, but I'd like to see some mailing list 
discussion. It will help Matthew and I determine how we should proceed.

Cheers,
-Benson

---

From: Lucy yong <[email-masked]>
Date: Fri, 12 Oct 2012 22:41:46 +0000

Hi Benson and Yakov,

I think this draft is very useful. However, it is a bit early to make into a WG draft because:

1) Now is already passed the deadline for the WG chair to approve the initial doc. submission for 85.   

2) The draft defines several its own terms in order to describe the issues. These terms are not or will be not the same as the terms are defined in the framework and it is hard to match the models in this draft with the architecture reference model. I suggest to let's work out the architecture model and terms first and then use these terms to describe the issues. This will make much easy for people to understand the issues.  

3) It seems to me that the framework is not mature yet. In order to meet the WG milestone, we need to focus on that work more now.

Regards,
Lucy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Benson Schliesser
> Sent: Friday, October 12, 2012 10:29 AM
> To: Yakov Rekhter
> Cc: Linda Dunbar; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [nvo3] draft-rekhter-nvo3-vm-mobility-issues-03.txt as
> nvo3 WG document
> 
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3