Subject: Re: [nvo3] draft-rekhter-nvo3-vm-mobility-issues-03.txt as nvo3 WG document

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 16 Oct 2012 21:56:45 +0200

Benson, inline

> Date:    Fri, 12 Oct 2012 10:28:41 -0500
> From:    Benson Schliesser <[email-masked]>
> To:      Yakov Rekhter <[email-masked]>
> cc:      [email-masked], [email-masked], [email-masked],
> 	 [email-masked], [email-masked], [email-masked]
> 	  ,
> 	 [email-masked]
> Subject: Re: draft-rekhter-nvo3-vm-mobility-issues-03.txt as nvo3 WG document
> 
> 
> On 10/12/12 8:23 AM, Yakov Rekhter wrote:
> > The authors of draft-rekhter-nvo3-vm-mobility-issues-03.txt would
> > like to ask nvo3 WG to accept draft-rekhter-nvo3-vm-mobility-issues-03.txt
> > as an nvo3 WG document.
> Hi, Yakov.
> 
> Can you and/or your co-authors please comment on the following two 
> questions: 1. How does the draft apply to our charter and milestones?

WH> it addresses the following part of the charter:
Support the placement and migration of VMs anywhere within the data 
center, without being limited by DC network constraints such as the IP 
subnet boundaries of the underlying DC network.
Regarding milestones this is part of the framework for mobility
>  2. 
> How does the draft relate to existing WG drafts?
> 
WH> it highlights the detailed framework on how we should support mobility in
NVO3 architecture
> 
> Maybe the answers are obvious, but I'd like to see some mailing list 
> discussion. It will help Matthew and I determine how we should proceed.
> 
> Cheers,
> - -Benson
> 
> 
> 
> ------- End of Forwarded Message
> 
>

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Tue, 16 Oct 2012 19:59:45 +0000

Sounds good, Wim.

On 10/16/12 3:56 PM, "Henderickx, Wim (Wim)"
<[email-masked]> wrote:

>> > like to ask nvo3 WG to accept
>>draft-rekhter-nvo3-vm-mobility-issues-03.txt
>> > as an nvo3 WG document.
>> Hi, Yakov.
>>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 25 Oct 2012 16:36:08 +0000

Just add one more comment to the Question 2) asked by Benson:

> -----Original Message-----
> From: Luyuan Fang (lufang) [mailto:[email-masked]]
> Sent: Tuesday, October 16, 2012 3:00 PM
> To: Henderickx, Wim (Wim); Benson Schliesser
> Cc: Yakov Rekhter; Bocci, Matthew (Matthew); [email-masked]; Linda
> Dunbar; Ali Sajassi (sajassi)

 [Linda] this draft identifies issues associated with VM mobility, some of which are not so obvious but necessary to be addressed by future solutions. Those problems haven't been addressed by "draft-ietf-nvo3-overlay-problem-statement". 
Since "nvo3 problem statement" already has covered too many areas, merging this draft will make those "not so obvious issues" even less visible.