Subject: [nvo3] I-D Action: draft-ietf-nvo3-security-requirements-02.txt

From: [email-masked]
Date: Fri, 24 Jan 2014 01:20:28 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Network Virtualization Overlays Working Group of the IETF.

        Title           : Security Requirements of NVO3
        Authors         : Sam Hartman
                          Dacheng Zhang
                          Margaret Wasserman
	Filename        : draft-ietf-nvo3-security-requirements-02.txt
	Pages           : 18
	Date            : 2014-01-24

Abstract:
   The draft describes a list of essential requirements in order to
   benefit the design of NOV3 security solutions.  In addition, this
   draft introduces the candidate techniques which could be used to
   construct a security solution fulfilling these security requirements.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nvo3-security-requirements/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-nvo3-security-requirements-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-nvo3-security-requirements-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Fri, 24 Jan 2014 09:39:52 +0000

Hello:

We just finished an update of the security requirement document according to the comments we got in the list and the last meeting. 
In this update, we:

1) update the diagram of the NOV3 overlay architecture
2) propose a new classification of attacks
3) re-write the contents related with key management
4) add the discussion of NVA-NVA control plane 
5) re-write the scope of this work
6) change the confidentiality requirements to optional 

In addition, we list some security issues (e.g., accountability, security protection on management interface) in section 8.2 for discussion. We need your suggestions before adding anything in the list into the document as requirements. 

So, please let us know if you have any comments or suggestions. ^_^

Cheers.

Dacheng

> -----Original Message-----
> From: nvo3 [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, January 24, 2014 5:20 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [nvo3] I-D Action: draft-ietf-nvo3-security-requirements-02.txt
> 
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3