Subject: [nvo3] Poll for WG adoption of draft-yizhou-nvo3-hpvr2nve-cp-req-00

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 28 May 2014 13:23:29 +0000

This email begins a two week poll to help the chairs determine if
there is consensus to adopt draft-yizhou-nvo3-hpvr2nve-cp-req-00 as an PWE3
working group draft.

The draft can be found here:
http://www.ietf.org/id/draft-yizhou-nvo3-hpvr2nve-cp-req-00.txt

Please read the draft and indicate to the list if you support
adoption, or if you do not support adoption (giving reasons).

Please note that this is only a call for adoption. There needs to be
consensus that this draft is a good basis for the work, but it does
not need to be perfect at this stage.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
more details).

If you are listed as a document author or contributor please respond
to this email whether or not you are aware of any relevant IPR. The
draft will not be adopted until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond regarding IPR only if
you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

The poll for adoption will close in two weeks time, on Friday 6th June.

Matthew and Benson

---

From: "Black, David" <[email-masked]>
Date: Wed, 28 May 2014 10:00:23 -0400

> draft will not be adopted until a response has been received from each

I am not aware of any IPR that is relevant to this draft.

Thanks,
--David

> -----Original Message-----
> From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew
> (Matthew)
> Sent: Wednesday, May 28, 2014 9:23 AM
> To: NVO3
> Subject: [nvo3] Poll for WG adoption of draft-yizhou-nvo3-hpvr2nve-cp-req-00
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Lucy yong <[email-masked]>
Date: Wed, 28 May 2014 14:19:17 +0000

Support!

I am not aware of any IPR that relates to this draft.

lucy

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Wednesday, May 28, 2014 8:23 AM
To: NVO3
Subject: [nvo3] Poll for WG adoption of draft-yizhou-nvo3-hpvr2nve-cp-req-00

This email begins a two week poll to help the chairs determine if there is consensus to adopt draft-yizhou-nvo3-hpvr2nve-cp-req-00 as an PWE3 working group draft.

Please read the draft and indicate to the list if you support adoption, or if you do not support adoption (giving reasons).

Please note that this is only a call for adoption. There needs to be consensus that this draft is a good basis for the work, but it does not need to be perfect at this stage.

Coincidentally, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the PWE3 WG email list but are not listed as an author or contributor, then please explicitly respond regarding IPR only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Matthew and Benson

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 28 May 2014 14:40:45 +0000

Support. 

Linda
-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Wednesday, May 28, 2014 8:23 AM
To: NVO3
Subject: [nvo3] Poll for WG adoption of draft-yizhou-nvo3-hpvr2nve-cp-req-00

Matthew and Benson

---

From: Liyizhou <[email-masked]>
Date: Thu, 29 May 2014 07:47:58 +0000

I am not aware of any relevant IPR.

Yizhou

> Sent: Wednesday, May 28, 2014 9:23 PM
> To: NVO3
> This email begins a two week poll to help the chairs determine if there
> is consensus to adopt draft-yizhou-nvo3-hpvr2nve-cp-req-00 as an PWE3
> working group draft.
> 
> Please read the draft and indicate to the list if you support adoption,
> or if you do not support adoption (giving reasons).
> 
> consensus that this draft is a good basis for the work, but it does not
> need to be perfect at this stage.
> 
> If you are listed as a document author or contributor please respond to
> this email whether or not you are aware of any relevant IPR. The draft
> will not be adopted until a response has been received from each author
> and contributor.
> 
> If you are on the PWE3 WG email list but are not listed as an author or
> contributor, then please explicitly respond regarding IPR only if you
> are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
>

---

From: Haoweiguo <[email-masked]>
Date: Fri, 30 May 2014 09:02:40 +0000

I support WG adoption for the draft, it clearly describes the control plane requirements between Hypervisor to external NVE.
And I am also not aware of any relevant IPR about this draft. 
Thanks
weiguo

________________________________________
发件人: Liyizhou [[email-masked]]
发送时间: 2014年5月29日 15:47
收件人: Bocci, Matthew (Matthew); NVO3
主题: Re: [nvo3] Poll for WG adoption of  draft-yizhou-nvo3-hpvr2nve-cp-req-00

Yizhou