Subject: [nvo3] Draft Agenda of IETF90 WG session

From: Sam Aldrin <[email-masked]>
Date: Wed, 16 Jul 2014 00:07:21 -0700

Hi,

Draft Agenda is now posted.

(<https://datatracker.ietf.org/meeting/90/agenda/nvo3/>)

All presenters, please send in your presentations no later than 21st July i.e. Monday EOB.
Please unicast it to me and cc WG chairs.

If there are any mistakes or corrections needed to the Agenda, please let us know.
Final agenda and the order may change as we get closer to the meeting.

cheers
-sam

---

From: "Sam K. Aldrin" <[email-masked]>
Date: Mon, 21 Jul 2014 06:30:38 -0700

Presenters of NVo3 WG session, please send in your slides, if you haven't done it yet, by today evening.

cheers
-sam