Subject: [nvo3] Presentation on Application Specific Multicast

From: Eric Gray <[email-masked]>
Date: Thu, 24 Jul 2014 11:16:10 -0400

I found the first bullet on the last slide shown during the presentation
confusing.

I seemed to be saying that the content of the draft does not fit in the
NVo3 Architecture so the draft should be a stand alone draft.

Does this mean it should become an "Application-Specific Multicast
Architecture' draft (Linda said no on this question, asked during the
presentation)

Does it mean that the architecture draft needs to be extended so that
this work will fit in the architecture?

Or are we saying this work should be pursued in this working group,
even though it does not fit the architecture (this makes little sense,
and less)?

--
Eric

Sent from my iPad

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 24 Jul 2014 20:02:03 +0000

Eric, 

Answers and clarification are inserted below:

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Eric Gray
Sent: Thursday, July 24, 2014 10:16 AM
To: [email-masked]
Subject: [nvo3] Presentation on Application Specific Multicast

I found the first bullet on the last slide shown during the presentation confusing.

[Linda] I mean to say that the content of this draft is substantial enough to be an independent draft, instead of merging with "nvo3 arch" draft. 

Does this mean it should become an "Application-Specific Multicast Architecture' draft (Linda said no on this question, asked during the
presentation)

[Linda] I mean to say that this draft is to layout the framework of various schemes to tackle application specific multicast in overlay environment. Talked to Dino after the NVo3 session, he mentioned that there are more to be added to the draft. He agreed to add more to the draft. 
So this draft provides supplement material to "nvo3 framework" draft. 

Does it mean that the architecture draft needs to be extended so that this work will fit in the architecture?

Or are we saying this work should be pursued in this working group, even though it does not fit the architecture (this makes little sense, and less)?

[Linda] The draft is for making the "Framework document" deliverable of current NVO3 charter more complete. 
Cheers, 

Linda

--
Eric

Sent from my iPad

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3