Subject: [nvo3] Updated NVO3 Minutes from IETF-90

From: Benson Schliesser <[email-masked]>
Date: Mon, 25 Aug 2014 16:51:01 -0500

The minutes of the NVO3 meeting at IETF-90 have been updated, with
minor edits for clarity and accuracy. They can be found at
http://www.ietf.org/proceedings/90/minutes/minutes-90-nvo3.

Please review and provide feedback by 30-Aug-2014. Corrections may be
sent via email to the chairs, secretary, and/or nvo3 mailing list.

Thanks,

-Benson & Matthew

---

From: Sharon <[email-masked]>
Date: Mon, 25 Aug 2014 18:52:38 -0700

Thanks Benson. Looks right!

The point regrading NVA/NVE distribution discussed in the meeting was;

If NVE is an overlay aggregation edge, then the NVA is a service accessible via the underlay to all NVEs which allows for the update and retrieval of all global information required for the operation of the NVO.

Some examples that came up in the meeting where locations eg who (tenant address space) is where (NVE - underlay address space), OAM global KPIs (updated performance and reachability map), multicast groups registrations (which NVE needs to receive which multicast, and which NVE will replicate what mcast subtree) , as well extendable meta-data schemas usable by sfc/sr etc.

As both NVEs and the NVA are underlay (any IP network) addressable services - aggregation or information services, they can both be as distributed as we want them to be for adequate scale-out.

--szb

> On Aug 25, 2014, at 2:51 PM, Benson Schliesser <[email-masked]> wrote:
> 
> The minutes of the NVO3 meeting at IETF-90 have been updated, with minor edits for clarity and accuracy. They can be found at http://www.ietf.org/proceedings/90/minutes/minutes-90-nvo3.
> Please review and provide feedback by 30-Aug-2014. Corrections may be sent via email to the chairs, secretary, and/or nvo3 mailing list.
> 
> Thanks,
> -Benson & Matthew
> 
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3