Subject: [nvo3] NVO3 Working Group Virtual Interim Meetings, September 11, 2014, October 2, 2014, and October 21, 2014

From: IESG Secretary <[email-masked]>
Date: Wed, 27 Aug 2014 10:12:09 -0700

The NVO3 Working Group will have a series of virtual interim meetings.

The meetings are scheduled for:

11-Sep 12:00 EDT
02-Oct 14:00 EDT
21-Oct 10:00 EDT

Each meeting is scheduled to last 2 hours. The agenda and WebEx information for each virtual meeting will be posted on the NVO3 mailing list.

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 27 Aug 2014 20:26:02 -0400

Dear NVO3 Contributors -

As you can see in the message quoted below, we are planning to have three virtual interim meetings between now and IETF-91. Please hold the dates and attend if possible.

Approximately two weeks prior to each meeting, Sam (as WG secretary) will send out an email with meeting logistics. We plan on using WebEx for each of these meetings. Sam will also poll the list for agenda requests and compile the meeting agendas.

During these virtual interim meetings, anybody that would like to give a presentation and/or lead a discussion is encouraged to request agenda time. The chairs will be setting priorities for each meeting based on our charter and milestones, but we will also allow presentations of new work and open discussions of issues, etc.

Contributors are encouraged to take advantage of these meetings, noting that we plan to be much more strict about allocated agenda time at IETF-91 and future in-person meetings. New work that has not had meaningful discussion will not be given in-person agenda time, unless the chairs make an exception for work we deem especially valuable (which nobody should expect). These virtual interim meetings will be an opportunity for contributors to initiate discussion prior to in-person meetings.

The first meeting is scheduled for just over two weeks from now. Sam will be sending a message with more details tomorrow, and we look forward to “seeing” everybody there.

Cheers,
-Benson, Matthew, & Sam

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Subject: NVO3 Working Group Virtual Interim Meetings, September 11, 2014, October 2, 2014, and October 21, 2014
> Date: August 27, 2014 at 1:12:09 PM EDT
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked], [email-masked]
>