Subject: [nvo3] FW: RFC 7348 on Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Wed, 27 Aug 2014 03:51:35 +0000

FYI.  VXLAN has been published as an Independent stream, Informational
RFC.  It originally started out as being AD sponsored (by Stewart), but
changed to Independent after Stewart was no longer AD, which caused some
delay.

Any documents that refer to VXLAN can now refer to this RFC.

Thanks, Larry

On 8/26/14 6:22 PM, "[email-masked]"
<[email-masked]> wrote:

>A new Request for Comments is now available in online RFC libraries.
>
>        
>        RFC 7348
>
>        Title:      Virtual eXtensible Local Area Network
>                    (VXLAN): A Framework for Overlaying Virtualized
>                    Layer 2 Networks over Layer 3
>                    Networks
>        Author:     M. Mahalingam, D. Dutt,
>                    K. Duda, P. Agarwal,
>                    L. Kreeger, T. Sridhar,
>                    M. Bursell, C. Wright
>        Status:     Informational
>        Stream:     Independent
>        Date:       August 2014
>        Mailbox:    [email-masked],
>                    [email-masked],
>                    [email-masked],
>                    [email-masked],
>                    [email-masked],
>                    [email-masked],
>                    [email-masked],
>                    [email-masked]
>        Pages:      22
>        Characters: 49406
>        Updates/Obsoletes/SeeAlso:   None
>
>        I-D Tag:    draft-mahalingam-dutt-dcops-vxlan-09.txt
>
>        URL:        https://www.rfc-editor.org/rfc/rfc7348.txt
>
>This document describes Virtual eXtensible Local Area Network
>(VXLAN), which is used to address the need for overlay networks
>within virtualized data centers accommodating multiple tenants.  The
>scheme and the related protocols can be used in networks for cloud service
>providers and enterprise data centers.  This memo documents the
>deployed VXLAN protocol for the benefit of the Internet community.
>
>
>INFORMATIONAL: This memo provides information for the Internet community.
>It does not specify an Internet standard of any kind. Distribution of
>this memo is unlimited.
>
>This announcement is sent to the IETF-Announce and rfc-dist lists.
>To subscribe or unsubscribe, see
>  https://www.ietf.org/mailman/listinfo/ietf-announce
>  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>
>For searching the RFC series, see https://www.rfc-editor.org/search
>For downloading RFCs, see https://www.rfc-editor.org/rfc.html
>
>Requests for special distribution should be addressed to either the
>author of the RFC in question, or to [email-masked].  Unless
>specifically noted otherwise on the RFC itself, all RFCs are for
>unlimited distribution.
>
>
>The RFC Editor Team
>Association Management Solutions, LLC
>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 27 Aug 2014 17:00:55 +0100

Hi,

The NVO3 WG will probably want to know that this RFC has been published.

Adrian

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of rfc-
> [email-masked]
> Sent: 27 August 2014 02:22
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RFC 7348 on Virtual eXtensible Local Area Network (VXLAN): A
> Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks
>