Subject: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for Sept 11th

From: "Sam K. Aldrin" <[email-masked]>
Date: Wed, 27 Aug 2014 22:56:08 -0700

Hello NVo3 WG,

As you have seen on the NVo3 Mailing list about interim meetings, the first interim meeting is scheduled for 12:00PM EST/ 9AM PST, Sept 11th 2014. There will be two other meetings planned, before we meet F2F at Honolulu. These interim meetings are virtual and we will be using Webex as the tool. Webex details for Sept 11th meeting will be sent via separate email.

This email is to solicit slot request for Sept 11th meeting. The primary focus of this meeting will be 
   a) any business related to re-chartering.
   b) working on the remaining drafts including requirements, use-cases, etc.

Kindly email me, with subject line intact, so that request could be considered to be put on the agenda. Once the agenda is finalized, will post it accordingly.

Let me know if you have any questions.

Cheers
-sam

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 31 Aug 2014 13:21:53 +0000

Sam,

Can you give us a slot to present draft-ietf-nvo3-vm-mobility-issues? Mainly to show substantial content in this draft with regard to VM mobility in DC that are not in the NVO3 problem statement.

Thanks, Linda

From: nvo3 [mailto:[email-masked]] On Behalf Of Sam K. Aldrin
Sent: Thursday, August 28, 2014 12:56 AM
To: [email-masked]
Cc: Benson Schliesser; Matthew Bocci
Subject: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for Sept 11th

Hello NVo3 WG,

Cheers
-sam