Subject: [nvo3] network virtualization burrito, Chipotle-style

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 2 Apr 2015 01:08:57 -0500

Start with an encap (extra encap may be added for $1)
   NVGRE, VXLAN, STT, LISP, L2TPv3,
   MPLS, GRE, VXLAN-GPE, GENEVE, GUE

Pick a multicast method (additional method may be added for $1)
   No multicast, head end replication, replication at a service node,
   underlay multicast

Pick an NVA to NVE protocol (extra protocols may be added for $1)
   Openflow, OVSDB, XMPP

Pick an NVA clustering protocol
   BGP, BYO

Top it off with some orchestration tools
   Openstack, Open Daylight

Enjoy!

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 2 Apr 2015 08:31:45 -0400

What about indigestion next day?  :)
/himanshu

From: nvo3 [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, April 02, 2015 2:09 AM
To: [email-masked]
Subject: [nvo3] network virtualization burrito, Chipotle-style

Enjoy!

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 2 Apr 2015 08:44:51 -0400

On a serious note though, I agree with your implied sarcasm, (if I understood correctly.. :))
At IETF, we need to have a default recommendation based on the standard that is interoperable.

May be that is not in charter for NVO3??

/himanshu

From: nvo3 [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Thursday, April 02, 2015 8:32 AM
To: Anoop Ghanwani; [email-masked]
Subject: Re: [nvo3] network virtualization burrito, Chipotle-style

From: nvo3 [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, April 02, 2015 2:09 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [nvo3] network virtualization burrito, Chipotle-style

Enjoy!

---

From: Truman Boyes <[email-masked]>
Date: Thu, 2 Apr 2015 11:04:54 -0400

Sounds absolutely delicious! Across the street from this network
virtualization restaurant is a foodcart called Tradicional, it only serves
MPLS, BGP, and Segment Routing. The cart is not the most popular place, but
the meals are hearty and filling. When the Chipotle is not open people come
and eat at the cart that is always open.

Truman

On Thu, Apr 2, 2015 at 2:08 AM, Anoop Ghanwani <[email-masked]>
wrote:

> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>