Subject: [nvo3] Fwd: FW: IPR poll for draft-gross-geneve-02

From: Kenneth Duda <[email-masked]>
Date: Fri, 10 Apr 2015 12:08:19 -0700

---------- Forwarded message ----------
From: Kenneth Duda <[email-masked]>
Date: Fri, Apr 10, 2015 at 11:37 AM
Subject: Re: FW: [nvo3] IPR poll for draft-gross-geneve-02
To: "Bocci, Matthew (Matthew)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Pankaj Garg <
[email-masked]>, Puneet Agarwal <[email-masked]>, Benson
Schliesser <[email-masked]>, "[email-masked]" <
[email-masked]>

I am not aware of any relevant intellectual property.

  -Ken

On Fri, Apr 10, 2015 at 12:35 AM, Bocci, Matthew (Matthew) <
[email-masked]> wrote:

>  Puneet, Prankaj, Chris, Kenneth,
>
>  Please can you reply to the IPR poll below for this draft? We cannot
> progress the draft until we have heard from all of you.
>
>  Best regards
>
>  Matthew
>

---

From: Chris Wright <[email-masked]>
Date: Fri, 17 Apr 2015 17:16:10 -0700

I am not aware of any IPR relevant to this draft other than what has
been disclosed here:

https://datatracker.ietf.org/ipr/2424/

thanks,
-chris

* Bocci, Matthew (Matthew) ([email-masked]) wrote:
> This mail starts an IPR poll on
> draft-gross-geneve-02.
> 
> Authors, are you aware of any IPR that applies to
> draft-gross-geneve-02?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant
> IPR. The response needs to be sent to the NVO3 WG mailing list. The
> document will not advance to the next stage until a response
> has been received from each author and each contributor.
> 
> If you are on the NVO3 WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> We will close this poll on 4th  April 2015 or later if we have not heard from
> all authors/contributors by then.
> 
> Matthew & Benson

---

From: Puneet Agarwal <[email-masked]>
Date: Mon, 20 Apr 2015 17:57:09 -0700

I am not aware of any undisclosed IPR for this draft.

Thanks.

-Puneet