Subject: [nvo3] NVA-NVE mapping control plane : solicit input on how to use OVSDB to achieve the handshake and auto-discovery of intereated VNs

From: Linda Dunbar <[email-masked]>
Date: Fri, 10 Jul 2015 15:47:50 +0000

As agreed at today's interim meeting, in order to make the discussion productive, we need to break the discussion into two categories:

- The information model and handshakes for the NVA-NVE mapping distribution protocol.

- The mechanism to carry the data (whether OVSDB or ISIS, both have been deployed in production networks).

We are soliciting input from the community on how to use OVSDB to achieve the following handshakes, auto-discovery and control negotiation:

*       How to use OVSDB to achieve:
-      NVA multicast mappings to all interested NVEs?
-      NVA auto discover all the NVEs that are interested in receiving mappings
-      Edge nodes request for Push?
-      Edge nodes express the participated VNs?
-      NVA express the supported VNs ranges/list/?
-      Edge nodes feedback newly discovered attached TSs to NVA
-      Edge nodes exchange mapping among themselves.
-      How to use OVSDB to distribute incremental changes of inner-outer mappings to all edge nodes?

Thank you in advance.

Linda

---

From: Lucy yong <[email-masked]>
Date: Mon, 13 Jul 2015 14:47:17 +0000

It is good for the WG to focus on the information model and handshakes between NVA and NVE.

Lucy

From: nvo3 [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, July 10, 2015 10:48 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [nvo3] NVA-NVE mapping control plane : solicit input on how to use OVSDB to achieve the handshake and auto-discovery of intereated VNs

Thank you in advance.

Linda