Subject: [nvo3] mapping distribution

From: Erik Nordmark <[email-masked]>
Date: Fri, 10 Jul 2015 16:27:33 +0200

During the interim meeting I suggested folks look at the VTEP schema at 
http://openvswitch.org/docs/vtep.5.pdf

    Erik

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 10 Jul 2015 14:56:33 +0000

Erik 

Thank you for the link. As agreed at today's interim meeting, in order to make the discussion productive, we need to break the discussion into two categories: 

- The information model and handshakes for the NVA-NVE mapping distribution protocol.

- The mechanism to carry the data (whether OVSDB or ISIS, both have been deployed in production networks)

Linda

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Erik Nordmark
Sent: Friday, July 10, 2015 9:28 AM
To: [email-masked]
Subject: [nvo3] mapping distribution

During the interim meeting I suggested folks look at the VTEP schema at http://openvswitch.org/docs/vtep.5.pdf

    Erik

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 10 Jul 2015 19:34:46 +0000

Besides OVSDB, BGP can be another candidate, there could be more ...

Cheer, 
Linda

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Erik Nordmark
Sent: Friday, July 10, 2015 9:28 AM
To: [email-masked]
Subject: [nvo3] mapping distribution

    Erik

---

From: Erik Nordmark <[email-masked]>
Date: Sun, 12 Jul 2015 21:47:01 +0200

> Besides OVSDB, BGP can be another candidate, there could be more ...

Sure. That is being standardized in the BESS WG (EVPN with support for 
overlays).

    Erik