Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

From: Nicolas Bouliane <[email-masked]>
Date: Mon, 1 Feb 2016 21:43:49 -0500

First of all, I support the draft to be published as RFC.

Here are some comments for the improvement.

General:

In section 3.4. IP multicast in the underlay

  - The NVE only supports the basic IGMP/MLD snooping function, let
     the TSs routers handling the application specific multicast. This
     scheme doesn't utilize the underlay IP multicast protocols.
  -
  - The NVE can act as a pseudo multicast router for the directly
     attached VMs and support proper mapping of IGMP/MLD's messages to
     the messages needed by the underlay IP multicast protocols.

Is there an unnecessary dash '-' between the two sentence ?

In section 5.1. Multicast-agnostic NVEs

   [...]in the multicast stream to send back IGMP/MLD reports. In order for
   MSN get the updated multicast group information, the MSN can also

Suggested text as follow:

   [...]in the multicast stream to send back IGMP/MLD reports. In order for
   MSN to get the updated multicast group information, the MSN can also

Cheers,
Nicolas

On Fri, Jan 22, 2016 at 7:15 AM, Bocci, Matthew (Nokia - GB)
<[email-masked]> wrote:
> WG
>
> I am going to let this last call run for a couple more weeks as I have not
> seen any comments.
>
> The new closing date is Friday 5th Feb 2016.
>
> Regards
>
> Matthew
>
> From: Dacheng Zhang <[email-masked]> on behalf of Matthew Bocci
> <[email-masked]>
> Date: Tuesday, 5 January 2016 at 10:40
> To: NVO3 <[email-masked]>
> Cc: "[email-masked]"
> <[email-masked]>
> Subject: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01
>
> This email begins a two week working group last call for
> draft-ietf-nvo3-mcast-framework-01.txt.
>
> Please review the draft and post any comments to the NVO3 working group
> list.
>
> If you have read the latest version of the draft but have no comments and
> believe it is ready for publication as an Informational RFC, please also
> indicate so to the WG email list.
>
> This working group last call will close on Friday 21st January 2016.
>
> Best regards
>
> Matthew and Benson
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 9 Feb 2016 21:43:44 +0000

Nicolas,

Thank you very much for the support and the comments.

Replies to your comments are inserted below:

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Nicolas Bouliane
Sent: Monday, February 01, 2016 8:44 PM
To: Bocci, Matthew (Nokia - GB)
Cc: [email-masked]; NVO3
Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

General:

[Linda] Thanks. That is a typo.

[Linda] Thanks. This is changed in the next revision.

Thanks, Linda

Cheers,
Nicolas

On Fri, Jan 22, 2016 at 7:15 AM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:
> WG
>
> I am going to let this last call run for a couple more weeks as I have
> not seen any comments.
>
> From: Dacheng Zhang <[email-masked]<mailto:[email-masked]>> on behalf of Matthew Bocci
> <[email-masked]<mailto:[email-masked]>>
> To: NVO3 <[email-masked]<mailto:[email-masked]>>
> Cc: "[email-masked]<mailto:[email-masked]>"
> <[email-masked]<mailto:[email-masked]>>
> Please review the draft and post any comments to the NVO3 working
> group list.
>
> If you have read the latest version of the draft but have no comments
> and believe it is ready for publication as an Informational RFC,
> please also indicate so to the WG email list.
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3