Subject: [nvo3] Mail regarding draft-ietf-nvo3-arch

From: "Saumya Dikshit (sadikshi)" <[email-masked]>
Date: Sun, 14 Feb 2016 19:07:29 +0000

Hello Authors,

I have a query if the following needs a specific mention as a requirement or as a potential problem in the nvo3 architecture document:

This one is specific to deal with problem of "non-unique/duplicate NVE identifiers" configured either due to erroneous configuration OR
In case of two Distinct NVO3 data-center networks connected over a DCI/WAN gateway to each other as mentioned in section "9. Federated NVAs"

  *   Is there a requirement where-in this problem can to be explicitly mapped to in any of the architecture requirements in the document.
  *   Some more elaboration required in section "9.1. Inter-NVA Peering" on what kind of filters/mappings for ensuring this uniqueness
  *   This one is specific as the next hop (Overlay tunnel end-point) related information is duplicated.

Thanks
Saumya.

---

From: "Saumya Dikshit (sadikshi)" <[email-masked]>
Date: Wed, 17 Feb 2016 04:59:53 +0000

Hello Authors of "draft-ietf-nvo3-arch",

It will great if you can provide me pointers to bullets mentioned in below email.

Thanks
Saumya.

From: sadikshi <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 15, 2016 at 12:37 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] Mail regarding draft-ietf-nvo3-arch

Hello Authors,

Thanks
Saumya.