Subject: [nvo3] Loa Anderson's comments on WG Last Call for draft-ietf-nvo3-arch-04.txt

From: "Black, David" <[email-masked]>
Date: Mon, 7 Mar 2016 03:06:24 +0000

Loa,

Thanks for the review  and suggestions for acronym expansions.

Regarding TTLs:

> Section 3.1.2 TTL Considerations
> Are the TTLs (in the case a L3 network carrying L3 traffic) independent?

They could be.  Section 3.1.2 is solely about the carried traffic (L3 Service, L2 Service), and does not have anything to say about the TTLs used in the underlay.  We could add a sentence about the latter point (underlay manages its own TTLs, including relationship [if any] to TTLs of carried traffic).

Thanks, --David

> -----Original Message-----
> From: nvo3 [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Thursday, January 07, 2016 5:16 AM
> To: Bocci, Matthew (Matthew); NVO3
> Subject: Re: [nvo3] WG Last Call for draft-ietf-nvo3-arch-04.txt
> 
> Working Group,
> 
> I re-read the document now, I like the document, it is clear and well-
> written. It is is ready for publication as a Informational RFC, some
> small nits, questions and suggestions.
> 
> Nits:
> 
> Terminology - NIC needs to be expanded.
> 
> 3.4 - VM is not expanded (maybe even an entry in the terminology section
> is motivated).
> 
> Section 3.1.2 TTL Considerations
> Are the TTLs (in the case a L3 network carrying L3 traffic) independent?
> 
> Section 5.5 ARP is not expanded; I would support a request to the RFC
> Editor to make it well-know, but as long as it isn't it should be
> expanded, when used first time.
> 
> I would have thought that familiarity with the NVO3 problem statement
> and frame would be required. At least an informative reference and a
> sentence pointing out this work would be good.
> 
> /Loa
> 
> 
> 
> On 2016-01-05 18:38, Bocci, Matthew (Matthew) wrote:
> > This email begins a two week working group last call for
> > draft-ietf-nvo3-arch-04.txt.
> >
> > Please review the draft and post any comments to the NVO3 working group
> > list.
> >
> > If you have read the latest version of the draft but have no comments
> > and believe it is ready for publication as an Informational RFC, please
> > also indicate so to the WG email list.
> >
> > This working group last call will close on Friday 21st January 2016.
> >
> > Best regards
> >
> > Matthew and Benson
> >
> >
> > _______________________________________________
> > nvo3 mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/nvo3
> >
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Loa Andersson <[email-masked]>
Date: Wed, 9 Mar 2016 10:35:38 +0100

David,

thanks for this.

/Loa