Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

From: Linda Dunbar <[email-masked]>
Date: Mon, 2 May 2016 19:32:47 +0000

Matthew,

All the comments during the WGLC have been addressed in draft-ietf-mcast-framework-04.

Here are some mailing list discussion back in Feb: https://mailarchive.ietf.org/arch/search/?email_list=nvo3&q=mcast

Can you identify the person responsible for the shepherds write-up?

Thank you very much.

Linda

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Wednesday, April 13, 2016 4:54 AM
To: Linda Dunbar; Bocci, Matthew (Nokia - GB); NVO3
Cc: [email-masked]
Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

Hi Linda

Yes, you are right. Apologies for the delay.

Working group: Please consider this email as closing the WG last cal. I will do a shepherds review and write up shortly.

Matthew

From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Monday, 4 April 2016 at 23:17
To: Matthew Bocci <[email-masked]<mailto:[email-masked]>>, NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

Matthew and Benson,

Will you ever close this WGLC?
We have addressed all the comments coming out from the WGLC.

It has been a loooooong time.

Linda
From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, January 22, 2016 6:16 AM
To: Bocci, Matthew (Nokia - GB); NVO3
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

WG

I am going to let this last call run for a couple more weeks as I have not seen any comments.

The new closing date is Friday 5th Feb 2016.

Regards

Matthew

From: Dacheng Zhang <[email-masked]<mailto:[email-masked]>> on behalf of Matthew Bocci <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 5 January 2016 at 10:40
To: NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

This email begins a two week working group last call for draft-ietf-nvo3-mcast-framework-01.txt.

Please review the draft and post any comments to the NVO3 working group list.

If you have read the latest version of the draft but have no comments and believe it is ready for publication as an Informational RFC, please also indicate so to the WG email list.

This working group last call will close on Friday 21st January 2016.

Best regards

Matthew and Benson

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 3 May 2016 09:22:26 +0000

Linda

Shepherds are listed on the data tracker entry for the draft:

https://datatracker.ietf.org/doc/draft-ietf-nvo3-mcast-framework/

I have this on my todo list and will review the draft shortly.

Matthew

From: Dacheng Zhang <[email-masked]<mailto:[email-masked]>> on behalf of Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Monday, 2 May 2016 at 20:32
To: Matthew Bocci <[email-masked]<mailto:[email-masked]>>, NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

Matthew,

Thank you very much.

Linda

Hi Linda

Matthew

Matthew and Benson,

Linda

WG

Regards

Matthew

Best regards

Matthew and Benson