Subject: [nvo3] NVO3 Virtual Interim details

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 24 Oct 2016 09:40:08 +0000

WG

Please find below WebEx details for the NVO3 virtual interim on Wednesday.

A tentative agenda is as follows:

-          Welcome and intro (5 mins)
-          Working Group Progress and Next Steps (10 mins - Chairs)
-          Encapsulation Design Team Charter (30 mins - Chairs)
-          Items to discuss at Seoul (10 mins - Chairs)

Regards

Matthew and Sam

From: NVO3 Working Group <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Monday, 24 October 2016 at 10:27
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Subject: WebEx meeting invitation: NVO3 Virtual Interim

Hello,

NVO3 Working Group invites you to join this WebEx meeting.

NVO3 Virtual Interim

Monday, 24 October 2016

15:00  |  GMT Summer Time (London, GMT+01:00)  |  1 hr

Meeting number (access code): 641 746 763

Meeting password: Z5T3mFpn

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=mc2b1f85863501576b389949783ecf460>

When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=m2f2a2a236df6702e44bf0ab98992aa88>.

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? <https://help.webex.com/docs/DOC-5412>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Fabio Maino <[email-masked]>
Date: Mon, 24 Oct 2016 09:21:56 -0700

Matthew, Sam,
as part of the  encaps design team charter agenda item, can we discuss 
inclusion in the deliverables of a draft that clearly articulates the 
shortcomings of the proposed encapsulation, as per my email to the list 
of 10/20?

Thanks,
Fabio

On 10/24/16 2:40 AM, Bocci, Matthew (Nokia - GB) wrote:
> *From: *NVO3 Working Group <[email-masked]>
> *Reply-To: *"[email-masked]" <[email-masked]>
> *Date: *Monday, 24 October 2016 at 10:27
> *To: *"Bocci, Matthew (Nokia - GB)" <[email-masked]>
> *Subject: *WebEx meeting invitation: NVO3 Virtual Interim
>
> Hello,
>
> *NVO3 Virtual Interim*
> Add to Calendar 
> <https://ietf.webex.com/ietf/j.php?MTID=mc2b1f85863501576b389949783ecf460> 
>
>
> 	
>
> When it's time, join the meeting 
> <https://ietf.webex.com/ietf/j.php?MTID=m2f2a2a236df6702e44bf0ab98992aa88>.
>
> *Join by phone*
>
> *1-877-668-4493* Call-in toll free number (US/Canada)
>
> *1-650-479-3208* Call-in toll number (US/Canada)
>
> Toll-free calling restrictions 
> <https://www.webex.com/pdf/tollfree_restrictions.pdf>
>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and 
> other information sent during the session to be recorded, which may be 
> discoverable in a legal matter. By joining this session, you 
> automatically consent to such recordings. If you do not consent to 
> being recorded, discuss your concerns with the host or do not join the 
> session.
>
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3