Subject: [nvo3] CORRECTION: Virtual Interim, Wednesday 26th October

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 11 Oct 2016 16:38:42 +0000

All

Note that the interim is scheduled for Wednesday 26th October, and not the 25th as stated below.

Matthew

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tuesday, 11 October 2016 at 17:34
To: NVO3 <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Alia Atlas <[email-masked]>, Ignas Bagdonas <[email-masked]>
Subject: Virtual Interim, Wednesday 25th October

Folks

We will be holding a virtual interim meeting on Wednesday 25th October from 7am-8am PDT, 10am-11am EDT.

The primary objective is to discuss the working group next steps in terms of data plane encapsulations.

We’ll send a WebEx invitation in due course.

Regards

Matthew and Sam

---

From: Lucy yong <[email-masked]>
Date: Tue, 11 Oct 2016 16:47:31 +0000

I am unable to attend this meeting due to time conflict. Others?

Lucy

From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Tuesday, October 11, 2016 11:39 AM
To: NVO3
Cc: Ignas Bagdonas; Alia Atlas; [email-masked]
Subject: [nvo3] CORRECTION: Virtual Interim, Wednesday 26th October

All

Matthew

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 11 October 2016 at 17:34
To: NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Alia Atlas <[email-masked]<mailto:[email-masked]>>, Ignas Bagdonas <[email-masked]<mailto:[email-masked]>>
Subject: Virtual Interim, Wednesday 25th October

Folks

Regards

Matthew and Sam