Subject: [nvo3] Fwd: New Version Notification for draft-spallagatti-bfd-vxlan-06.txt

From: Greg Mirsky <[email-masked]>
Date: Wed, 11 Oct 2017 06:46:52 -0700

Dear All,
the new version of BFD over VXLAN includes minor editorial updates and the
new figure to highlight encapsulation of a BFD control message over VXLAN.
Your comments and questions are always welcome and greatly appreciated.
Authors would like NVO3 WG to consider adoption of this work.

Regards,
Greg

---------- Forwarded message ----------
From: <[email-masked]>
Date: Wed, Oct 11, 2017 at 6:42 AM
Subject: New Version Notification for draft-spallagatti-bfd-vxlan-06.txt
To: Gregory Mirsky <[email-masked]>, Mallik Mudigonda <
[email-masked]>, Sudarsan Paragiri <[email-masked]>, Vengada
Prasad Govindan <[email-masked]>, Santosh Pallagatti <
[email-masked]>

A new version of I-D, draft-spallagatti-bfd-vxlan-06.txt
has been successfully submitted by Greg Mirsky and posted to the
IETF repository.

Name:           draft-spallagatti-bfd-vxlan
Revision:       06
Title:          BFD for VXLAN
Document date:  2017-10-13
Group:          Individual Submission
Pages:          10
URL:            https://www.ietf.org/internet-drafts/draft-spallagatti-bfd-
vxlan-06.txt
Status:         https://datatracker.ietf.org/doc/draft-spallagatti-bfd-
vxlan/
Htmlized:       https://tools.ietf.org/html/draft-spallagatti-bfd-vxlan-06
Htmlized:       https://datatracker.ietf.org/doc/html/draft-spallagatti-
bfd-vxlan-06
Diff:           https://www.ietf.org/rfcdiff?url2=draft-spallagatti-bfd-
vxlan-06

Abstract:
   This document describes use of Bidirectional Forwarding Detection
   (BFD) protocol in Virtual eXtensible Local Area Network (VXLAN)
   overlay network.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Anoop Ghanwani <[email-masked]>
Date: Sat, 14 Oct 2017 08:21:16 -0700

Since the NVO3 WG is moving forward with standardization of only the Geneve
encap, shouldn't this draft be written for BFD on Geneve?

I guess I'm looking for direction from the chairs and AD as to whether the
WG can/should spend time standardizing anything over VXLAN given that VXLAN
itself is not a WG standard.

Back to the draft -- if this were written for Geneve, I would expect it to
cover both L2 and L3 over Geneve.

Thanks,
Anoop

On Wed, Oct 11, 2017 at 6:46 AM, Greg Mirsky <[email-masked]> wrote:

> URL:            https://www.ietf.org/internet-
> drafts/draft-spallagatti-bfd-vxlan-06.txt
> Status:         https://datatracker.ietf.org/
> doc/draft-spallagatti-bfd-vxlan/
> Htmlized:       https://datatracker.ietf.org/
> doc/html/draft-spallagatti-bfd-vxlan-06
> Diff:           https://www.ietf.org/rfcdiff?
> url2=draft-spallagatti-bfd-vxlan-06
>
> Abstract:
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>