Subject: [nvo3] Call for IETF100 NVO3 discussion topics

From: Ignas Bagdonas <[email-masked]>
Date: Mon, 23 Oct 2017 10:15:21 +0100

Working Group,

NVO3 will be meeting in Singapore. It will be a regular meeting session, 
no roundtables and focus groups. Please send your discussion topic 
requests for published drafts before Monday October 30. Please also mind 
the draft submission cutoff which is also on Monday October 30.

Thank you.

Ignas

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 25 Oct 2017 09:15:41 -0700

Hi Ignas, WG Chairs, et. al,
we've updated BFD for VXLAN draft
<https://datatracker.ietf.org/doc/draft-spallagatti-bfd-vxlan/> and would
appreciate opportunity to present the update and discuss it at the meeting:

   - draft-spallagatti-bfd-vxlan  presenter - Greg Mirsky  duration - 10 min

Regards,
Greg

On Mon, Oct 23, 2017 at 2:15 AM, Ignas Bagdonas <[email-masked]> wrote:

> no roundtables and focus groups. Please send your discussion topic requests
> for published drafts before Monday October 30. Please also mind the draft
> submission cutoff which is also on Monday October 30.
>
> Thank you.
>
> Ignas
>
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>

---

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 30 Oct 2017 15:25:56 +0000

Hi Ignas, WG Chairs, All
We have submitted the new draft-fmm-nvo3-pm-alt-mark that introduces the Alternate Marking method in a NVO3 domain. For this purpose, the Geneve encapsulation is considered, as recommended by the NVO3 design team. 
We would ask for a presentation slot (15 min.) to introduce the technique and how the Mark field can be used to implement this methodology. 

Best Regards,

Giuseppe, Greg and Tal

-----Messaggio originale-----
Da: nvo3 [mailto:[email-masked]] Per conto di Ignas Bagdonas
Inviato: lunedì 23 ottobre 2017 11:15
A: [email-masked]
Cc: [email-masked]
Oggetto: [nvo3] Call for IETF100 NVO3 discussion topics

Working Group,

NVO3 will be meeting in Singapore. It will be a regular meeting session, no roundtables and focus groups. Please send your discussion topic requests for published drafts before Monday October 30. Please also mind the draft submission cutoff which is also on Monday October 30.

Thank you.

Ignas

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.