Subject: [nvo3] Slides for NVO3 meeting

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 19 Mar 2018 13:43:18 +0000

Folks

If you have a slot in the meeting on Wednesday, please send me your slides as soon as possible, and before 6pm London time on Tuesday at the latest.

Best regards

Matthew

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 19 Mar 2018 13:57:56 +0000

Hi Matthew,
re-sending my slides on OOAM Header.

Regards,
Greg

On Mon, Mar 19, 2018 at 1:43 PM, Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> Folks
>
>
>
> If you have a slot in the meeting on Wednesday, please send me your slides
> as soon as possible, and before 6pm London time on Tuesday at the latest.
>
>
>
> Best regards
>
>
>
> Matthew
>
>
>
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>