Subject: [nvo3] Fwd: New Version Notification for draft-ooamdt-rtgwg-ooam-header-04.txt

From: Greg Mirsky <[email-masked]>
Date: Sun, 18 Mar 2018 05:25:20 -0700

Dear All,
this draft got refreshed with the latest references to new RFC.

We'll have discussion at NVO3 WG meeting. Welcome your comments, questions
and suggestions, as always.

Regards,
Greg

---------- Forwarded message ----------
From: <[email-masked]>
Date: Sun, Mar 18, 2018 at 5:08 AM
Subject: New Version Notification for draft-ooamdt-rtgwg-ooam-header-04.txt
To: Nagendra Kumar <[email-masked]>, Gregory Mirsky <
[email-masked]>, Deepak Kumar <[email-masked]>, Li Yizhou <
[email-masked]>, David Dolson <[email-masked]>, Mach Chen <
[email-masked]>

A new version of I-D, draft-ooamdt-rtgwg-ooam-header-04.txt
has been successfully submitted by Greg Mirsky and posted to the
IETF repository.

Name:           draft-ooamdt-rtgwg-ooam-header
Revision:       04
Title:          OAM Header for use in Overlay Networks
Document date:  2018-03-18
Group:          Individual Submission
Pages:          11
URL:            https://www.ietf.org/internet-drafts/draft-ooamdt-rtgwg-
ooam-header-04.txt
Status:         https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-ooam-
header/
Htmlized:       https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-
header-04
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ooamdt-rtgwg-
ooam-header
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ooamdt-rtgwg-ooam-
header-04

Abstract:
   This document introduces Overlay Operations, Administration, and
   Maintenance (OOAM) Header to be used in overlay networks to create
   Overlay Associated Channel (OAC) to ensure that OOAM control packets
   are in-band with user traffic and de-multiplex OOAM protocols.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 20 Mar 2018 22:15:37 +0000

Dear Greg,

I am looking at the Abstract of this document:

And I believe it is a non-sequitur. Introducing this extra overhead has nothing to do with ensuring fate-sharing. It just adds an unnecessary indirection. What is the goal of this work? I see a lot of potential issues with this, but not one single benefit. (These are not new questions, though, it feels like Deja Vu)

Since this work seems to have been ongoing for quite some time, may I recommend you add an “Implementation Status” section [RFC 7942].

Many thanks,

—
Carlos Pignataro, [email-masked]<mailto:[email-masked]>

“Sometimes I use big words that I do not fully understand, to make myself sound more photosynthesis."

On Mar 18, 2018, at 8:25 AM, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:

Dear All,

We'll have discussion at NVO3 WG meeting. Welcome your comments, questions and suggestions, as always..

Regards,
Greg

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Sun, Mar 18, 2018 at 5:08 AM
Subject: New Version Notification for draft-ooamdt-rtgwg-ooam-header-04.txt
To: Nagendra Kumar <[email-masked]<mailto:[email-masked]>>, Gregory Mirsky <[email-masked]<mailto:[email-masked]>>, Deepak Kumar <[email-masked]<mailto:[email-masked]>>, Li Yizhou <[email-masked]<mailto:[email-masked]>>, David Dolson <[email-masked]<mailto:[email-masked]>>, Mach Chen <[email-masked]<mailto:[email-masked]>>

Name:           draft-ooamdt-rtgwg-ooam-header
Revision:       04
Title:          OAM Header for use in Overlay Networks
Document date:  2018-03-18
Group:          Individual Submission
Pages:          11
URL:            https://www.ietf.org/internet-drafts/draft-ooamdt-rtgwg-ooam-header-04.txt
Status:         https://datatracker.ietf.org/doc/draft-ooamdt-rtgwg-ooam-header/
Htmlized:       https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-header-04
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ooamdt-rtgwg-ooam-header
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ooamdt-rtgwg-ooam-header-04

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3