Subject: [OAUTH-WG] PoP document: IPR Confirmation

From: "Kepeng Li" <[email-masked]>
Date: Wed, 30 Sep 2015 18:03:11 +0800

Hi Mike, John and Hannes,
I am working on the shepherd writeup for the PoP document:
http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-04
<https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt>
One item in the template requires me to indicate whether
each document author has confirmed that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78
and BCP 79 have already been filed.

Could you please confirm?

Kind Regards
Kepeng

---

From: John Bradley <[email-masked]>
Date: Wed, 30 Sep 2015 07:51:45 -0300

I confirm that I know of no IPR that reads on this specification.

John Bradley’

> On Sep 30, 2015, at 7:03 AM, Kepeng Li <[email-masked]> wrote:
> 
> http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-04 <https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt>

---

From: Bill Mills <[email-masked]>
Date: Wed, 30 Sep 2015 14:10:53 +0000 (UTC)

I am aware of no IPR issues for this document.
Regards,
-bill 

     On Wednesday, September 30, 2015 3:53 AM, John Bradley <[email-masked]> wrote:

Hi Mike, John and Hannes,I am working on the shepherd writeup for the PoP document:http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-04One item in the template requires me to indicate whether

Kind RegardsKepeng

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Justin Richer <[email-masked]>
Date: Wed, 30 Sep 2015 10:17:45 -0400

I am aware of no IPR issues with this specification.

  -- Justin

On 9/30/2015 10:10 AM, Bill Mills wrote:
>> On Sep 30, 2015, at 7:03 AM, Kepeng Li <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> One item in the template requires me to indicate whether each 
>> document author has confirmed that any and all appropriate IPR 
>> disclosures required for full conformance with the provisions of BCP 
>> 78 and BCP 79 have already been filed. Could you please confirm? Kind 
>> Regards
>> Kepeng
>>
>
>
> [email-masked] <mailto:[email-masked]>

---

From: Mike Jones <[email-masked]>
Date: Wed, 30 Sep 2015 16:49:02 +0000

Thanks for doing this, Kepeng. I am aware of no IPR that pertains to this specification.

-- Mike
________________________________
From: Kepeng Li<mailto:[email-masked]>
Sent: ‎9/‎30/‎2015 3:03 AM
To: Mike Jones<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: PoP document: IPR Confirmation

http://tools.ietf.org/html/draft-ietf-oauth-proof-of-possession-04<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fid%2fdraft-ietf-oauth-pop-architecture-02.txt&data=01%7c01%7cMichael.Jones%40microsoft.com%7c9299f8167f0142fe1a5408d2c97e60f4%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=lQFioVo1js9XivUjXTnC%2b3butqCH%2bK2ctVFL4dG8eoU%3d>

Kind Regards

Kepeng