Subject: [OAUTH-WG] typo

From: Mike Schwartz <[email-masked]>
Date: Fri, 25 Sep 2015 16:30:47 -0500

You have a little typo in the abstract:

"bearer tokens must to be protected from disclosure in transit and at 
rest."

I think you mean "must be protected"

- Mike

-------------------------------------
Michael Schwartz
Gluu
Founder / CEO
[email-masked]

---

From: Mike Jones <[email-masked]>
Date: Sat, 26 Sep 2015 16:30:34 +0000

It took me a bit to figure out which spec this comment was about.  The sentence Mike cited occurs in https://tools.ietf.org/html/draft-ietf-oauth-pop-architecture-03.

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of Mike Schwartz
Sent: Friday, September 25, 2015 2:31 PM
To: [email-masked]
Subject: [OAUTH-WG] typo

"bearer tokens must to be protected from disclosure in transit and at rest."

- Mike

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Phil Hunt <[email-masked]>
Date: Sat, 26 Sep 2015 09:50:26 -0700

Thanks. Will fix in the next update. 

Phil

> On Sep 26, 2015, at 09:30, Mike Jones <[email-masked]> wrote:
>