Subject: [OAUTH-WG] New OAuth book: OAuth 2 in Action

From: Justin Richer <[email-masked]>
Date: Thu, 17 Sep 2015 12:23:57 -0400

Hi Everyone,

Antonio Sanso and I are writing a book together about OAuth 2, and it’s just gone live for pre-order today. It’s called OAuth 2 In Action, and you can download the first chapter for free on the publisher’s website:

https://www.manning.com/books/OAuth-2-in-Action <https://www.manning.com/books/OAuth-2-in-Action>

If you pre-order it today, you’ll get the first three chapters right away and will keep getting updates and new chapters as they’re completed and/or refined. You’ll be able to give your input to the book as we write it, helping form the final content. You’ll also get the final eBook when it’s released sometime next year. 

We’re putting a lot of effort into this project and hope it will be an informative, useful, and entertaining book.

Also, for the next few days, you can order it at half-off with the code mloauth2 

Thanks,
 — Justin (& Antonio)

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Thu, 17 Sep 2015 23:56:59 +0300

Praise for dedicating a whole part to impl vulnerabilities!

Just pre-ordered a copy :)

Vladimir

On 17.09.2015 19:23, Justin Richer wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

-- 
Vladimir Dzhuvinov :: [email-masked]

---

From: Justin Richer <[email-masked]>
Date: Thu, 17 Sep 2015 17:06:23 -0400

That’s pretty much Antonio’s section, I’ll let him take all the credit for that. :) You can work with us on the forums as those sections get released into the pre-order bundle to make sure they’re solid for the final book. There’s certainly plenty of material to cover!

And thanks! 

 — Justin

> On Sep 17, 2015, at 4:56 PM, Vladimir Dzhuvinov <[email-masked]> wrote:
> 
>> https://www.manning.com/books/OAuth-2-in-Action <https://www.manning.com/books/OAuth-2-in-Action> <https://www.manning.com/books/OAuth-2-in-Action> <https://www.manning.com/books/OAuth-2-in-Action>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>
> 
> -- 
> Vladimir Dzhuvinov :: [email-masked] <mailto:[email-masked]>_______________________________________________
> OAuth mailing list
> [email-masked]

---

From: Justin Richer <[email-masked]>
Date: Fri, 18 Sep 2015 10:44:28 -0400

Due to a glitch in the publisher’s website yesterday, the correct URL is now:

https://www.manning.com/books/oauth-2-in-action

Sorry for any confusion,
 — Justin

> On Sep 17, 2015, at 12:23 PM, Justin Richer <[email-masked]> wrote:
> 
> 
> Hi Everyone,
>