Subject: [OAUTH-WG] PoP Architecture: IPR Confirmation

From: "Kepeng Li" <[email-masked]>
Date: Thu, 17 Sep 2015 09:27:45 +0800

Hi Phil, Justin, William, Prateek ahd Hannes,

I am working on the shepherd writeup for the PoP Architecture document:
https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt

One item in the template requires me to indicate whether
each document author has confirmed that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78
and BCP 79 have already been filed.

Could you please confirm?

Kind Regards
Kepeng

---

From: Prateek Mishra <[email-masked]>
Date: Wed, 16 Sep 2015 18:59:10 -0700

confirmed  - 

prateek mishra

> On Sep 16, 2015, at 6:27 PM, Kepeng Li <[email-masked]> wrote:
> 
> https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt <https://www.ietf.org/id/draft-ietf-oauth-pop-architecture-02.txt>

---

From: Justin Richer <[email-masked]>
Date: Wed, 16 Sep 2015 22:06:17 -0400

I have no IPR disclosures to make.
  -- Justin

On 9/16/2015 9:59 PM, Prateek Mishra wrote:
> confirmed  -
>
> prateek mishra
>
>> On Sep 16, 2015, at 6:27 PM, Kepeng Li <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Phil Hunt <[email-masked]>
Date: Wed, 16 Sep 2015 20:19:58 -0700

Confirmed

Phil

> On Sep 16, 2015, at 19:06, Justin Richer <[email-masked]> wrote:
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 17 Sep 2015 15:06:34 +0200

I am not aware of any IPRs on draft-ietf-oauth-pop-architecture-02.txt