Subject: [OAUTH-WG] Call for adoption - OAuth Proof of Possession Tokens with HTTP Message Signatures

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 16 Jul 2021 12:31:53 -0400

All,

This is a call for adoption for the *OAuth Proof of Possession Tokens with
HTTP Message Signatures* draft as a WG document:
https://datatracker.ietf.org/doc/draft-richer-oauth-httpsig/

Please, provide your feedback on the mailing list *by July 30th*.

Regards,
 Rifaat & Hannes

---

From: Justin Richer <[email-masked]>
Date: Mon, 19 Jul 2021 10:17:13 -0400

Needless to say, but as the author of both this draft and the draft that it would replace, I am in favor of adoption of this document. There are still a lot of open questions to answer — such as key introduction and management practices — and I think there is a lot of power in the intersection of the OAuth and HTTPSig spaces.

 — Justin

> On Jul 16, 2021, at 12:31 PM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> All,
> 
> This is a call for adoption for the OAuth Proof of Possession Tokens with HTTP Message Signatures draft as a WG document:
> https://datatracker.ietf.org/doc/draft-richer-oauth-httpsig/ <https://datatracker.ietf.org/doc/draft-richer-oauth-httpsig/>
> 
> Please, provide your feedback on the mailing list by July 30th.
> 
> Regards,
>  Rifaat & Hannes
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Aaron Parecki <[email-masked]>
Date: Fri, 30 Jul 2021 12:26:27 -0700

I support the adoption of this document, it seems like a good starting
point for defining the link between HTTP Signatures and OAuth.

Aaron

On Mon, Jul 19, 2021 at 7:18 AM Justin Richer <[email-masked]> wrote:

> Needless to say, but as the author of both this draft and the draft that
> it would replace, I am in favor of adoption of this document. There are
> still a lot of open questions to answer — such as key introduction and
> management practices — and I think there is a lot of power in the
> intersection of the OAuth and HTTPSig spaces.
>
>  — Justin
>
> This is a call for adoption for the *OAuth Proof of Possession Tokens
> with HTTP Message Signatures* draft as a WG document: